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Alarm Handling

AR100-S, AR110-S, AR120-S, AR150-S, AR160-S, AR200-S, AR1200-S, AR2200-S, and AR3200-S V200R009

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WLAN_1.3.6.1.4.1.2011.6.139.13.1.1.30 hwApColdBootTrap

WLAN_1.3.6.1.4.1.2011.6.139.13.1.1.30 hwApColdBootTrap

Description

WLAN/4/AP_COLD_BOOT:OID [oid] The AP cold boot. (AP MAC=[MacAddress], AP TYPE=[OCTET], AP Sys Name=[OCTET], AP Sys Time=[OCTET], AP Alarm name=[OCTET], APID=[INTEGER])

The AP is cold started. After the AP is disconnected because of power-off, it connects to the AC again and operates properly.

Attribute

Alarm ID Alarm Severity Alarm Type
1.3.6.1.4.1.2011.6.139.13.1.1.30 Warning environmentalAlarm(6)

Parameters

Name Meaning
OID Indicates the ID of the MIB object.
AP MAC Indicates the MAC address of an AP.
AP TYPE Indicates the AP type.
AP Sys Name Indicates the AP name.
AP Sys Time Indicates the time when the alarm is generated.
AP Alarm name Indicates the alarm name.
APID Indicates the AP ID.

Impact on the System

Services are interrupted after the AP is disconnected from the AC.

NOTE:
This alarm was triggered simultaneously with the alarm WLAN_1.3.6.1.4.1.2011.6.139.13.1.1.31 hwApColdBootRestoreTrap (the AP restored after a cold restart).

Possible Causes

The AP is powered on, goes online, and operates properly after an unexpected disconnection.

Procedure

  1. Check whether the power supply of the AP is working properly. Then, check whether the alarm persists.

    • If so, go to Step 2.
    • If not, go to Step 3.

  2. Collect alarm messages, log messages, and configurations, and then contact the technical support personnel.
  3. End.

Related Information

None.

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Updated: 2019-05-06

Document ID: EDOC1000174085

Views: 128656

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