No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Alarm Handling

AR100-S, AR110-S, AR120-S, AR150-S, AR160-S, AR200-S, AR1200-S, AR2200-S, and AR3200-S V200R009

Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
WLAN_1.3.6.1.4.1.2011.6.139.13.1.1.47 hwApVersionMismatchTrap

WLAN_1.3.6.1.4.1.2011.6.139.13.1.1.47 hwApVersionMismatchTrap

Description

WLAN/4/AP_SOFTWARE_VERSION_MISMATCH:OID [oid] AP software version is not match with AC software version.(APMAC=[OPAQUE], APName=[STRING], APType=[OCTET], APSoftWareVersion=[OCTET], APID=[INTEGER])

The AP's version does not match the AC's.

Attribute

Alarm ID Alarm Severity Alarm Type
1.3.6.1.4.1.2011.6.139.13.1.1.47 Warning equipmentAlarm (5)

Parameters

Name Meaning
OID Indicates the ID of the MIB object.
APMAC Indicates the MAC address of an AP.
APName Indicates the AP name.
APType Indicates the AP type.
APSoftWareVersion Indicates the software version of the AP.
APID Indicates the AP ID.

Impact on the System

The AP cannot provide WLAN services.

Possible Causes

The AP's version does not match the AC's.

Procedure

  1. Upgrade the AP to the target version according to the AC Upgrade Guide.

Related Information

None.

Translation
Download
Updated: 2019-05-06

Document ID: EDOC1000174085

Views: 118923

Downloads: 20

Average rating:
This Document Applies to these Products
Related Version
Related Documents
Share
Previous Next