No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

AR100-S, AR110-S, AR120-S, AR150-S, AR160-S, AR200-S, AR1200-S, AR2200-S, and AR3200-S V200R009 CLI-based Configuration Guide - Ethernet Switching

Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Example for Configuring Remote Bridging

Example for Configuring Remote Bridging

Configuring remote bridging allows LANs on the same network segment but in different geographical locations to communicate with each other.

Networking Requirements

An enterprise has multiple departments in different locations. As business expands for the enterprise, data communication is required between terminals within the same department and between other departments located in different geological areas.

As shown in Figure 15-20, intermediate links are used to connect RouterA and RouterB, which are located in different locations. Users 1 to 4 are on the same network segment. User 3 and User 4 are in a different location than User 1 and User 2. Configuring remote bridging allows User 1 and User 2 to communicate with User 3 and User 4.

Figure 15-20  Networking diagram of remote bridging

Configuration Roadmap

The configuration roadmap is as follows:

  1. Configure bridge groups on RouterA and RouterB.

  2. Add User 1 and User 2 to VLAN 11 on RouterA, and add User 3 and User 4 to VLAN 11 on RouterB so that users can communicate with each other.

  3. Add VLANIF 11 and Serial3/0/0 to bridge group 1 on RouterA and add VLANIF 11 and Serial3/0/0 to bridge group 1 on RouterB. Enable remote bridging.

Procedure

  1. Configure RouterA.

    # Create bridge group 1.

    <Huawei> system-view
    [Huawei] sysname RouterA
    [RouterA] bridge 1
    [RouterA-bridge1] quit

    # Add Eth2/0/2 and Eth2/0/1 to VLAN 11 to allow the communication between User 1 and User 2.

    [RouterA] vlan 11
    [RouterA-vlan11] quit
    [RouterA] interface ethernet 2/0/2
    [RouterA-Ethernet2/0/2] port link-type access
    [RouterA-Ethernet2/0/2] port default vlan 11
    [RouterA-Ethernet2/0/2] quit
    [RouterA] interface ethernet 2/0/1
    [RouterA-Ethernet2/0/1] port link-type access
    [RouterA-Ethernet2/0/1] port default vlan 11
    [RouterA-Ethernet2/0/1] quit

    #Add VLANIF 11 to bridge group 1.

    [RouterA] interface vlanif 11
    [RouterA-Vlanif11] bridge 1
    [RouterA-Vlanif11] quit

    # Add Serial3/0/0 to bridge group 1.

    [RouterA] interface serial 3/0/0
    [RouterA-Serial3/0/0] link-protocol ppp
    [RouterA-Serial3/0/0] bridge 1
    [RouterA-Serial3/0/0] quit

  2. Configure RouterB.

    # Create bridge group 1.

    <Huawei> system-view
    [Huawei] sysname RouterB
    [RouterB] bridge 1
    [RouterB-bridge1] quit

    # Add Eth2/0/2 and Eth2/0/1 to VLAN 11 to allow the communication between User 3 and User 4.

    [RouterB] vlan 11
    [RouterB-vlan11] quit
    [RouterB] interface ethernet 2/0/2
    [RouterB-Ethernet2/0/2] port link-type access
    [RouterB-Ethernet2/0/2] port default vlan 11
    [RouterB-Ethernet2/0/2] quit
    [RouterB] interface ethernet 2/0/1
    [RouterB-Ethernet2/0/1] port link-type access
    [RouterB-Ethernet2/0/1] port default vlan 11
    [RouterB-Ethernet2/0/1] quit

    #Add VLANIF 11 to bridge group 1.

    [RouterB] interface vlanif 11
    [RouterB-Vlanif11] bridge 1
    [RouterB-Vlanif11] quit

    # Add Serial3/0/0 to bridge group 1.

    [RouterB] interface serial 3/0/0
    [RouterB-Serial3/0/0] link-protocol ppp
    [RouterB-Serial3/0/0] bridge 1
    [RouterB-Serial3/0/0] quit

  3. Verify the configuration.

    # After the preceding configurations are complete, User 1, User 2, User 3, and User 4 can ping each other.

Configuration Files

  • Configuration file of RouterA

    #
     sysname RouterA
    #
    vlan batch 11
    #
    bridge 1
    #
    interface Vlanif11
     bridge 1
    #
    interface Ethernet2/0/1
     port link-type access
     port default vlan 11
    #
    interface Ethernet2/0/2
     port link-type access
     port default vlan 11
    #
    interface Serial3/0/0
     bridge 1
     link-protocol ppp
    #
    return
    
  • Configuration file of RouterB

    #
     sysname RouterB
    #
    vlan batch 11
    #
    bridge 1
    #
    interface Vlanif11
     bridge 1
    #
    interface Ethernet2/0/1
     port link-type access
     port default vlan 11
    #
    interface Ethernet2/0/2
     port link-type access
     port default vlan 11
    #
    interface Serial3/0/0
     bridge 1
     link-protocol ppp
    #
    return
    
Translation
Download
Updated: 2019-05-17

Document ID: EDOC1000174108

Views: 56357

Downloads: 42

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next