No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

AR100-S, AR110-S, AR120-S, AR150-S, AR160-S, AR200-S, AR1200-S, AR2200-S, and AR3200-S V200R009 CLI-based Configuration Guide - Ethernet Switching

Rate and give feedback :
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Can Multiple Network Segments Be Configured in a VLAN

Can Multiple Network Segments Be Configured in a VLAN

Hosts on multiple network segments in the same VLAN can communicate by configuring the primary and secondary IP addresses for a VLANIF interface.

As shown in Figure 3-27, Host_1 and Host_2 in VLAN 10 belong to 10.1.1.1/24 and 10.1.2.1/24 respectively. The two hosts need to communicate.

Figure 3-27  Communication for hosts on multiple network segments in the same VLAN

Configure the Router.

[Router] interface ethernet 2/0/1
[Router-Ethernet2/0/1] port link-type access
[Router-Ethernet2/0/1] port default vlan 10
[Router-Ethernet2/0/1] quit
[Router] interface ethernet 2/0/2
[Router-Ethernet2/0/2] port link-type access
[Router-Ethernet2/0/2] port default vlan 10
[Router-Ethernet2/0/2] quit
[Router] interface vlanif 10
[Router-Vlanif10] ip address 10.1.1.1 24
[Router-Vlanif10] ip address 10.1.2.1 24 sub
[Router-Vlanif10] quit

After the preceding configurations are performed, Host_1 and Host_2 can communicate.

Translation
Download
Updated: 2019-05-17

Document ID: EDOC1000174108

Views: 55346

Downloads: 40

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next