No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Fat AP and Cloud AP V200R008C00 CLI-based Configuration Guide

Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Configuration Examples

Configuration Examples

This section provides configuration examples including networking requirements and configuration roadmap.

Example for Configuring ARP

Networking Requirements
As shown in Figure 7-65, an AP connects to STAs through air interfaces. AP's wired interface GE0/0/1 connects to the server through the router. STAs go online on the AP. VLAN2 is the the service VLAN. Service requirements are as follows:
  • Dynamic ARP parameters should be configured for VLANIF2 of the AC so that packets are transmitted correctly regardless of network typology change.
  • A static ARP entry should be configured on GE0/0/1 of the AP to ensure secure communication with the server and prevent illegal ARP packets. The IP address of the router should be 10.2.2.3/24 and the corresponding MAC address is 00e0-fc01-0000.
Figure 7-65  Networking diagram for configuring ARP

Configuration Roadmap

The configuration roadmap is as follows:

  1. Create VLANs and add interfaces to the VLANs.
  2. Set dynamic ARP parameters for the user-side VLANIF interface.
  3. Configure a static ARP entry.

Procedure

  1. Create VLANs and add interfaces to the VLANs.

    # Create VLAN2 and VLAN3.

    <Huawei> system-view
    [Huawei] vlan batch 2 3
    

    # Add GE0/0/1 to VLAN3.

    [Huawei] interface gigabitethernet 0/0/1
    [Huawei-GigabitEthernet0/0/1] port hybrid tagged vlan 3
    [Huawei-GigabitEthernet0/0/1] quit
    

  2. Set dynamic ARP parameters for the VLANIF interface.

    # Create VLANIF2.

    [Huawei] interface vlanif 2

    # Configure an IP address for VLANIF2.

    [Huawei-Vlanif2] ip address 2.2.2.2 255.255.255.0

    # Set the aging time of ARP entries to 60s.

    [Huawei-Vlanif2] arp expire-time 60

    # Set the number of probes to ARP entries to 2.

    [Huawei-Vlanif2] arp detect-times 2
    [Huawei-Vlanif2] quit
    

    # Create VLANIF3.

    [Huawei] interface vlanif 3

    # Configure an IP address for VLANIF3.

    [Huawei-Vlanif3] ip address 10.2.2.2 255.255.255.0
    [Huawei-Vlanif3] quit
    

  3. Configure a static ARP entry.

    # Configure a static ARP entry with IP address 10.2.2.3, MAC address 00e0-fc01-0000, VLAN ID 3, and outbound interface GE0/0/1.

    [Huawei] arp static 10.2.2.3 00e0-fc01-0000 vid 3 interface gigabitethernet 0/0/1
    [Huawei] quit

  4. Verify the configurations.

    # Run the display current-configuration command to check the aging time, number of probes, and ARP mapping entries.

    <Huawei> display current-configuration | include arp
     arp detect-times 2
     arp expire-time 60
     arp static 10.2.2.3 00e0-fc01-0000 vid 3 interface GigabitEthernet0/0/1

Configuration Files

Configuration file of the AP

#
vlan batch 2 to 3
#
interface Vlanif2
 arp detect-times 2
 arp expire-time 60
 ip address 2.2.2.2 255.255.255.0
#
interface Vlanif3
 ip address 10.2.2.2 255.255.255.0
#
interface GigabitEthernet0/0/1
 port hybrid tagged vlan 3
#
 arp static 10.2.2.3 00e0-fc01-0000 vid 3 interface GigabitEthernet0/0/1
#
return
Translation
Download
Updated: 2019-01-11

Document ID: EDOC1000176006

Views: 118868

Downloads: 309

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next