No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Fat AP and Cloud AP V200R008C00 CLI-based Configuration Guide

Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Configuration Examples

Configuration Examples

This section provides examples to explain how to configure the primary IP address, secondary IP addresses.

Example for Setting IP Addresses

Networking Requirements

As shown in Figure 7-57, GigabitEthernet 0/0/1 of the AP is connected to a LAN, in which hosts belong to two different network segments, that is 172.16.1.0/24 and 172.16.2.0/24. It is required that the AP can access the two network segments but the host in 172.16.1.0/24 cannot interconnect with the host in 172.16.2.0/24.

Figure 7-57  Networking diagram for setting IP addresses

Configuration Roadmap

The configuration roadmap is as follows:

  1. Analyze the address of the network segment to which each interface is connected.
  2. Set the secondary IP addresses for an interface.

Procedure

  1. Set the IP address for VLANIF 100 where GE0/0/1 of the AP belongs.

    <Huawei> system-view
    [Huawei] vlan 100
    [Huawei-vlan100] quit
    [Huawei] interface gigabitethernet 0/0/1
    [Huawei-GigabitEthernet0/0/1] port hybrid pvid vlan 100
    [Huawei-GigabitEthernet0/0/1] port hybrid untagged vlan 100
    [Huawei-GigabitEthernet0/0/1] quit
    [Huawei] interface vlanif 100
    [Huawei-Vlanif100] ip address 172.16.1.1 24
    [Huawei-Vlanif100] ip address 172.16.2.1 24 sub

  2. Verify the configuration.

    # Ping a host on network segment 172.16.1.0 from AP. The ping succeeds.

    <Huawei> ping 172.16.1.2
    PING 172.16.1.2: 56  data bytes, press CTRL_C to break
        Reply from 172.16.1.2: bytes=56 Sequence=1 ttl=128 time=25 ms
        Reply from 172.16.1.2: bytes=56 Sequence=2 ttl=128 time=27 ms
        Reply from 172.16.1.2: bytes=56 Sequence=3 ttl=128 time=26 ms
        Reply from 172.16.1.2: bytes=56 Sequence=4 ttl=128 time=26 ms
        Reply from 172.16.1.2: bytes=56 Sequence=5 ttl=128 time=26 ms
      --- 172.16.1.2 ping statistics ---
        5 packet(s) transmitted
        5 packet(s) received
        0.00% packet loss
        round-trip min/avg/max = 25/26/27 ms

    Ping a host on network segment 172.16.2.0 from the AP. The ping succeeds.

    <Huawei> ping 172.16.2.2
      PING 172.16.2.2: 56  data bytes, press CTRL_C to break
        Reply from 172.16.2.2: bytes=56 Sequence=1 ttl=128 time=25 ms
        Reply from 172.16.2.2: bytes=56 Sequence=2 ttl=128 time=26 ms
        Reply from 172.16.2.2: bytes=56 Sequence=3 ttl=128 time=26 ms
        Reply from 172.16.2.2: bytes=56 Sequence=4 ttl=128 time=26 ms
        Reply from 172.16.2.2: bytes=56 Sequence=5 ttl=128 time=26 ms
      --- 172.16.2.2 ping statistics ---
        5 packet(s) transmitted
        5 packet(s) received
        0.00% packet loss
        round-trip min/avg/max = 25/25/26 ms

Configuration Files

Configuration file of the AP

#
 vlan batch 100
#
interface Vlanif100
 ip address 172.16.1.1 255.255.255.0
 ip address 172.16.2.1 255.255.255.0 sub
#
interface GigabitEthernet0/0/1
 port hybrid pvid vlan 100
 port hybrid untagged vlan 100
#
return
Translation
Download
Updated: 2019-01-11

Document ID: EDOC1000176006

Views: 118991

Downloads: 309

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next