No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Fat AP and Cloud AP V200R008C00 CLI-based Configuration Guide

Rate and give feedback :
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Configuration Examples

Configuration Examples

Example for Performing Basic Configurations After the First Device Login

Networking Requirements

After you log in to the device for the first time through the console port, perform basic device configurations, configure level 15 for users 0 to 4 who log in remotely through Telnet, and configure the AAA authentication mode for the users.

Figure 3-3  Networking diagram of performing basic configurations through the console port

Configuration Roadmap
  1. Log in to the device through the console port.

  2. Perform basic device configurations.

Procedure

  1. Log in to the device from PC1 through the device's console port. For details, see Logging In Through a Console Port.
  2. Perform basic device configurations.

    # Set the system date, time, and time zone.

    <Huawei> clock timezone BJ add 08:00:00
    <Huawei> clock datetime 20:10:0 2012-07-26

    # Set the device name and management IP address. In this example, add GE0/0/0 to VLAN 1 and use VLANIF 1 as the device's management network port.

    <Huawei> system-view
    [Huawei] sysname AP
    [AP] vlan 1
    [AP-vlan1] quit
    [AP] interface gigabitethernet 0/0/0
    [AP-GigabitEthernet0/0/0] port link-type trunk
    [AP-GigabitEthernet0/0/0] port trunk allow-pass vlan 1
    [AP-GigabitEthernet0/0/0] port trunk pvid vlan 1
    [AP-GigabitEthernet0/0/0] quit
    [AP] interface vlanif 1
    [AP-Vlanif1] ip address 192.168.0.1 255.255.255.0
    [AP-Vlanif1] quit

    # Set the level and authentication mode for the Telnet users.

    [AP] telnet server enable
    [AP] user-interface vty 0 4
    [AP-ui-vty0-4] user privilege level 15
    [AP-ui-vty0-4] authentication-mode aaa
    [AP-ui-vty0-4] quit
    [AP] aaa
    [AP-aaa] local-user huawei password cipher admin@huawei
    [AP-aaa] local-user huawei privilege level 15
    [AP-aaa] local-user huawei service-type telnet
    [AP-aaa] quit

  3. Verify the configuration.

    After the configuration is complete, you can remotely log in to the device through Telnet from PC2.

    NOTE:

    Ensure that there are reachable routes between the device and PC2 are reachable.

    C:\Documents and Settings\Administrator> telnet 192.168.0.1

    Press Enter, and enter the user name and password in the login window. If the authentication is successful, the command line prompt of the user view is displayed. (The following information is only for reference.)

    Username:huawei
    Password:
    Info: Current mode: Fat (working independently).
    <AP>

Configuration Files

Device configuration file

#
 sysname AP
#
 clock timezone BJ add 08:00:00
#
aaa
 local-user huawei password cipher %$%$~^Mg.QBcGS^}H.Q*w~#*,JA8%$%$
 local-user huawei privilege level 15
 local-user huawei service-type telnet
#
interface Vlanif1
 ip address 192.168.0.1 255.255.255.0
#
interface GigabitEthernet0/0/0
 port link-type trunk
#
user-interface vty 0 4
 authentication-mode aaa
 user privilege level 15
#
return
Translation
Download
Updated: 2019-01-11

Document ID: EDOC1000176006

Views: 116069

Downloads: 309

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next