No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Fat AP and Cloud AP V200R008C00 CLI-based Configuration Guide

Rate and give feedback :
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Configuration Examples

Configuration Examples

Example for Configuring VAP Mirroring

Networking Requirements

As shown in Figure 28-9, an AP provides WLAN services for STAs. GE0/0/1 of the AP is directly connected to the monitoring server. WLAN services have been configured on the AP.

The user requires that the monitoring server monitor the packets sent by the AP.

Figure 28-9  Networking diagram for configuring VAP mirroring
Configuration Roadmap
The configuration roadmap is as follows:
  1. Configure GE0/0/1 as a local observing port to enable the directly connected server to receive the mirrored packets.
  2. Configure VAP mirroring on the AP and set the mirroring direction to inbound.

Procedure

  1. Configure an observing port.

    # Configure GE0/0/1 as a local observing port on the AP.

    <Huawei> system-view
    [Huawei] sysname AP
    [AP] observe-port interface gigabitethernet 0/0/1
    

  2. Configure the mirroring function.

    # Configure VAP mirroring on the AP and set the mirroring direction to inbound.

    [AP] mirror vap to observe-port inbound radio-id 0 ssid wlan-net
    [AP] quit
    

  3. Verify the configuration.

    # Display the VAP mirroring configuration on the device.

    <AP> display mirror-vap
    -------------------------------------------------------------------------------------------------------------
    RadioId    SSID                              Direction  ObserveDest
    -------------------------------------------------------------------------------------------------------------
    0          wlan-net                          Inbound    GigabitEthernet0/0/1
    -------------------------------------------------------------------------------------------------------------
    Total number: 1

Configuration Files
  • AP configuration file

    #
     sysname AP
    #
    vlan batch 101
    #
    observe-port interface GigabitEthernet0/0/1
    #
    mirror vap to observe-port inbound radio-id 0 ssid wlan-net
    #
    dhcp enable
    #                                                                               
    interface Vlanif101
     ip address 10.23.101.1 255.255.255.0
     dhcp select interface
    #
    interface GigabitEthernet0/0/1
     port link-type trunk
     port trunk allow-pass vlan 101
    #
    wlan
     security-profile name wlan-security
      security wpa2 psk pass-phrase %^%#(yk#Q+M[\CMK]1)AWMX7MjZ)=e`fy@fA+.J\ht3Y%^%# aes
     ssid-profile name wlan-ssid
      ssid wlan-net
     vap-profile name wlan-vap
      service-vlan vlan-id 101
      ssid-profile wlan-ssid
      security-profile wlan-security
    #
    interface Wlan-Radio0/0/0
     vap-profile wlan-vap wlan 1
    #
    return
Translation
Download
Updated: 2019-01-11

Document ID: EDOC1000176006

Views: 115374

Downloads: 309

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next