No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Fat AP and Cloud AP V200R008C00 CLI-based Configuration Guide

Rate and give feedback :
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Configuration Examples

Configuration Examples

This section provides several configuration examples of link aggregation.

Example for Configuring Link Aggregation in Manual Load Balancing Mode

Networking Requirements

As shown in Figure 7-18, heavy traffic is transmitted between Switch and AP.

Switch and AP can provide higher link bandwidth to implement inter-VLAN communication. Reliability of data transmission needs to be ensured.

Figure 7-18  Networking diagram for configuring link aggregation in manual load balancing mode
Configuration Roadmap

The configuration roadmap is as follows:

  1. Create an Eth-Trunk and add member interfaces to the Eth-Trunk to increase link bandwidth.

    NOTE:
    An interface is added to VLAN1 by default. To avoid broadcast strom, shut down the interface or remove the interface from VLAN1 before adding it to an Eth-Trunk interface.
  2. Create VLANs and add interfaces to the VLANs.

  3. Set the load balancing mode to ensure that traffic is load balanced between member interfaces of the Eth-Trunk.

Procedure

  1. Create an Eth-Trunk on AP and add member interfaces to the Eth-Trunk. The configuration of Switch is similar to the configuration of AP, and the configuration details are not mentioned here.

    <Huawei> system-view
    [Huawei] sysname AP
    [AP] interface Eth-Trunk1
    [AP-Eth-Trunk1] quit
    [AP] interface GigabitEthernet0/0/0
    [AP-GigabitEthernet0/0/0] eth-trunk 1
    [AP] interface GigabitEthernet0/0/1
    [AP-GigabitEthernet0/0/1] eth-trunk 1

  2. Create VLANs and add interfaces to the VLANs. The configuration of Switch is similar to the configuration of AP, and the configuration details are not mentioned here.

    # Create VLAN 10, and add interfaces to VLAN 10.

    [AP] vlan batch 10

    # Configure Eth-Trunk 1 to allow packets from VLAN 10 to pass through.

    [AP1] interface Eth-Trunk1
    [AP-Eth-Trunk1] port link-type trunk
    [AP-Eth-Trunk1] port trunk allow-pass vlan 10
    

  3. Set the load balancing mode of Eth-Trunk 1. The configuration of Switch is similar to the configuration of AP, and the configuration details are not mentioned here.

    [AP-Eth-Trunk1] load-balance src-dst-mac
    [AP-Eth-Trunk1] quit
    

  4. Verify the configuration.

    Run the display eth-trunk 1 command in any view to check whether the Eth-Trunk is created and whether member interfaces are added.

    [AP] display eth-trunk 1
    Eth-Trunk1's state information is: 
    WorkingMode: NORMAL         Hash arithmetic: According to src-dst-mac            
    Least Active-linknumber: 1  Max Bandwidth-affected-linknumber: 8                
    Operate status: up          Number Of Up Port In Trunk: 2
    --------------------------------------------------------------------------------
    PortName                      Status      Weight
    GigabitEthernet0/0/0          Up          1
    GigabitEthernet0/0/1          Up          1
    

    The preceding command output shows that Eth-Trunk 1 has three member interfaces: GigabitEthernet0/0/1, and GigabitEthernet0/0/2. The member interfaces are both in Up state.

Configuration Files
  • Configuration file of AP

#
sysname AP
#
vlan batch 10
# 
interface Eth-Trunk1
 port link-type trunk 
 port trunk allow-pass vlan 10
 load-balance src-dst-mac 
# 
interface GigabitEthernet0/0/0 
 eth-trunk 1
# 
interface GigabitEthernet0/0/1 
 eth-trunk 1
#
return
  • Configuration file of Switch

#
sysname Switch
#
vlan batch 10
# 
interface Eth-Trunk1
 port link-type trunk 
 port trunk allow-pass vlan 10
 load-balance src-dst-mac 
# 
interface GigabitEthernet0/0/1 
 eth-trunk 1
# 
interface GigabitEthernet0/0/2 
 eth-trunk 1
#
return
Translation
Download
Updated: 2019-01-11

Document ID: EDOC1000176006

Views: 114207

Downloads: 309

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next