No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

S600-E V200R011C10 Configuration Guide - Network Management and Monitoring

This document provides the configurations of network management and monitoring features supported by the product, including SNMP, RMON, LLDP, NQA, Service Diagnosis, Mirroring, Packet Capture, and sFlow.
Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Example for Configuring an ICMP Jitter Test Instance

Example for Configuring an ICMP Jitter Test Instance

Networking Requirements

In Figure 4-20, SwitchA and SwitchB communicate at Layer 3 using VLANIF interfaces.

SwitchA functions as the NQA client to test the jitter of the network between SwitchA and SwitchB.

Figure 4-20  Networking diagram for configuring an ICMP jitter test instance

Configuration Roadmap

The configuration roadmap is as follows:

  1. Configure SwitchA as an NQA client and create an ICMP jitter test instance on SwitchA.

Procedure

  1. Create VLANs and add interfaces to the VLANs.

    # Configure SwitchA.

    <HUAWEI> system-view
    [HUAWEI] sysname SwitchA
    [SwitchA] vlan 10
    [SwitchA-vlan10] quit
    [SwitchA] interface gigabitEthernet 0/0/1
    [SwitchA-GigabitEthernet0/0/1] port link-type hybrid
    [SwitchA-GigabitEthernet0/0/1] port hybrid pvid vlan 10
    [SwitchA-GigabitEthernet0/0/1] port hybrid untagged vlan 10
    [SwitchA-GigabitEthernet0/0/1] quit

    # Configure SwitchB.

    <HUAWEI> system-view
    [HUAWEI] sysname SwitchB
    [SwitchB] vlan 10
    [SwitchB-vlan10] quit
    [SwitchB] interface gigabitEthernet 0/0/1
    [SwitchB-GigabitEthernet0/0/1] port link-type hybrid
    [SwitchB-GigabitEthernet0/0/1] port hybrid pvid vlan 10
    [SwitchB-GigabitEthernet0/0/1] port hybrid untagged vlan 10
    [SwitchB-GigabitEthernet0/0/1] quit

  2. Create VLANIF interfaces and assign IP addresses to the VLANIF interfaces.

    # Configure SwitchA.

    [SwitchA] interface vlanif 10
    [SwitchA-Vlanif10] ip address 10.1.1.1 24
    [SwitchA-Vlanif10] quit

    # Configure SwitchB.

    [SwitchB] interface vlanif 10
    [SwitchB-Vlanif10] ip address 10.1.1.2 24
    [SwitchB-Vlanif10] quit

  3. # Enable the NQA client and create an ICMP jitter NQA test instance.

    [SwitchA] nqa test-instance admin icmpjitter
    [SwitchA-nqa-admin-icmpjitter] test-type icmpjitter
    [SwitchA-nqa-admin-icmpjitter] destination-address ipv4 10.1.1.2

  4. Start the test instance immediately.

    [SwitchA-nqa-admin-icmpjitter] start now

  5. Verify the configuration.

    [SwitchA-nqa-admin-icmpjitter] display nqa results test-instance admin icmpjitter
    
    NQA entry(admin, icmpjitter) :testflag is inactive ,testtype is icmpjitter   
      1 . Test 1 result   The test is finished
       SendProbe:60                         ResponseProbe:60                   
       Completion:success                   RTD OverThresholds number:0        
       Min/Max/Avg/Sum RTT:1/160/25/1513    RTT Square Sum:92613               
       NumOfRTT:60                          Drop operation number:0            
       Operation sequence errors number:0   RTT Stats errors number:0          
       System busy operation number:0       Operation timeout number:0         
       Min Positive SD:10                   Min Positive DS:10                 
       Max Positive SD:140                  Max Positive DS:20                 
       Positive SD Number:13                Positive DS Number:8               
       Positive SD Sum:510                  Positive DS Sum:90                 
       Positive SD Square Sum:37100         Positive DS Square Sum:1100        
       Min Negative SD:10                   Min Negative DS:10                 
       Max Negative SD:50                   Max Negative DS:20                 
       Negative SD Number:19                Negative DS Number:7               
       Negative SD Sum:510                  Negative DS Sum:80                 
       Negative SD Square Sum:19500         Negative DS Square Sum:1000        
       Min Delay SD:0                       Min Delay DS:0                     
       Avg Delay SD:12                      Avg Delay DS:11                    
       Max Delay SD:80                      Max Delay DS:79                    
       Packet Loss SD:0                     Packet Loss DS:0                   
       Packet Loss Unknown:0                Average of Jitter:25               
       Average of Jitter SD:31              Average of Jitter DS:11            
       Jitter out value:12.5280771          Jitter in value:1.7729331          
       NumberOfOWD:60                       OWD SD Sum:750                     
       OWD DS Sum:703                       TimeStamp unit: ms                 
       Packet Rewrite Number: 0             Packet Rewrite Ratio: 0%           
       Packet Disorder Number: 0            Packet Disorder Ratio: 0%          
       Fragment-disorder Number: 0          Fragment-disorder Ratio: 0%   
       Start time: 2016-02-23 17:12:29
       End time: 2016-02-23 17:12:35

Configuration Files

  • SwitchA configuration file

    #
    sysname SwitchA
    #
    vlan batch 10
    #
    interface Vlanif10
     ip address 10.1.1.1 255.255.255.0
    #
    interface GigabitEthernet0/0/1
     port link-type hybrid
     port hybrid pvid vlan 10
     port hybrid untagged vlan 10
    #
    nqa test-instance admin icmpjitter
     test-type icmpjitter
     destination-address ipv4 10.1.1.2
    #
    return
  • SwitchB configuration file

    #
    sysname SwitchB
    #
    vlan batch 10
    #
    interface Vlanif10
     ip address 10.1.1.2 255.255.255.0
    #
    interface GigabitEthernet0/0/1
     port link-type hybrid
     port hybrid pvid vlan 10
     port hybrid untagged vlan 10
    #
    return
Translation
Download
Updated: 2019-10-18

Document ID: EDOC1000178020

Views: 74743

Downloads: 10

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next