No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

S600-E V200R011C10 Configuration Guide - Network Management and Monitoring

This document provides the configurations of network management and monitoring features supported by the product, including SNMP, RMON, LLDP, NQA, Service Diagnosis, Mirroring, Packet Capture, and sFlow.
Rate and give feedback :
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Example for Configuring the Voice VLAN Capability of LLDP to Provide VoIP Service

Example for Configuring the Voice VLAN Capability of LLDP to Provide VoIP Service

Networking Requirements

Data flows of the HSI, VoIP, and IPTV services are transmitted over a network. Users require high-quality VoIP service. Therefore, voice data flows must be transmitted with a high priority. If voice devices connected to a switch support LLDP, you can configure the voice VLAN capability of LLDP on the switch to provide the VoIP service. The switch then uses LLDP to assign a VLAN ID to the voice devices.

As shown in Figure 3-15, after the voice VLAN capability of LLDP is configured on the Switch, the voice device can use LLDP to learn its VLAN ID.

Figure 3-15  Configuring LLDP to provide VoIP service

Configuration Roadmap

The configuration roadmap is as follows:
  1. Create VLANs, and then configure the link type and default VLAN for the interface connected to the voice device. Use VLAN 10 as the default VLAN of GE0/0/1 to forward data flows of the HSI and IPTV services, and use VLAN 20 as the voice VLAN for LLDP to forward VoIP voice flows.
  2. Enable LLDP globally.
  3. Configure the voice VLAN capability of LLDP.

Procedure

  1. Configure VLANs and the interface connected to the voice device on the Switch.

    # Create VLAN 10 and VLAN 20.

    <HUAWEI> system-view
    [HUAWEI] sysname Switch
    [Switch] vlan batch 10 20

    # Configure the link type and default VLAN of the interface connected to the voice device.

    [Switch] interface gigabitethernet 0/0/1
    [Switch-GigabitEthernet0/0/1] port link-type hybrid
    [Switch-GigabitEthernet0/0/1] port hybrid pvid vlan 10
    [Switch-GigabitEthernet0/0/1] port hybrid untagged vlan 10
    [Switch-GigabitEthernet0/0/1] quit
    

  2. Enable LLDP.

    [Switch] lldp enable
    

  3. Configure the voice VLAN capability of LLDP.

    [Switch] interface gigabitethernet 0/0/1
    [Switch-GigabitEthernet0/0/1] port hybrid tagged vlan 20
    [Switch-GigabitEthernet0/0/1] lldp tlv-enable med-tlv network-policy voice-vlan vlan 20 
    [Switch-GigabitEthernet0/0/1] quit
    [Switch] quit

  4. Verify the configurations.

    # Run the display lldp local command to check the configuration of the LLDP's voice VLAN capability.

    <Switch> display lldp local
    System information                                                              
    --------------------------------------------------------------------------
    Chassis type   :MAC address                                                      
    Chassis ID     :00e0-11fc-1710                                                  
    System name    :Switch       
    System description  :S628X-PWR-E
    Huawei Versatile Routing Platform Software  
    VRP (R) software,Version 5.170 (S600-E V200R011C10 ) 
    Copyright (C) 2000-2015 HUAWEI TECH Co., Ltd.
    System capabilities supported   :bridge 
    System capabilities enabled     :bridge 
    LLDP Up time   :2015-01-22 13:29:26                                              
                                                                                    
    MED system information                                                         
    --------------------------------------------------------------------------
    Device class   :Network Connectivity                                            
    (MED inventory information of master board)                                     
    HardwareRev       :VER.B                                              
    FirmwareRev       :NA                                                         
    SoftwareRev       :Version 5.170 V200R011C10                                  
    SerialNum         :NA                                                           
    Manufacturer name :HUAWEI TECH CO., LTD                                                           
    Model name        :NA                                                           
    Asset tracking identifier :NA
                                                       
    System configuration
    --------------------------------------------------------------------------
    LLDP Status                     :enabled             (default is enabled)
    LLDP Message Tx Interval        :30                  (default is 30s)
    LLDP Message Tx Hold Multiplier :4                   (default is 4)
    LLDP Refresh Delay              :2                   (default is 2s)
    LLDP Tx Delay                   :2                   (default is 2s)
    LLDP Notification Interval      :5                   (default is 5s)
    LLDP Notification Enable        :enabled             (default is enabled)
    Management Address              :IP:10.10.10.1      
    
    Remote Table Statistics:
    --------------------------------------------------------------------------
    Remote Table Last Change Time   :0 days, 0 hours, 4 minutes, 15 seconds                                                             
    Remote Neighbors Added          :5                                                                                                  
    Remote Neighbors Deleted        :0                                                                                                  
    Remote Neighbors Dropped        :0                                                                                                  
    Remote Neighbors Aged           :0                                                                                                  
    Total Neighbors                 :5                                                                                                  
                                                                                                                                        
    Port information:      
    --------------------------------------------------------------------------                                                 
    
    Interface GigabitEthernet0/0/1:                              
    LLDP Enable Status       :enabled             (default is disabled)             
    Total Neighbors          :1                                                     
                                                                                    
    Port ID subtype     :Interface name                                              
    Port ID             :GigabitEthernet0/0/1     
    Port description    :GigabitEthernet0/0/1     
                                                                                    
    Port and protocol VLAN ID(PPVID)   :0  
    Port and protocol VLAN supported   :No
    Port and protocol VLAN enabled     :No 
                                    
    Port VLAN ID(PVID)  :10                                                          
    VLAN name of VLAN 10:VLAN10                                                      
    Protocol identity   :STP RSTP/MSTP LACP EthOAM CFM                              
                                                                                    
    Auto-negotiation supported    :Yes                                              
    Auto-negotiation enabled      :Yes                                              
    OperMau   :speed(1000)/duplex(Full)     
                                                                                    
    Power port class         :PD                                                    
    PSE power supported      :No                                                    
    PSE power enabled        :No                                                    
    PSE pairs control ability:No                                                    
    Power pairs              :Unknown                                               
    Port power classification:Unknown                                               
                                                                                    
    Link aggregation supported:Yes                                                  
    Link aggregation enabled :No                                                    
    Aggregation port ID      :0                                                     
    Maximum frame Size       :1526                                                  
    
    EEE support              :Yes
    Transmit Tw              :36
    Receive Tw               :36
    Fallback Receive Tw      :36
    Echo Transmit Tw         :36
    Echo Receive Tw          :36
                                                                                    
    MED port information                                                            
                                                                                    
    Media policy type   :Voice                                                      
    Unknown Policy      :Defined                                                    
    VLAN tagged         :Yes                                                        
    Media policy VlanID           :20                                               
    Media policy L2 priority      :5                                                
    Media policy Dscp             :46                                                 
                                                                                    
    Power Type               :Unknown                                               
    PoE PSE power source     :Unknown                                               
    Port PSE Priority        :Unknown                                               
    Port Available power value:0.2(w)                                               
    
      ---- More ----                                                                

Configuration File

Switch configuration file

#
sysname Switch
#
vlan batch 10 20
#                                                                               
lldp enable                                                                     
#                                                                               
interface GigabitEthernet0/0/1                                                  
 port link-type hybrid
 port hybrid pvid vlan 10
 port hybrid tagged vlan 20                                                        
 port hybrid untagged vlan 10
 lldp tlv-enable med-tlv network-policy voice-vlan vlan 20
#
return
Translation
Download
Updated: 2019-03-30

Document ID: EDOC1000178020

Views: 62046

Downloads: 7

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next