No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

WLAN V200R008C10 Typical Configuration Examples

Rate and give feedback :
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Example for Configuring Back-to-Back WDS

Example for Configuring Back-to-Back WDS

Service Requirements

On some enterprise networks, wired network deployment is restricted by construction conditions. When obstacles exist between two networks or the distance between them is long, APs cannot all be connected to the AC in wired mode. Back-to-back wireless distribution system (WDS) technology can cascade APs in wired mode as trunk bridges. This networking ensures sufficient bandwidth on wireless links for long distance data transmission.

Networking Requirements

  • AC networking mode: Layer 2 bypass mode
  • DHCP deployment mode:
    • The AC functions as a DHCP server to assign IP addresses to APs.
    • The aggregation switch (Switch_A) functions as a DHCP server to assign IP addresses to PCs.
  • Wireless backhaul mode: WDS back-to-back
  • Backhaul radio: 5 GHz radio
Figure 5-26 Networking for configuring back-to-back WDS

Data Planning

Table 5-27 AP data planning

AP Name

Type

MAC Address

AP_1

AP8130DN

dcd2-fcf6-76a0

AP_2

AP8130DN

60de-4474-9640

AP_3

AP8130DN

dcd2-fc04-b500

AP_4

AP8130DN

60de-4476-e360

Table 5-28 AC data planning

Item

Data

Management VLAN for APs

VLAN 100

Service VLAN for PCs

VLAN 101

DHCP server

The AC functions as a DHCP server to assign IP addresses to APs, and Switch_A functions as a DHCP server to assign IP addresses to PCs.

IP address pool for APs

10.23.100.2-10.23.100.254/24

IP address pool for PCs

10.23.101.3-10.23.101.254/24

IP address of the AC's source interface

VLANIF 100: 10.23.100.1/24

WDS profile

  • wds-net1 (WDS profile used by AP_1): WDS mode root, referenced WDS whitelist wds-list1, permitting access only from AP_2
  • wds-net2 (WDS profile used by AP_3): WDS mode root, referenced WDS whitelist wds-list2, permitting access only from AP_4
  • wds-net3 (WDS profile used by AP_2 and AP_4): referencing no WDS whitelist

WDS role

  • AP_1: root
  • AP_2: leaf
  • AP_3: root
  • AP_4: leaf

WDS name

wds-net

WDS whitelist

  • wds-list1: contains MAC address of AP_2 and is bound to AP_1
  • wds-list2: contains MAC address of AP_4 and is bound to AP_3

Radio used by WDS

Radio 1 (AP_1 and AP_2):
  • Bandwidth: 40 MHz-plus
  • Channel: 157
  • WDS/Mesh bridge distance: 4 (unit: 100 m)
Radio 1 (AP_3 and AP_4):
  • Bandwidth: 40 MHz-plus
  • Channel: 149
  • WDS/Mesh bridge distance: 4 (unit: 100 m)

Security profile

  • Name: wds-sec
  • Security policy: WPA2+PSK+AES
  • Password type: PASS-PHRASE
  • Password: a1234567

AP group

  • wds-root1: AP_1
  • wds-root2: AP_3
  • wds-leaf1: AP_2
  • wds-leaf2: AP_4. The wired interface of AP_4 is connected to a PC, a wired port profile needs to be configured for AP_4. Therefore, AP_2 and AP_4 are added to two separate AP groups.

Configuration Roadmap

  1. Configure WDS links in Area A and Area B so that AP_1 and AP_2 can go online on the AC.
  2. Configure Switch_C to enable AP_2 and AP_3 to communicate through the wired network.
  3. Configure WDS links in Area B and Area C so that AP_4 can go online on the AC.
  4. Configure wired interfaces on AP_4 to enable wired users connected to AP_4 to access the network.

Configuration Notes

  • No ACK mechanism is provided for multicast packet transmission on air interfaces. In addition, wireless links are unstable. To ensure stable transmission of multicast packets, they are usually sent at low rates. If a large number of such multicast packets are sent from the network side, the air interfaces may be congested. You are advised to configure multicast packet suppression to reduce impact of a large number of low-rate multicast packets on the wireless network. Exercise caution when configuring the rate limit; otherwise, the multicast services may be affected.
    • In direct forwarding mode, you are advised to configure multicast packet suppression on switch interfaces connected to APs.
    • In tunnel forwarding mode, you are advised to configure multicast packet suppression in traffic profiles of the AC.
    For details on how to configure traffic suppression, see How Do I Configure Multicast Packet Suppression to Reduce Impact of a Large Number of Low-Rate Multicast Packets on the Wireless Network?.
  • Configure port isolation on the interfaces of the device directly connected to APs. If port isolation is not configured and direct forwarding is used, a large number of unnecessary broadcast packets may be generated in the VLAN, blocking the network and degrading user experience.

  • In tunnel forwarding mode, the management VLAN and service VLAN cannot be the same. Only packets from the management VLAN are transmitted between the AC and APs. Packets from the service VLAN are not allowed between the AC and APs.

Procedure

  1. Configure the network devices.

    # Add GE0/0/1 and GE0/0/2 on Switch_B to VLAN 100 and VLAN 101. The default VLAN of GE0/0/1 is VLAN 100.

    <HUAWEI> system-view
    [HUAWEI] sysname Switch_B
    [Switch_B] vlan batch 100 to 101
    [Switch_B] interface gigabitEthernet 0/0/1
    [Switch_B-GigabitEthernet0/0/1] port link-type trunk
    [Switch_B-GigabitEthernet0/0/1] port trunk pvid vlan 100
    [Switch_B-GigabitEthernet0/0/1] port trunk allow-pass vlan 100 to 101
    [Switch_B-GigabitEthernet0/0/1] port-isolate enable
    [Switch_B-GigabitEthernet0/0/1] quit
    [Switch_B] interface gigabitEthernet 0/0/2
    [Switch_B-GigabitEthernet0/0/2] port link-type trunk
    [Switch_B-GigabitEthernet0/0/2] port trunk allow-pass vlan 100 to 101
    [Switch_B-GigabitEthernet0/0/2] quit

    # Configure the aggregation switch Switch_A. Configure GE0/0/1 to allow packets from VLAN 100 and VLAN 101 to pass through, GE0/0/2 to allow packets from VLAN 100 to pass through, and GE0/0/3 to allow packets from VLAN 101 to pass through.

    <HUAWEI> system-view
    [HUAWEI] sysname Switch_A
    [Switch_A] vlan batch 100 to 101
    [Switch_A] interface gigabitEthernet 0/0/1
    [Switch_A-GigabitEthernet0/0/1] port link-type trunk
    [Switch_A-GigabitEthernet0/0/1] port trunk allow-pass vlan 100 to 101
    [Switch_A-GigabitEthernet0/0/1] quit
    [Switch_A] interface gigabitEthernet 0/0/2
    [Switch_A-GigabitEthernet0/0/2] port link-type trunk
    [Switch_A-GigabitEthernet0/0/2] port trunk allow-pass vlan 100
    [Switch_A-GigabitEthernet0/0/2] quit
    [Switch_A] interface gigabitEthernet 0/0/3
    [Switch_A-GigabitEthernet0/0/3] port link-type trunk
    [Switch_A-GigabitEthernet0/0/3] port trunk allow-pass vlan 101
    [Switch_A-GigabitEthernet0/0/3] quit

    # Configure the access switch Switch_C. Configure GE0/0/1 and GE0/0/2 to allow packets from VLAN 100 and VLAN 101 to pass through.

    <HUAWEI> system-view
    [HUAWEI] sysname Switch_C
    [Switch_C] vlan batch 100 to 101
    [Switch_C] interface gigabitEthernet 0/0/1
    [Switch_C-GigabitEthernet0/0/1] port link-type trunk
    [Switch_C-GigabitEthernet0/0/1] port trunk allow-pass vlan 100 to 101
    [Switch_C-GigabitEthernet0/0/1] quit
    [Switch_C] interface gigabitEthernet 0/0/2
    [Switch_C-GigabitEthernet0/0/2] port link-type trunk
    [Switch_C-GigabitEthernet0/0/2] port trunk allow-pass vlan 100 to 101
    [Switch_C-GigabitEthernet0/0/2] quit
    
    # Add GE1/0/0 on Router to VLAN 101. Create VLANIF 101 and set its IP address to 10.23.101.2/24.
    <Huawei> system-view
    [Huawei] sysname Router
    [Router] vlan batch 101
    [Router] interface gigabitethernet 1/0/0
    [Router-GigabitEthernet1/0/0] port link-type trunk
    [Router-GigabitEthernet1/0/0] port trunk allow-pass vlan 101
    [Router-GigabitEthernet1/0/0] quit
    [Router] interface vlanif 101
    [Router-Vlanif101] ip address 10.23.101.2 24
    [Router-Vlanif101] quit
    

  2. Configure the DHCP server to assign IP addresses to PCs.

    # Configure Switch_A as a DHCP server to assign IP addresses to PCs from the interface address pool.
    [Switch_A] dhcp enable
    [Switch_A] interface vlanif 101
    [Switch_A-Vlanif101] ip address 10.23.101.1 24
    [Switch_A-Vlanif101] dhcp select interface
    [Switch_A-Vlanif101] dhcp server gateway-list 10.23.101.2
    [Switch_A-Vlanif101] quit
    

  3. Configure AC system parameters.
    1. Perform basic AC configurations.

      # Choose Configuration > Config Wizard > AC. The Basic AC Configuration page is displayed.

      # Set Country/Region based on actual situations. For example, set Country/Region to China. Set System time to Manual and Date and time to PC Time.



      # Click Next. The Port Configuration page is displayed.

    2. Configure interfaces.

      # Select GigabitEthernet0/0/1 and expand Batch Modify. Set Interface type to Trunk and add GigabitEthernet0/0/1 to VLAN 100 (management VLAN).
      NOTE:

      If the AC and APs are directly connected, set the default VLAN of the interfaces connected to the APs to management VLAN 100.



      # Click Apply. In the dialog box that is displayed, click OK.

      # Click Next. The Network Interconnection Configuration page is displayed.

    3. Configuring network interconnections.

      # Click Create under Interface Configuration. The Create Interface Configuration page is displayed.

      # Set the IP address of VLANIF 100 to 10.23.100.1/24. Set DHCP status to ON and DHCP type to Interface address pool.



      # Click OK. An address pool for VLANIF 100 is configured.

      # Click Next.

      # Click Next. The AC Source Address page is displayed.

    4. Configure the source address for AC.

      # Set AC source address to VLANIF. Click the browse button and select Vlanif100.

      # Click Next. The Confirm Settings page is displayed.

    5. Confirm the configuration.

      # Confirm the configuration and click Continue With AP Online.

  4. Configure an AP to go online.
    1. Configure the AP to go online.

      # Click Batch Import. The Batch Import page is displayed. Click and download the AP template file to your local PC.



      # Fill in the AP template file with AP information according to the following example.

      NOTE:
      • If you set AP authentication mode to MAC address authentication, the AP's MAC address is mandatory but the AP's SN is optional.
      • If you set AP authentication mode to SN authentication, the AP's SN is mandatory but the AP's MAC address is optional.

      You are advised to import the radio ID, AP channel, frequency bandwidth, and power planned on WLAN Planner to a .csv file, and then enter them in the AP template file. Set the longitude and latitude as required.

      # Click next to Import AP file, select the AP template file, and click Import.

      # Click OK.

      # Click Next. The Group APs page is displayed.

      # AP group information has been added in the AP template file. Click Next. The Confirm Configurations page is displayed.

    2. Confirm the configuration.

      # Confirm the configuration and click Finish.

  5. Configure the root node AP_1.
    1. Configure the WDS profile wds-net1 for the root node AP_1.

      # Choose Configuration > AP Config > AP Group > AP Group.

      # In the AP group list, click wds-root1. Choose WDS > WDS Profile. The WDS Profile List page is displayed.

      # Click Create. On the Create WDS Profile page that is displayed, enter the profile name wds-net1 and click OK.

      # Choose WDS > WDS Profile > wds-net1. The WDS Profile page is displayed.

      # Set WDS network bridge name, WDS working mode, and Tagged VLAN.

      NOTE:

      In a WDS profile, Tagged VLAN needs to be configured according to actual situations. If traffic from a different service VLAN needs to be transmitted over the WDS link, set Tagged VLAN to the service VLAN.

      # Click Apply. In the dialog box that is displayed, click OK.

    2. Create security profile wds-sec and configure the security policy.

      # Choose WDS > WDS Profile > wds-net1 > Security Profile. The Security Profile page is displayed.

      # Click Create. On the Create Security Profile page that is displayed, enter the profile name wds-sec and click OK. The security profile configuration page is displayed.

      # Set the key.

      # Click Apply. In the dialog box that is displayed, click OK.

    3. Configure the WDS whitelist profile wds-list1 for AP_1 to permit access only from AP_2 over the WDS link.

      # Choose WDS > WDS Whitelist Profile. The WDS Whitelist Profile List page is displayed.

      # Click Create. On the Create WDS Whitelist Profile page that is displayed, enter the profile name wds-list1 and click OK. The WDS Whitelist Profile List page is displayed.

      # Choose WDS > WDS Whitelist Profile > wds-list1. The WDS Whitelist Profile page is displayed.

      # Click Add to add the MAC address of AP_2 60de-4474-9640 to the profile.

      # Click OK.

    4. Configure WDS service parameters.

      # Choose Radio Management > Radio1. The Radio 1 Settings(5G) page is displayed.

      # Set the channel parameters to 40+ MHz and 157. Set the bridge distance to 4.
      NOTE:

      On a WDS network, radios used to create WDS links must work on the same channel.



      # Click Apply. In the dialog box that is displayed, click OK.

  6. Configure the root node AP_3.
    1. Configure the WDS profile wds-net2 in the AP group wds-root2. The configuration is similar to that for the WDS profile wds-net1 in the AP group wds-root1.

      If the WDS profile wds-net2 is the same as the WDS profile wds-net1, you do not need to create the WDS profile wds-net2. AP_3 and AP_1 can share the WDS profile wds-net1.

    2. Bind the security profile wds-sec to the AP group wds-root2.

      # Enter the Security Profile page under the AP group wds-root2. The configuration is similar to that under the AP group wds-root1.

      # Set Security Profile to wds-sec and click Apply. In the dialog box that is displayed, click OK.

    3. Configure the WDS whitelist profile wds-list2 for AP_3 to permit access only from AP_4 over the WDS link.

      # Add the MAC address of AP_4 60de-4476-e360 to wds-list2. The configuration is similar to that for the WDS whitelist profile wds-list1 under the AP group wds-root1.

    4. Configure WDS service parameters.

      # Configure service parameters in the AP group wds-root2. The configuration is similar to that in the AP group wds-root1. Set the channel parameters to 40+ MHz and 149. Set the bridge distance to 4.

  7. Configure the leaf node AP_2.
    1. Configure the WDS profile wds-net3 in the AP group wds-leaf1. The configuration is similar to that for the WDS profile wds-net1 in the AP group wds-root1.

      In the WDS profile wds-net3, set WDS working mode to Leaf.

    2. Bind the security profile wds-sec to the AP group wds-leaf1. The configuration is similar to that for binding the security profile to the AP group wds-root2.
    3. Configure WDS service parameters.

      # Configure service parameters in the AP group wds-root2. The configuration is similar to that in the AP group wds-root1. Set the channel parameters to 40+ MHz and 157. Set the bridge distance to 4.

  8. Configure the leaf node AP_4.
    1. Configure the WDS profile wds-net3 in the AP group wds-leaf2.

      # Enter the WDS Profile List page under the AP group wds-leaf2. The configuration is similar to that under the AP group wds-root1.

      # Click Add. On the page that is displayed, set WDS profile name to wds-net3 and click OK. In the dialog box that is displayed, click OK.

    2. Bind the security profile wds-sec to the AP group wds-leaf2. The configuration is similar to that for binding the security profile to the AP group wds-root2.
    3. Configure WDS service parameters.

      # Configure service parameters in the AP group wds-root2. The configuration is similar to that in the AP group wds-root1. Set the channel parameters to 40+ MHz and 149. Set the bridge distance to 4.

    4. Configure the AP's wired port profile.

      # Choose AP > AP Wired Port Settings. Click GE0. The GE0 profile management page is displayed.

      # Click Create. The Create AP Wired Port Profile page is displayed. Set Profile name to wired-port and click OK. The configuration page of the wired port profile is displayed.

      # Set Port mode to Endpoint, add the wired port to VLAN 101 in untagged mode, and set the Port PVID to 101. This example assumes that the downlink network of AP_4's wired port GE0 transmits service traffic of VLAN 101.

      # Click OK.

  9. Verify the configuration.
    1. # Choose Configuration > AP Config > AP Config. The AP list page is displayed. If the AP status is normal, the APs have gone online on the AC through WDS links.
    2. Choose Monitoring > Mesh&WDS > WDS Network Bridge Information and check WDS information. After the WDS links are successfully established, you can view detailed information about the WDS links on the page.



    3. Verify that the AP goes online and restart AP_4 to make the working mode of the AP wired port effective. After AP_4 goes online again, verify that wired users connected to AP_4 can access the network.
Translation
Download
Updated: 2019-03-30

Document ID: EDOC1000184389

Views: 90257

Downloads: 458

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next