No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

WLAN V200R008C10 Typical Configuration Examples

Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Example for Configuring Agile Distributed SFN Roaming

Example for Configuring Agile Distributed SFN Roaming

Service Requirements

A hospital wants to deploy an agile distributed WLAN to provide WLAN access to doctors and nurses, meeting their basic office requirements. The administrator requires that STA roaming within the coverage area be not perceived by STAs and do not interrupt services.

Networking Requirements

  • AC networking mode: Layer 2 bypass mode
  • DHCP deployment mode:
    • The AC functions as a DHCP server to assign IP addresses to the central AP and RUs.
    • SwitchA functions as a DHCP server to assign IP addresses to STAs.
  • Service data forwarding mode: direct forwarding
Figure 5-50 Networking for configuring agile distributed SFN roaming

Data Planning

Table 5-55 AC data planning

Item

Data

DHCP server
  • The AC functions as a DHCP server to assign IP addresses to the central AP and RUs.

  • SwitchA functions as a DHCP server to assign IP addresses to STAs.

IP address pool for the central AP and RUs

10.23.100.2-10.23.100.254/24

IP address pool for STAs

10.23.101.3-10.23.101.254/24

AC's source interface address

VLANIF 100: 10.23.100.1/24

AP group
  • Name: ap-group1
  • Referenced profiles: VAP profile wlan-net and regulatory domain profile default
Regulatory domain profile
  • Name: default
  • Country: China
SSID profile
  • Name: wlan-net
  • SSID name: wlan-net
Security profile
  • Name: wlan-net
  • Security policy: WPA-WPA2+PSK+AES
  • Password: a1234567
VAP Profile
  • Name: wlan-net
  • Forwarding mode: direct forwarding
  • Service VLAN: VLAN 101
  • Referenced profiles: SSID profile wlan-net and security profile wlan-net
Working channel of RUs
  • ru_1: channel 6
  • ru_2: channel 6
Agile distributed SFN roaming

Enabled

Configuration Roadmap

  1. Configure the central AP, AC, RUs, and upper-layer devices to communicate at Layer 2.
  2. Select Config Wizard to configure system parameters for the AC.
  3. Select Config Wizard to configure the central AP and RUs to go online on the AC.
  4. Select Config Wizard to configure WLAN services on the AC.
  5. Configure agile distributed SFN roaming.
  6. Deliver the WLAN services to the central AP and RUs and verify the configuration.

Configuration Notes

  • Network planning precautions:

    • Agile distributed SFN roaming is supported only by the AD9430DN-12 (including matching RUs) and AD9430DN-24 (including matching RUs). RUs support agile distributed SFN roaming in the following combination modes:

      • Between the R230D and R240D (Note: Only the 2.4 GHz radio of the R230D and R240D supports agile distributed SFN roaming, and the 5 GHz radio does not support.)
      • Among the R250D, R250D-E, and R450D
    • For the central AP, after agile distributed SFN roaming is enabled, the total number of agile distributed SFN roaming STAs on a single frequency band (2.4 GHz or 5 GHz) of all RUs does not exceed 128, and that of STAs associated with other VAPs on the same band does not exceed 128.

    • After agile distributed SFN roaming is enabled, configure all RUs to work on the same channel. When agile distributed SFN roaming is enabled on the 5 GHz frequency band, configure non-radar channels.

    • RUs involved in roaming must be associated with the same central AP but do not support agile distributed SFN roaming between central APs.

    • Inter-RU roaming is Layer 2 roaming within a central AP. Agile distributed SFN roaming is not performed on Layer 3.

  • Configuration precautions:

    • When agile distributed SFN roaming is enabled for both the 2.4 GHz and 5 GHz radios, it is recommended that different SSIDs be used. Otherwise, the radio switchover may occur, affecting user experience.

    • Agile distributed SFN roaming can be enabled only on one VAP of a radio. If multiple VAPs are configured on a radio, it is recommended that the total VAP rate limit on all VAPs with agile distributed SFN roaming disabled be set to 5 Mbit/s.

    • Radios enabled with agile distributed SFN roaming do not support channel scanning, channel calibration, or smart roaming.

    • Agile distributed SFN roaming can be configured based only on AP groups but not based on APs.

    • RUs involved in agile distributed SFN roaming need to have the following items configured the same:

      • SSID

      • VAP profile and VAP ID

      • Security policy. Agile distributed SFN roaming supports these encryption modes: WPA+PSK, WPA2+PSK, WPA-WPA2+PSK, WPA+802.1X (EAP authentication), WPA2+802.1X (EAP authentication), WPA-WPA2+802.1X (EAP authentication), and Portal+PSK.

Procedure

  1. Configure the network devices.

    # On SwitchA, add GE0/0/1 to VLAN 100 (management VLAN) and VLAN 101 (service VLAN), set the default VLAN of GE0/0/1 to VLAN 100, add GE0/0/2 to VLAN 100, and add GE0/0/3 and GE0/0/4 to VLAN 101.
    <HUAWEI> system-view
    [HUAWEI] sysname SwitchA
    [SwitchA] vlan batch 100 101
    [SwitchA] interface gigabitethernet 0/0/1
    [SwitchA-GigabitEthernet0/0/1] port link-type trunk
    [SwitchA-GigabitEthernet0/0/1] port trunk pvid vlan 100
    [SwitchA-GigabitEthernet0/0/1] port trunk allow-pass vlan 100 101
    [SwitchA-GigabitEthernet0/0/1] port-isolate enable
    [SwitchA-GigabitEthernet0/0/1] quit
    [SwitchA] interface gigabitethernet 0/0/2
    [SwitchA-GigabitEthernet0/0/2] port link-type trunk
    [SwitchA-GigabitEthernet0/0/2] port trunk allow-pass vlan 100
    [SwitchA-GigabitEthernet0/0/2] quit
    [SwitchA] interface gigabitethernet 0/0/3
    [SwitchA-GigabitEthernet0/0/3] port link-type trunk
    [SwitchA-GigabitEthernet0/0/3] port trunk allow-pass vlan 101
    [SwitchA-GigabitEthernet0/0/3] quit
    [SwitchA] interface gigabitethernet 0/0/4
    [SwitchA-GigabitEthernet0/0/4] port link-type trunk
    [SwitchA-GigabitEthernet0/0/4] port trunk allow-pass vlan 101
    [SwitchA-GigabitEthernet0/0/4] quit
    
    # Configure an IP address for GE1/0/0 on Router.
    <Huawei> system-view
    [Huawei] sysname Router
    [Router] interface gigabitethernet 1/0/0
    [Router-GigabitEthernet1/0/0] ip address 10.23.101.2 24
    [Router-GigabitEthernet1/0/0] quit
    

  2. Configure a DHCP server to assign IP addresses to STAs.

    # On SwitchA, configure VLANIF 101 to assign IP addresses to STAs, and configure a default route with the next hop of the address of Router.
    NOTE:
    Configure the DNS server as required. The common methods are as follows:
    • In interface address pool scenarios, run the dhcp server dns-list ip-address &<1-8> command in the VLANIF interface view.
    • In global address pool scenarios, run the dns-list ip-address &<1-8> command in the IP address pool view.
    [SwitchA] dhcp enable
    [SwitchA] interface vlanif 101
    [SwitchA-Vlanif101] ip address 10.23.101.1 24
    [SwitchA-Vlanif101] dhcp select interface
    [SwitchA-Vlanif101] dhcp server excluded-ip-address 10.23.101.2
    [SwitchA-Vlanif101] quit
    [SwitchA] ip route-static 0.0.0.0 0.0.0.0 10.23.101.2
    

  3. Configure system parameters for the AC.
    1. Perform basic AC configurations.

      # Choose Configuration > Config Wizard > AC. The Basic AC Configuration page is displayed.

      # Set Country/Region based on actual situations. For example, set Country/Region to China. Set System time to Manual and Date and time to PC Time.



      # Click Next. The Port Configuration page is displayed.

    2. Configure interfaces.

      # Select GigabitEthernet0/0/1 and expand Batch Modify. Set Interface type to Trunk and add GigabitEthernet0/0/1 to VLAN 100 (management VLAN).

      # Click Apply. In the dialog box that is displayed, click OK.

      # Click Next. The Network Interconnection Configuration page is displayed.

    3. Configuring network interconnections.

      # Click Create under Interface Configuration. The Create Interface Configuration page is displayed.

      # Set the IP address of VLANIF 100 to 10.23.100.1/24. Set DHCP status to ON and DHCP type to Interface address pool.



      # Click OK. An address pool for VLANIF 100 is configured.

      # Click Next.

      # Click Next. The AC Source Address page is displayed.

    4. Configure the source address for AC.

      # Set AC source address to VLANIF. Click the browse button and select Vlanif100.

      # Click Next. The Confirm Settings page is displayed.

    5. Confirm the configuration.

      # Confirm the configuration and click Continue With AP Online.

  4. Configure a central AP and RUs to go online.
    1. Configure a central AP and RUs to go online.

      # Click Batch Import. The Batch Import page is displayed. Click to download an AP template file to your local computer.



      # Fill in the AP template file with AP information according to the following example. To add multiple APs, fill in the file with information of the APs.
      • MAC address of the central AP: 68a8-2845-62fd
      • AP SN: 210235419610CB002287
      • AP name: central_AP
      • AP group: ap-group1
      NOTE:
      • If AP authentication mode is set to MAC address authentication, the AP's MAC address is mandatory and the AP's SN is optional.
      • If AP authentication mode is set to SN authentication, the AP's SN is mandatory and the AP's MAC address is optional.

      You are advised to import the radio ID, AP channel, frequency bandwidth, and power planned on WLAN Planner to a .csv file, and then enter them in the AP template file. Set the longitude and latitude as required.

      # Click next to Import AP File, select the AP template file, and click Import.

      # On the page that displays the template import result, click OK.

      # Click Next. The Group APs page is displayed.

      # AP group information has been added in the AP template file. Click Next. The Confirm Configurations page is displayed.

    2. Confirm the configuration.

      # Confirm the configuration and click Continue With Wireless Service Configuration.

  5. Configure WLAN services.

    # Click Create. The Basic Information page is displayed.

    # Configure the SSID name, forwarding mode, and service VLAN.



    # Click Next. The Security Authentication page is displayed.

    # Set Security settings to Key (applicable to personnel networks), select the AES mode, and set the key.



    # Click Next. The Access Control page is displayed.

    # Set Binding the AP group to ap-group1, and Valid radio to 0.

    # Click Finish.

  6. Configure the RU channel and power.

    NOTE:

    The automatic channel and power calibration function is enabled for radios by default. When this function is enabled, the manual calibration configuration does not take effect. The settings of the RU channel and power in this example are for reference only. You need to configure the RU channel and power based on the actual country code and network planning.

    # Choose Configuration > AP Config > AP Config > AP Info. The AP List page is displayed.

    # Click AP ID 1. The AP customized settings page for ru_1 is displayed.

    # Click next to Radio Management. The profiles under Radio Management are displayed.

    # Click Radio 0. The Radio 0 Settings(2.4G) page is displayed. Disable the automatic channel and power calibration functions, and set the channel to 20-MHz channel 6 and transmit power to 127 dBm.



    # Click Apply. In the dialog box that is displayed, click OK.

    # Disable the automatic channel and power calibration functions for ru_2, and set the channel to 20-MHz channel 6 and transmit power to 127 dBm. The configurations are the same as those for ru_2, and is not mentioned here.

  7. Enable agile distributed SFN roaming.

    # Choose Configuration > AP Config > AP Group. The AP Group page is displayed.

    # Click the AP group ap-group1. The AP group configuration page is displayed.

    # Click in front of VAP Configuration and click wlan-net. The VAP profile configuration page is displayed.

    # Set SFN to ON. In the dialog box that is displayed, click OK.

    # Click Apply. In the dialog box that is displayed, click OK.

  8. Configure parameters related to agile distributed SFN roaming.

    # Retain the default settings for roaming decision parameters, as shown in the following figure.

    # Set radio parameters related to roaming based on the network planning result. The configuration is not mentioned here. The following figure shows the default settings.

  9. Verify the configuration.
    1. Choose Monitoring > SSID > VAP. In VAP List, check VAP status. You can see that the status of the VAP in wlan-net is normal.
    2. The WLAN with the SSID wlan-net is available.
    3. The STA can associate with the WLAN and obtain an IP address 10.23.101.x/24, and its gateway address is 10.23.101.1.



    4. Choose Monitoring > User > User Statistics. In User List, set the search criteria to SSID, enter wlan-net, and click . You can see that the STA goes online successfully and obtains an IP address.
    5. When a STA roams from ru_1 to ru_2, choose Monitoring > User. In User List, select the STA of which you want to view the roaming tracks and click Roaming Track. The roaming tracks of the STA are displayed.
Translation
Download
Updated: 2019-03-30

Document ID: EDOC1000184389

Views: 95467

Downloads: 556

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next