No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

WLAN V200R008C10 Typical Configuration Examples

Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Example for Configuring Common Mesh Services

Example for Configuring Common Mesh Services

Service Requirements

An enterprise needs to establish Mesh wireless backhaul links in different areas to expand wireless coverage and reduce wired deployment costs.

Networking Requirements

  • AC networking mode: Layer 2 bypass mode
  • Wireless backhaul mode: Mesh portal-node
  • Backhaul radio: 5 GHz radio
Figure 5-27 Networking for configuring mesh services

Data Planning

Table 5-29 AP data planning

AP

Type

MAC Address

area_1

AP8130DN

60de-4476-e360

area_2

AP8130DN

dcd2-fc04-b500

area_3

AP8130DN

60de-4474-9640

Table 5-30 AC data planning

Item

Data

Management VLAN for APs

VLAN 100

DHCP server

The AC functions as a DHCP server to assign IP addresses to APs.

IP address pool for APs

10.23.100.2-10.23.100.254/24

AC's source interface

VLANIF 100: 10.23.100.1/24

Mesh profile name

Name: mesh-net

Mesh role

  • area_1: Mesh-portal (MPP)
  • area_2: Mesh-node (MP)
  • area_3: Mesh-node (MP)

Mesh ID

Name: mesh-net

Radio used by Mesh services

Radio 1:
  • Bandwidth: 40 MHz-plus
  • Channel: 157
  • WDS/Mesh bridge distance: 4 (unit: 100 m)

Security profile

  • Security policy: WPA2+PSK+AES
  • Password type: PASS-PHRASE
  • Password: a1234567

AP group

  • ap-group1: area_1
  • ap-group2: area_2 and area_3

Configuration Roadmap

  1. Configure network connectivity and enable the AP (MPP) in Area A to go online on the AC in wired mode.
  2. Configure Mesh services to enable APs (MPs) in Area B and Area C to go online on the AC through Mesh links.

Configuration Notes

  • No ACK mechanism is provided for multicast packet transmission on air interfaces. In addition, wireless links are unstable. To ensure stable transmission of multicast packets, they are usually sent at low rates. If a large number of such multicast packets are sent from the network side, the air interfaces may be congested. You are advised to configure multicast packet suppression to reduce impact of a large number of low-rate multicast packets on the wireless network. Exercise caution when configuring the rate limit; otherwise, the multicast services may be affected.
    • In direct forwarding mode, you are advised to configure multicast packet suppression on switch interfaces connected to APs.
    • In tunnel forwarding mode, you are advised to configure multicast packet suppression in traffic profiles of the AC.
    For details on how to configure traffic suppression, see How Do I Configure Multicast Packet Suppression to Reduce Impact of a Large Number of Low-Rate Multicast Packets on the Wireless Network?.
  • Configure port isolation on the interfaces of the device directly connected to APs. If port isolation is not configured and direct forwarding is used, a large number of unnecessary broadcast packets may be generated in the VLAN, blocking the network and degrading user experience.

  • In tunnel forwarding mode, the management VLAN and service VLAN cannot be the same. Only packets from the management VLAN are transmitted between the AC and APs. Packets from the service VLAN are not allowed between the AC and APs.

  • On a Mesh network, radios of APs with 802.11ac chips can interconnect only with radios of neighbors with 802.11ac chips, and radios of APs with 802.11n chips can interconnect only with radios of neighbors with 802.11n chips. Table 5-31 lists types of chips used by AP models.
    Table 5-31 Radio chips used by APs
    AP Model Radio 0 Radio 1 Radio 2
    R450D Mesh not supported Mesh not supported N/A
    R250D-E Mesh not supported Mesh not supported N/A
    R250D Mesh not supported Mesh not supported N/A
    R240D Mesh not supported Mesh not supported N/A
    R230D Mesh not supported Mesh not supported N/A
    AP9330DN Mesh not supported Mesh not supported N/A
    AP9132DN 802.11n 802.11ac N/A
    AP9131DN 802.11n 802.11ac N/A
    AP9130DN 802.11ac 802.11ac N/A
    AP8150DN 802.11ac 802.11ac N/A
    AP8130DN-W 802.11ac 802.11ac N/A
    AP8130DN 802.11ac 802.11ac N/A
    AP8050DN-S 802.11ac 802.11ac N/A
    AP8050DN 802.11ac 802.11ac N/A
    AP8050TN-HD 802.11ac 802.11ac

    Mesh not supported

    AP8082DN 802.11ac 802.11ac NA
    AP8182DN 802.11ac 802.11ac NA
    AP8030DN 802.11ac 802.11ac N/A
    AP7110SN-GN 802.11n N/A N/A
    AP7110DN-AGN 802.11n 802.11n N/A
    AP7050DN-E 802.11ac 802.11ac N/A
    AP7050DE 802.11ac 802.11ac N/A
    AP7052DE 802.11ac 802.11ac NA
    AP7052DN 802.11ac 802.11ac NA
    AP7152DN 802.11ac 802.11ac NA
    AP7030DE Mesh not supported Mesh not supported N/A
    AP6610DN-AGN 802.11n 802.11n N/A
    AP6510DN-AGN 802.11n 802.11n N/A
    AP6310SN-GN Mesh not supported N/A N/A
    AP6150DN 802.11ac 802.11ac N/A
    AP6050DN 802.11ac 802.11ac N/A
    AP6052DN 802.11ac 802.11ac N/A
    AP6010SN-GN 802.11n N/A N/A
    AP6010DN-AGN 802.11n 802.11n N/A
    AP5130DN 802.11n 802.11ac N/A
    AP5030DN 802.11n 802.11ac N/A
    AP5010SN-GN 802.11n N/A N/A
    AP5010DN-AGN 802.11n 802.11n N/A
    AP4151DN 802.11ac 802.11ac N/A
    AP4130DN 802.11n 802.11ac N/A
    AP4051DN 802.11ac 802.11ac N/A
    AP4050DN-HD 802.11ac 802.11ac N/A
    AP4050DN-E 802.11ac 802.11ac N/A
    AP4050DN-S 802.11ac 802.11ac N/A
    AP4050DN 802.11ac 802.11ac N/A
    AP4051TN 802.11n 802.11ac

    Mesh not supported

    AP4030TN 802.11n 802.11ac

    Mesh not supported

    AP4030DN 802.11n 802.11ac N/A
    AP2050DN-E Mesh not supported Mesh not supported N/A
    AP2050DN Mesh not supported Mesh not supported N/A
    AP2030DN Mesh not supported Mesh not supported N/A
    AP2010DN Mesh not supported Mesh not supported N/A
    AP1050DN-S 802.11ac 802.11ac N/A
    AD9430DN-24 Mesh not supported Mesh not supported N/A
    AD9431DN-24X Mesh not supported Mesh not supported N/A
    AD9430DN-12 Mesh not supported Mesh not supported N/A

Procedure

  1. Configure the network devices.

    # Add GE0/0/1 and GE0/0/2 on Switch_B to VLAN 100. The default VLAN of GE0/0/1 is VLAN 100.

    <HUAWEI> system-view
    [HUAWEI] sysname Switch_B
    [Switch_B] vlan batch 100
    [Switch_B] interface gigabitEthernet 0/0/1
    [Switch_B-GigabitEthernet0/0/1] port link-type trunk
    [Switch_B-GigabitEthernet0/0/1] port trunk pvid vlan 100
    [Switch_B-GigabitEthernet0/0/1] port trunk allow-pass vlan 100
    [Switch_B-GigabitEthernet0/0/1] port-isolate enable
    [Switch_B-GigabitEthernet0/0/1] quit
    [Switch_B] interface gigabitEthernet 0/0/2
    [Switch_B-GigabitEthernet0/0/2] port link-type trunk
    [Switch_B-GigabitEthernet0/0/2] port trunk allow-pass vlan 100
    [Switch_B-GigabitEthernet0/0/2] quit

    # Add GE0/0/1 on Switch_A to VLANs 100, and GE0/0/2 to VLAN 100.

    <HUAWEI> system-view
    [HUAWEI] sysname Switch_A
    [Switch_A] vlan batch 100
    [Switch_A] interface gigabitEthernet 0/0/1
    [Switch_A-GigabitEthernet0/0/1] port link-type trunk
    [Switch_A-GigabitEthernet0/0/1] port trunk allow-pass vlan 100
    [Switch_A-GigabitEthernet0/0/1] quit
    [Switch_A] interface gigabitEthernet 0/0/2
    [Switch_A-GigabitEthernet0/0/2] port link-type trunk
    [Switch_A-GigabitEthernet0/0/2] port trunk allow-pass vlan 100
    [Switch_A-GigabitEthernet0/0/2] quit
    

  2. Configure AC system parameters.
    1. Perform basic AC configurations.

      # Choose Configuration > Config Wizard > AC. The Basic AC Configuration page is displayed.

      # Set Country/Region based on actual situations. For example, set Country/Region to China. Set System time to Manual and Date and time to PC Time.



      # Click Next. The Port Configuration page is displayed.

    2. Configure interfaces.

      # Select GigabitEthernet0/0/1 and expand Batch Modify. Set Interface type to Trunk and add GigabitEthernet0/0/1 to VLAN 100 (management VLAN).
      NOTE:

      If the AC and APs are directly connected, set the default VLAN of the interfaces connected to the APs to management VLAN 100.



      # Click Apply. In the dialog box that is displayed, click OK.

      # Click Next. The Network Interconnection Configuration page is displayed.

    3. Configuring network interconnections.

      # Click Create under Interface Configuration. The Create Interface Configuration page is displayed.

      # Set the IP address of VLANIF 100 to 10.23.100.1/24. Set DHCP status to ON and DHCP type to Interface address pool.



      # Click OK. An address pool for VLANIF 100 is configured.

      # Click Next.

      # Click Next. The AC Source Address page is displayed.

    4. Configure the source address for AC.

      # Set AC source address to VLANIF. Click the browse button and select Vlanif100.

      # Click Next. The Confirm Settings page is displayed.

    5. Confirm the configuration.

      # Confirm the configuration and click Continue With AP Online.

  3. Configure MPPs.
    1. Choose Configuration > Config Wizard > Mesh.
    2. Create the AP group ap-group1 for the MPP.

      # In AP Group List, click Create. The Create AP Group page is displayed.

      # Enter the AP group name ap-group1 and click OK.

    3. Configure Mesh parameters for the MPP.

      # In AP Group List, select the AP group ap-group1.

      # Click the Service Settings tab and configure Mesh parameters.
      • Set the Mesh role to Mesh-portal.
      • Set the Mesh ID to mesh-net.
      • Select Radio 1 as the radio used by Mesh links. Set the bandwidth of radio 1 to 40+MHz, channel to 157, and WDS/Mesh bridge distance to 4.
      • In Security Settings, set the key type to PASS-PHRASE, and enter the key a1234567.



      • Click Edit in the Mesh whitelist area to add MAC addresses of Mesh nodes. In this example, MAC addresses 60de-4476-e360, 60de-4474-9640, and dcd2-fc04-b500 area added to the Mesh whitelist.



      # Click Apply. In the dialog box that is displayed, click OK.

    4. Add MPPs.

      # In AP Group List, select the AP group ap-group1.

      # On the AP List tab page, click Add. The Add AP page is displayed.

      # Set Mode to Manually add and manually add MPPs.

      # Click OK.

  4. Configure the MP.
    1. Choose Configuration > Config Wizard > Mesh.
    2. Create the AP group ap-group2 for the MP.

      # In AP Group List, click Create. The Create AP Group page is displayed.

      # Enter the AP group name ap-group2 and click OK.

    3. Configure Mesh parameters for the MP.

      # In AP Group List, select the AP group ap-group2.

      # Click the Service Settings tab and configure Mesh parameters.
      • Set the Mesh role to Mesh-node.
      • Set the Mesh ID to mesh-net.
      • Select Radio 1 as the radio used by Mesh links. Set the bandwidth of radio 1 to 40+MHz, channel to 157, and WDS/Mesh bridge distance to 4.
      • In Security Settings, set the key type to PASS-PHRASE, and enter the key a1234567.



      • Click Edit in the Mesh whitelist area to add MAC addresses of Mesh nodes. In this example, MAC addresses 60de-4476-e360, 60de-4474-9640, and dcd2-fc04-b500 area added to the Mesh whitelist.



      # Click Apply. In the dialog box that is displayed, click OK.

    4. Add MPs.

      # In AP Group List, select the AP group ap-group2.

      # On the AP List tab page, click Add. The Add AP page is displayed.

      # Set Mode to Manually add and manually add MPs.

      # Click OK.

  5. Verify the configuration.
    1. Choose Configuration > Config Wizard > Mesh. In AP Group List, select ap-group1 and ap-group2 to check whether the AP status is normal. If so, the APs have gone online on the AC through Mesh links.
    2. Choose Monitoring > Mesh&WDS > Mesh Link Information to check Mesh link information. After the Mesh links are successfully established, you can view detailed information about the Mesh links on the page.



Translation
Download
Updated: 2019-03-30

Document ID: EDOC1000184389

Views: 91319

Downloads: 460

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next