No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

WLAN V200R008C10 Typical Configuration Examples

Rate and give feedback :
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Example for Configuring Inter-AC Layer 3 Roaming

Example for Configuring Inter-AC Layer 3 Roaming

Service Requirements

Enterprise users can access the network through WLANs, which is the basic requirement of mobile office. To differentiate department management, employees are assigned different subnets by department. Furthermore, users' services are not affected during roaming in the coverage area.

Networking Requirement

  • AC networking mode: AC_1 and AC_2 in a mobility group
  • DHCP deployment mode:
    • AC_1 functions as a DHCP server to assign IP addresses to APs and STAs connected to it.

    • AC_2 functions as a DHCP server to assign IP addresses to APs and STAs connected to it.

  • Service data forwarding mode: direct forwarding
Figure 4-54 Networking for configuring inter-AC Layer 3 roaming

Data Planning

Table 4-52 AC data planning

Item

Data

DHCP server

AC_1 functions as a DHCP server to allocate IP addresses to STAs and APs connected to it.

AC_2 functions as a DHCP server to allocate IP addresses to STAs and APs connected to it.

IP address pool for the APs

10.23.100.2-10.23.100.254/24

10.23.200.2-10.23.200.254/24

IP address pool for the STAs

10.23.101.2-10.23.101.254/24

10.23.102.2-10.23.102.254/24

AC_1's source interface address

VLANIF 100: 10.23.100.1/24

AC_2's source interface address

VLANIF 200: 10.23.200.1/24

AP group
  • Name: ap-group1
  • Referenced profile: VAP profile wlan-net1 and regulatory domain profile default, 2G radio profile wlan-radio2g, and 5G radio profile wlan-radio5g
  • Name: ap-group2
  • Referenced profile: VAP profile wlan-net2 and regulatory domain profile default, 2G radio profile wlan-radio2g, and 5G radio profile wlan-radio5g
Regulatory domain profile
  • Name: default
  • Country code: CN
  • Calibration channel set: calibration bandwidth and channels for 2.4 GHz and 5 GHz radios
SSID profile
  • Name: wlan-net
  • SSID name: wlan-net
Security profile
  • Name: wlan-net
  • Security policy: WPA-WPA2+PSK+AES
  • Password: a1234567
VAP profile
  • Name: wlan-net1
  • Forwarding mode: direct forwarding
  • Service VLAN: VLAN 101
  • Referenced profiles: SSID profile wlan-net and security profile wlan-net
  • Name: wlan-net2
  • Forwarding mode: direct forwarding
  • Service VLAN: VLAN 102
  • Referenced profiles: SSID profile wlan-net and security profile wlan-net

Air scan profile

  • Name: wlan-airscan

  • Probe channel set: calibration channels

  • Air scan interval: 60000 ms

  • Air scan period: 60 ms

2G radio profile

  • Name: wlan-radio2g

  • Referenced profiles: air scan profile wlan-airscan

5G radio profile

  • Name: wlan-radio5g

  • Referenced profiles: air scan profile wlan-airscan

Mobility group
  • Name: mobility
  • Members: AC_1 and AC_2

Configuration Roadmap

  1. Configure network interworking of the AC, APs, and other network devices.
  2. Configure the APs to go online.
    1. Create an AP group and add APs that require the same configuration to the group for unified configuration.
    2. Configure AC system parameters, including the country code and source interface used by the AC to communicate with the APs.
    3. Configure the AP authentication mode and import the APs offline to allow the APs to go online.
  3. Configure WLAN service parameters for STAs to access the WLAN.
  4. Configure WLAN roaming on AC_1 and AC_2 to achieve inter-AC roaming.
NOTE:

During AP deployment, you can manually specify the working channels of the APs according to network planning situations or configure the radio calibration function to enable the APs to automatically select the optimal channels.

Configuration Notes

  • No ACK mechanism is provided for multicast packet transmission on air interfaces. In addition, wireless links are unstable. To ensure stable transmission of multicast packets, they are usually sent at low rates. If a large number of such multicast packets are sent from the network side, the air interfaces may be congested. You are advised to configure multicast packet suppression to reduce impact of a large number of low-rate multicast packets on the wireless network. Exercise caution when configuring the rate limit; otherwise, the multicast services may be affected.
    • In direct forwarding mode, you are advised to configure multicast packet suppression on switch interfaces connected to APs.
    • In tunnel forwarding mode, you are advised to configure multicast packet suppression in traffic profiles of the AC.
    For details on how to configure traffic suppression, see How Do I Configure Multicast Packet Suppression to Reduce Impact of a Large Number of Low-Rate Multicast Packets on the Wireless Network?.
  • Configure port isolation on the interfaces of the device directly connected to APs. If port isolation is not configured and direct forwarding is used, a large number of unnecessary broadcast packets may be generated in the VLAN, blocking the network and degrading user experience.

  • In tunnel forwarding mode, the management VLAN and service VLAN cannot be the same. Only packets from the management VLAN are transmitted between the AC and APs. Packets from the service VLAN are not allowed between the AC and APs.

Procedure

  1. Configure the network devices.

    # Add GE0/0/1 and GE0/0/2 on Switch_1 to VLAN 100 and VLAN 101. The default VLAN of GE0/0/1 is VLAN 100.
    <HUAWEI> system-view
    [HUAWEI] sysname Switch_1
    [Switch_1] vlan batch 100 101
    [Switch_1] interface GigabitEthernet 0/0/1
    [Switch_1-GigabitEthernet0/0/1] port link-type trunk
    [Switch_1-GigabitEthernet0/0/1] port trunk pvid vlan 100
    [Switch_1-GigabitEthernet0/0/1] port trunk allow-pass vlan 100 101
    [Switch_1-GigabitEthernet0/0/1] quit
    [Switch_1] interface gigabitethernet 0/0/2
    [Switch_1-GigabitEthernet0/0/2] port link-type trunk
    [Switch_1-GigabitEthernet0/0/2] port trunk allow-pass vlan 100 101
    [Switch_1-GigabitEthernet0/0/2] quit
    # Add GE0/0/1 and GE0/0/2 on Switch_2 to VLAN 200 and VLAN 102. The default VLAN of GE0/0/1 is VLAN 200.
    <HUAWEI> system-view
    [HUAWEI] sysname Switch_2
    [Switch_2] vlan batch 200 102
    [Switch_2] interface gigabitethernet 0/0/1
    [Switch_2-GigabitEthernet0/0/1] port link-type trunk
    [Switch_2-GigabitEthernet0/0/1] port trunk pvid vlan 200
    [Switch_2-GigabitEthernet0/0/1] port trunk allow-pass vlan 200 102
    [Switch_2-GigabitEthernet0/0/1] quit
    [Switch_2] interface gigabitethernet 0/0/2
    [Switch_2-GigabitEthernet0/0/2] port link-type trunk
    [Switch_2-GigabitEthernet0/0/2] port trunk allow-pass vlan 200 102
    [Switch_2-GigabitEthernet0/0/2] quit
    # Configure Router.
    <HUAWEI> system-view
    [HUAWEI] sysname Router
    [Router] interface gigabitethernet 0/0/1
    [Router-GigabitEthernet0/0/1] ip address 10.23.100.2 255.255.255.0
    [Router-GigabitEthernet0/0/1] quit
    [Router] interface gigabitethernet 0/0/2
    [Router-GigabitEthernet0/0/2] ip address 10.23.200.2 255.255.255.0
    [Router-GigabitEthernet0/0/2] quit
    

  2. Configure the AC to communicate with the network devices.

    # On AC_1, add GE0/0/1 to VLAN 100 and VLAN 101.
    <AC6605> system-view
    [AC6605] sysname AC_1
    [AC_1] dhcp enable
    [AC_1] vlan batch 100 101 102
    [AC_1] interface gigabitethernet 0/0/1
    [AC_1-GigabitEthernet0/0/1] port link-type trunk
    [AC_1-GigabitEthernet0/0/1] port trunk allow-pass vlan 100 101
    [AC_1-GigabitEthernet0/0/1] quit
    
    # On AC_2, add GE0/0/1 to VLAN 200 and VLAN 102.
    <AC6605> system-view
    [AC6605] sysname AC_2
    [AC_2] dhcp enable
    [AC_2] vlan batch 200 101 102
    [AC_2] interface gigabitethernet 0/0/1
    [AC_2-GigabitEthernet0/0/1] port link-type trunk
    [AC_2-GigabitEthernet0/0/1] port trunk allow-pass vlan 200 102
    [AC_2-GigabitEthernet0/0/1] quit
    

  3. Configure network interworking of ACs.

    # Add GE0/0/2 on AC_1 to VLAN 100.
    [AC_1] interface gigabitethernet 0/0/2
    [AC_1-GigabitEthernet0/0/1] port link-type trunk
    [AC_1-GigabitEthernet0/0/1] port trunk allow-pass vlan 100
    [AC_1-GigabitEthernet0/0/1] quit
    
    # On AC_1, configure a route to AC_2 with the next hop as 10.23.100.2.
    [AC_1] ip route-static 10.23.200.0 24 10.23.100.2
    
    # Add GE0/0/2 on AC_2 to VLAN 200.
    [AC_2] interface gigabitethernet 0/0/2
    [AC_2-GigabitEthernet0/0/1] port link-type trunk
    [AC_2-GigabitEthernet0/0/1] port trunk allow-pass vlan 200
    [AC_2-GigabitEthernet0/0/1] quit
    
    # On AC_2, configure a route to AC_1 with the next hop as 10.23.200.2.
    [AC_2] ip route-static 10.23.100.0 24 10.23.200.2
    

  4. Configure the DHCP servers to assign IP addresses to APs and STAs.

    NOTE:
    Configure the DNS server as required. The common methods are as follows:
    • In interface address pool scenarios, run the dhcp server dns-list ip-address &<1-8> command in the VLANIF interface view.
    • In global address pool scenarios, run the dns-list ip-address &<1-8> command in the IP address pool view.
    # On AC_1, configure VLANIF 100 and VLANIF 101 to assign IP addresses to APs and STAs, respectively.
    [AC_1] dhcp enable
    [AC_1] interface vlanif 100
    [AC_1-Vlanif100] ip address 10.23.100.1 255.255.255.0
    [AC_1-Vlanif100] dhcp select interface
    [AC_1-Vlanif100] quit
    [AC_1] interface vlanif 101
    [AC_1-Vlanif101] ip address 10.23.101.1 255.255.255.0
    [AC_1-Vlanif101] dhcp select interface
    [AC_1-Vlanif101] quit
    # On AC_2, configure VLANIF 200 and VLANIF 102 to assign IP addresses to APs and STAs, respectively.
    [AC_2] dhcp enable
    [AC_2] interface vlanif 200
    [AC_2-Vlanif100] ip address 10.23.200.1 255.255.255.0
    [AC_2-Vlanif100] dhcp select interface
    [AC_2-Vlanif100] quit
    [AC_2] interface vlanif 102
    [AC_2-Vlanif102] ip address 10.23.102.1 255.255.255.0
    [AC_2-Vlanif102] dhcp select interface
    [AC_2-Vlanif102] quit

  5. Configure the AP to go online on AC_1.

    # Create an AP group to which the APs with the same configuration can be added.
    [AC_1] wlan
    [AC_1-wlan-view] ap-group name ap-group1
    [AC_1-wlan-ap-group-ap-group1] quit
    
    # Create a regulatory domain profile, configure the AC country code in the profile, and apply the profile to the AP group.
    [AC_1-wlan-view] regulatory-domain-profile name default
    [AC_1-wlan-regulate-domain-default] country-code cn
    [AC_1-wlan-regulate-domain-default] quit
    [AC_1-wlan-view] ap-group name ap-group1
    [AC_1-wlan-ap-group-ap-group1] regulatory-domain-profile default
    Warning: Modifying the country code will clear channel, power and antenna gain configurations of the radio and reset the AP. Continu
    e?[Y/N]:y 
    [AC_1-wlan-ap-group-ap-group1] quit
    [AC_1-wlan-view] quit
    
    # Configure the AC's source interface.
    [AC_1] capwap source interface vlanif 100
    
    # Import the AP offline on the AC and add the AP to AP group ap-group1. Assume that the AP's MAC address is 60de-4476-e360. Configure a name for the AP based on the AP's deployment location, so that you can know where the AP is deployed from its name. For example, name the AP area_1 if it is deployed in Area 1.
    NOTE:

    The default AP authentication mode is MAC address authentication. If the default settings are retained, you do not need to run the ap auth-mode mac-auth command.

    In this example, the AP5030DN is used and has two radios: radio 0 (2.4 GHz radio) and radio 1 (5 GHz radio).

    [AC_1] wlan
    [AC_1-wlan-view] ap auth-mode mac-auth
    [AC_1-wlan-view] ap-id 0 ap-mac 60de-4476-e360
    [AC_1-wlan-ap-0] ap-name area_1
    Warning: This operation may cause AP reset. Continue? [Y/N]:y 
    [AC_1-wlan-ap-0] ap-group ap-group1
    Warning: This operation may cause AP reset. If the country code changes, it will clear channel, power and antenna gain configuration
    s of the radio, Whether to continue? [Y/N]:y 
    [AC_1-wlan-ap-0] quit
    
    # After the AP is powered on, run the display ap all command to check the AP state. If the State field is displayed as nor, the AP goes online successfully.
    [AC_1-wlan-view] display ap all
    Total AP information:
    nor  : normal          [1]
    Extra information:
    P  : insufficient power supply
    --------------------------------------------------------------------------------------------------
    ID   MAC            Name   Group     IP            Type            State STA Uptime      ExtraInfo
    --------------------------------------------------------------------------------------------------
    0    60de-4476-e360 area_1 ap-group1 10.23.100.254 AP5030DN        nor   0   10S         -
    --------------------------------------------------------------------------------------------------
    Total: 1

  6. Configure WLAN service parameters.

    # Create security profile wlan-net and set the security policy in the profile.
    NOTE:

    In this example, the security policy is set to WPA-WPA2+PSK+AES and password to a1234567. In actual situations, the security policy must be configured according to service requirements.

    [AC_1-wlan-view] security-profile name wlan-net
    [AC_1-wlan-sec-prof-wlan-net] security wpa-wpa2 psk pass-phrase a1234567 aes
    [AC_1-wlan-sec-prof-wlan-net] quit
    
    # Create SSID profile wlan-net and set the SSID name to wlan-net.
    [AC_1-wlan-view] ssid-profile name wlan-net
    [AC_1-wlan-ssid-prof-wlan-net] ssid wlan-net
    [AC_1-wlan-net-prof-wlan-net] quit
    
    # Create VAP profile wlan-net, set the data forwarding mode and service VLAN, and apply the security profile and SSID profile to the VAP profile.
    [AC_1-wlan-view] vap-profile name wlan-net1
    [AC_1-wlan-vap-prof-wlan-net1] forward-mode direct-forward
    [AC_1-wlan-vap-prof-wlan-net1] service-vlan vlan-id 101
    [AC_1-wlan-vap-prof-wlan-net1] security-profile wlan-net
    [AC_1-wlan-vap-prof-wlan-net1] ssid-profile wlan-net
    [AC_1-wlan-vap-prof-wlan-net1] quit
    
    # Bind VAP profile wlan-net to the AP group and apply the profile to radio 0 and radio 1 of the AP.
    [AC_1-wlan-view] ap-group name ap-group1
    [AC_1-wlan-ap-group-ap-group1] vap-profile wlan-net1 wlan 1 radio 0
    [AC_1-wlan-ap-group-ap-group1] vap-profile wlan-net1 wlan 1 radio 1
    [AC_1-wlan-ap-group-ap-group1] quit
    

  7. Configure AP_2 to go online and basic WLAN services on AC_2.

    Configure AP_2 to go online and basic WLAN services on AC_2 according to the configuration of AC_1. For details, see the configuration file of AC_2. The following lists configuration differences between AC_1 and AC_2.

    • The source interface of AC_2 is VLANIF 200.
    • The type of AP added on AC_2 is AP6010DN-AGN with MAC address dcd2-fc04-b500. The AP name is set to ap2.
    • The service VLAN is set to VLAN 102 in the VAP profile on AC_2.

  8. Set channels and power for the AP radios.

    # Enable automatic channel and power calibration functions of the radio.
    [AC_1-wlan-view] ap-group name ap-group1
    [AC_1-wlan-ap-group-ap-group1] radio 0
    [AC_1-wlan-group-radio-ap-group1/0] undo calibrate auto-channel-select disable
    [AC_1-wlan-group-radio-ap-group1/0] undo calibrate auto-txpower-select disable
    [AC_1-wlan-group-radio-ap-group1/0] quit
    [AC_1-wlan-ap-group-ap-group1] radio 1
    [AC_1-wlan-group-radio-ap-group1/1] undo calibrate auto-channel-select disable
    [AC_1-wlan-group-radio-ap-group1/1] undo calibrate auto-txpower-select disable
    [AC_1-wlan-group-radio-ap-group1/1] quit
    [AC_1-wlan-ap-group-ap-group1] quit
    # Configure a calibration channel set in the regulatory domain profile.
    [AC-wlan-view] regulatory-domain-profile name default
    [AC_1-wlan-regulate-domain-default] dca-channel 2.4g bandwidth 20mhz
    [AC_1-wlan-regulate-domain-default] dca-channel 2.4g channel-set 1,6,11
    [AC_1-wlan-regulate-domain-default] dca-channel 5g bandwidth 20mhz
    [AC_1-wlan-regulate-domain-default] dca-channel 5g channel-set 149,153,157,161
    [AC_1-wlan-regulate-domain-default] quit
    

    # Create the air scan profile wlan-airscan and configure the scan channel set, scan interval, and scan duration. By default, an air scan channel set contains all channels supported by the corresponding country code of an AP.

    [AC-wlan-view] air-scan-profile name wlan-airscan
    [AC_1-wlan-air-scan-prof-wlan-airscan] scan-channel-set dca-channel
    [AC_1-wlan-air-scan-prof-wlan-airscan] scan-period 60
    [AC_1-wlan-air-scan-prof-wlan-airscan] scan-interval 60000
    [AC_1-wlan-air-scan-prof-wlan-airscan] quit
    

    # Create the 2G radio profile wlan-radio2g and bind the air scan profile wlan-airscan to the 2G radio profile.

    [AC_1-wlan-view] radio-2g-profile name wlan-radio2g 
    [AC_1-wlan-radio-2g-prof-wlan-radio2g] air-scan-profile wlan-airscan
    [AC_1-wlan-radio-2g-prof-wlan-radio2g] quit

    # Create the 5G radio profile wlan-radio5g and bind the air scan profile wlan-airscan to the 5G radio profile.

    [AC_1-wlan-view] radio-5g-profile name wlan-radio5g 
    [AC_1-wlan-radio-5g-prof-wlan-radio5g] air-scan-profile wlan-airscan
    [AC_1-wlan-radio-5g-prof-wlan-radio5g] quit

    # Bind the 5G radio profile wlan-radio5g and 2G radio profile wlan-radio2g to the AP group ap-group1.

    [AC_1-wlan-view] ap-group name ap-group1 
    [AC_1-wlan-ap-group-ap-group1] radio-5g-profile wlan-radio5g radio 1
    [AC_1-wlan-ap-group-ap-group1] radio-2g-profile wlan-radio2g radio 0
    [AC_1-wlan-ap-group-ap-group1] quit

    # Set the radio calibration mode to manual and trigger radio calibration.

    [AC_1-wlan-view] calibrate enable manual
    [AC_1-wlan-view] calibrate manual startup
    # Radio calibration stops one hour after the radio calibration is manually triggered. Set the radio calibration mode to scheduled. Configure the APs to perform radio calibration in off-peak hours, for example, between 00:00 am and 06:00 am.
    [AC-wlan-view] calibrate enable schedule time 03:00:00

  9. Configure radio calibration on AC_2.

    Configure radio calibration on AC_2 according to the configuration of AC_1. For details, see the configuration file of AC_2.

  10. Configure WLAN roaming on AC_1.

    # Create a mobility group on AC_1, and add AC_1 and AC_2 to the mobility group.

    [AC_1-wlan-view] mobility-group name mobility
    [AC_1-mc-mg-mobility] member ip-address 10.23.100.1
    [AC_1-mc-mg-mobility] member ip-address 10.23.100.2
    [AC_1-mc-mg-mobility] quit
    

  11. Configure WLAN roaming on AC_2.

    # Create a mobility group on AC_1, and add AC_1 and AC_2 to the mobility group.

    [AC_2-wlan-view] mobility-group name mobility
    [AC_2-mc-mg-mobility] member ip-address 10.23.100.1
    [AC_2-mc-mg-mobility] member ip-address 10.23.100.2
    [AC_2-mc-mg-mobility] quit
    

  12. Verify the configuration.

    # Run the display mobility-group name mobility command on AC_1 to check the state of AC_1 and AC_2 in the mobility group. If the State field is displayed as normal, AC_1 and AC_2 are in normal state.
    [AC_1-wlan-view] display mobility-group name mobility
    --------------------------------------------------------------------------------
    State        IP address                       Description                       
    --------------------------------------------------------------------------------
    normal       10.23.100.1                      -                            
    normal       10.23.200.1                      -                            
    --------------------------------------------------------------------------------
    Total: 2
    # In the coverage area of AP_1, connect the STA to the wireless network with SSID wlan-net and enter the password a1234567. After the STA successfully associates with the network, run the display station ssid wlan-net command on AC_1. The command output shows that the STA with MAC address e019-1dc7-1e08 has associated with AP_1.
    [AC_1-wlan-view] display station ssid wlan-net
    Rf/WLAN: Radio ID/WLAN ID
    Rx/Tx: link receive rate/link transmit rate(Mbps)
    ------------------------------------------------------------------------------------
    STA MAC          AP ID Ap name   Rf/WLAN  Band  Type  Rx/Tx      RSSI  VLAN  IP address
    ------------------------------------------------------------------------------------
    e019-1dc7-1e08   0     area_1    1/1      5G    11n   46/59      -57   101   10.23.101.254
    ------------------------------------------------------------------------------------
    Total: 1 2.4G: 0 5G: 1
    # When the STA moves from the coverage area of AP_1 to that of AP_2, run the display station ssid wlan-net command on AC_2. The command output shows that the STA has associated with AP_2.
    [AC_2-wlan-view] display station ssid wlan-net
    Rf/WLAN: Radio ID/WLAN ID
    Rx/Tx: link receive rate/link transmit rate(Mbps)
    ------------------------------------------------------------------------------------
    STA MAC          AP ID Ap name   Rf/WLAN  Band  Type  Rx/Tx      RSSI  VLAN  IP address
    ------------------------------------------------------------------------------------
    e019-1dc7-1e08   1     area_2    1/1      5G    11n   46/59      -58   101   10.23.101.254
    ------------------------------------------------------------------------------------
    Total: 1 2.4G: 0 5G: 1
    # Run the display station roam-track sta-mac e019-1dc7-1e08 command on AC_2 to check the STA roaming track.
    [AC_2-wlan-view] display station roam-track sta-mac e019-1dc7-1e08
    Access SSID:wlan-net
    Rx/Tx: link receive rate/link transmit rate(Mbps)   
    c:PMK Cache Roam r:802.11r Roam s:Same Frequency Network
    ------------------------------------------------------------------------------  
    L2/L3           AC IP                  AP name              Radio ID
    BSSID           TIME                   In/Out RSSI          Out Rx/Tx
    ------------------------------------------------------------------------------  
    --              10.23.100.1            area_1               1             
    60de-4476-e360  2015/02/09 16:11:51    -57/-57              22/3
    L3              10.23.100.2            area_2               1             
    dcd2-fc04-b500  2015/02/09 16:13:53    -58/-                -/-
    ------------------------------------------------------------------------------  
    Number: 1

Configuration Files

  • Switch_1 configuration file

    #
     sysname Switch_1
    #
     vlan batch 100 to 101
    #
    interface GigabitEthernet0/0/1
     port link-type trunk
     port trunk pvid vlan 100
     port trunk allow-pass vlan 100 101
    #
    interface GigabitEthernet0/0/2
     port link-type trunk
     port trunk allow-pass vlan 100 101
     #
    return
  • Switch_2 configuration file

    #
     sysname Switch_2
    #
     vlan batch 102 200
    #
    interface GigabitEthernet0/0/1
     port link-type trunk
     port trunk pvid vlan 200
     port trunk allow-pass vlan 200 102
    #
    interface GigabitEthernet0/0/2
     port link-type trunk
     port trunk allow-pass vlan 102 200
     #
    return
  • Router configuration file

    #
     sysname Router
    #
    interface GigabitEthernet0/0/1
     ip address 10.23.100.2 255.255.255.0
    #
    interface GigabitEthernet0/0/2
     ip address 10.23.200.2 255.255.255.0
    #
    return
  • AC_1 configuration file

    #
    sysname AC_1
    #
    vlan batch 100 to 102
    #
    dhcp enable
    #
    interface Vlanif100
     ip address 10.23.100.1 255.255.255.0
     dhcp select interface
    #
    interface Vlanif101
     ip address 10.23.101.1 255.255.255.0
     dhcp select interface
    #
    interface GigabitEthernet0/0/1
     port link-type trunk
     port trunk allow-pass vlan 100 to 101
    #
    interface GigabitEthernet0/0/2
     port link-type trunk
     port trunk allow-pass vlan 100
    #
    ip route-static 10.23.200.0 255.255.255.0 10.23.100.2 
    #
    capwap source interface vlanif100
    #
    wlan
     security-profile name wlan-net
      security wpa-wpa2 psk pass-phrase %^%#]:krYrz_r<ee}|Cq@9V(W{ZD$"\-R-HD_y.4#U4,%^%# aes
     ssid-profile name wlan-net
      ssid wlan-net
     vap-profile name wlan-net1
      forward-mode direct-forward
      service-vlan vlan-id 101
      ssid-profile wlan-net
      security-profile wlan-net
     regulatory-domain-profile name default
      dca-channel 5g channel-set 149,153,157,161
    mobility-group name mobility
      member ip-address 10.23.100.1
      member ip-address 10.23.200.1
      air-scan-profile name wlan-airscan
      scan-channel-set dca-channel
     radio-2g-profile name wlan-radio2g
       air-scan-profile wlan-airscan 
     radio-5g-profile name wlan-radio5g
      air-scan-profile wlan-airscan 
     ap-group name ap-group1
      radio 0
       radio-2g-profile wlan-radio2g
       vap-profile wlan-net1 wlan 1
      radio 1
       radio-5g-profile wlan-radio5g 
       vap-profile wlan-net1 wlan 1
     ap-id 0 type-id 35 ap-mac 60de-4476-e360 ap-sn 210235554710CB000042
      ap-name ap1
      ap-group ap-group1
    #
    return
  • AC_2 configuration file

    #
    sysname AC_2
    #
    vlan batch 101 to 102 200
    #
    dhcp enable
    #
    interface Vlanif200
     ip address 10.23.200.1 255.255.255.0
     dhcp select interface
    #
    interface Vlanif102
     ip address 10.23.102.1 255.255.255.0
     dhcp select interface
    #
    interface GigabitEthernet0/0/1
     port link-type trunk
     port trunk allow-pass vlan 102 200 
    #
    interface GigabitEthernet0/0/2
     port link-type trunk
     port trunk allow-pass vlan 200
    #
    ip route-static 10.23.100.0 255.255.255.0 10.23.200.2 
    #
    capwap source interface vlanif200
    #
    wlan
     security-profile name wlan-net
      security wpa-wpa2 psk pass-phrase %^%#]:krYrz_r<ee}|Cq@9V(W{ZD$"\-R-HD_y.4#U4,%^%# aes
     ssid-profile name wlan-net
      ssid wlan-net
     vap-profile name wlan-net2
      service-vlan vlan-id 102
      ssid-profile wlan-net
      security-profile wlan-net
     regulatory-domain-profile name default
      dca-channel 5g channel-set 149,153,157,161
     mobility-group name mobility
      member ip-address 10.23.100.1
      member ip-address 10.23.200.1
     air-scan-profile name wlan-airscan
      scan-channel-set dca-channel
     radio-2g-profile name wlan-radio2g
      air-scan-profile wlan-airscan 
     radio-5g-profile name wlan-radio5g
      air-scan-profile wlan-airscan
     ap-group name ap-group2
      radio 0
       radio-2g-profile wlan-radio2g
       vap-profile wlan-net2 wlan 1
       calibrate auto-channel-select disable
       calibrate auto-txpower-select disable
      radio 1
       radio-5g-profile wlan-radio5g 
       vap-profile wlan-net2 wlan 1
       calibrate auto-channel-select disable
       calibrate auto-txpower-select disable
     ap-id 1 type-id 35 ap-mac dcd2-fc04-b500 ap-sn 210235554710CB000078
      ap-name ap2
      ap-group ap-group2
    #
    return
Translation
Download
Updated: 2019-03-30

Document ID: EDOC1000184389

Views: 90152

Downloads: 456

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next