No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

WLAN V200R008C10 Typical Configuration Examples

Rate and give feedback :
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Example for Configuring Dual-MPP Mesh Services

Example for Configuring Dual-MPP Mesh Services

Service Requirements

If an enterprise needs to provide wireless network access services for different areas, multiple Mesh Portal Points (MPPs) can be configured to work on different channels. This can reduce MP contention for wireless channels, thus improving coverage performance.

Networking Requirements

  • AC networking mode: Layer 2 bypass mode
  • Wireless backhaul node: dual Mesh portal-node
  • Backhaul radio: 5 GHz radio
Figure 4-28 Networking for configuring dual-MPP Mesh services

Data Planning

Table 4-28 AP data planning

AP Name

Type

MAC Address

AP_1

AP8130DN

60de-4474-9640

AP_2

AP8130DN

dcd2-fc04-b500

AP_3

AP8130DN

dcd2-fc96-e4c0

AP_4

AP8130DN

1047-80ac-cc60

Table 4-29 AC data planning

Item

Data

Management VLAN for APs

VLAN 100

DHCP server

The AC functions as a DHCP server to assign IP addresses to APs.

IP address pool for APs

10.23.100.2-10.23.100.254/24

AC's source interface

VLANIF 100: 10.23.100.1/24

Mesh profile

  • Name: mesh-net
  • Aging time of Mesh links: 30 (unit: s)

Mesh role

  • AP_1: Mesh-portal (MPP)
  • AP_2: Mesh-portal (MPP)
  • AP_3: Mesh-node (MP)
  • AP_4: Mesh-node (MP)

Mesh ID

Name: mesh-net

Mesh whitelist

Name: mesh-list

Regulatory domain profile

  • Name: default
  • Country code: CN

AP system profile

Name: mesh-sys

Radio used by Mesh services

Radio 1:
  • Bandwidth: 40 MHz-plus
  • Channel: 157
  • Radio coverage distance parameter: 4 (unit: 100 m)

Security profile

  • Name: mesh-sec
  • Security policy: WPA2+PSK+AES
  • Password type: PASS-PHRASE
  • Password: a1234567

AP group

  • mesh-mpp: AP_1 and AP_2
  • mesh-mp: AP_3 and AP_4

Configuration Roadmap

  1. Configure network connectivity and enable APs (MPPs) in Area A to go online on the AC in wired mode.
  2. Configure Mesh services to enable APs (MPs) in Area B to go online on the AC through Mesh links.

Configuration Notes

  • No ACK mechanism is provided for multicast packet transmission on air interfaces. In addition, wireless links are unstable. To ensure stable transmission of multicast packets, they are usually sent at low rates. If a large number of such multicast packets are sent from the network side, the air interfaces may be congested. You are advised to configure multicast packet suppression to reduce impact of a large number of low-rate multicast packets on the wireless network. Exercise caution when configuring the rate limit; otherwise, the multicast services may be affected.
    • In direct forwarding mode, you are advised to configure multicast packet suppression on switch interfaces connected to APs.
    • In tunnel forwarding mode, you are advised to configure multicast packet suppression in traffic profiles of the AC.
    For details on how to configure traffic suppression, see How Do I Configure Multicast Packet Suppression to Reduce Impact of a Large Number of Low-Rate Multicast Packets on the Wireless Network?.
  • Configure port isolation on the interfaces of the device directly connected to APs. If port isolation is not configured and direct forwarding is used, a large number of unnecessary broadcast packets may be generated in the VLAN, blocking the network and degrading user experience.

  • In tunnel forwarding mode, the management VLAN and service VLAN cannot be the same. Only packets from the management VLAN are transmitted between the AC and APs. Packets from the service VLAN are not allowed between the AC and APs.

  • During the configuration of a Mesh network with multiple MPPs, to enable MPs to set up wireless links with multiple MPPs simultaneously, configure the MPPs to work on the same channel.
  • On a Mesh network, radios of APs with 802.11ac chips can interconnect only with radios of neighbors with 802.11ac chips, and radios of APs with 802.11n chips can interconnect only with radios of neighbors with 802.11n chips. Table 4-30 lists types of chips used by AP models.
    Table 4-30 Radio chips used by APs
    AP Model Radio 0 Radio 1 Radio 2
    R450D Mesh not supported Mesh not supported N/A
    R250D-E Mesh not supported Mesh not supported N/A
    R250D Mesh not supported Mesh not supported N/A
    R240D Mesh not supported Mesh not supported N/A
    R230D Mesh not supported Mesh not supported N/A
    AP9330DN Mesh not supported Mesh not supported N/A
    AP9132DN 802.11n 802.11ac N/A
    AP9131DN 802.11n 802.11ac N/A
    AP9130DN 802.11ac 802.11ac N/A
    AP8150DN 802.11ac 802.11ac N/A
    AP8130DN-W 802.11ac 802.11ac N/A
    AP8130DN 802.11ac 802.11ac N/A
    AP8050DN-S 802.11ac 802.11ac N/A
    AP8050DN 802.11ac 802.11ac N/A
    AP8050TN-HD 802.11ac 802.11ac

    Mesh not supported

    AP8082DN 802.11ac 802.11ac NA
    AP8182DN 802.11ac 802.11ac NA
    AP8030DN 802.11ac 802.11ac N/A
    AP7110SN-GN 802.11n N/A N/A
    AP7110DN-AGN 802.11n 802.11n N/A
    AP7050DN-E 802.11ac 802.11ac N/A
    AP7050DE 802.11ac 802.11ac N/A
    AP7052DE 802.11ac 802.11ac NA
    AP7052DN 802.11ac 802.11ac NA
    AP7152DN 802.11ac 802.11ac NA
    AP7030DE Mesh not supported Mesh not supported N/A
    AP6610DN-AGN 802.11n 802.11n N/A
    AP6510DN-AGN 802.11n 802.11n N/A
    AP6310SN-GN Mesh not supported N/A N/A
    AP6150DN 802.11ac 802.11ac N/A
    AP6050DN 802.11ac 802.11ac N/A
    AP6052DN 802.11ac 802.11ac N/A
    AP6010SN-GN 802.11n N/A N/A
    AP6010DN-AGN 802.11n 802.11n N/A
    AP5130DN 802.11n 802.11ac N/A
    AP5030DN 802.11n 802.11ac N/A
    AP5010SN-GN 802.11n N/A N/A
    AP5010DN-AGN 802.11n 802.11n N/A
    AP4151DN 802.11ac 802.11ac N/A
    AP4130DN 802.11n 802.11ac N/A
    AP4051DN 802.11ac 802.11ac N/A
    AP4050DN-HD 802.11ac 802.11ac N/A
    AP4050DN-E 802.11ac 802.11ac N/A
    AP4050DN-S 802.11ac 802.11ac N/A
    AP4050DN 802.11ac 802.11ac N/A
    AP4051TN 802.11n 802.11ac

    Mesh not supported

    AP4030TN 802.11n 802.11ac

    Mesh not supported

    AP4030DN 802.11n 802.11ac N/A
    AP2050DN-E Mesh not supported Mesh not supported N/A
    AP2050DN Mesh not supported Mesh not supported N/A
    AP2030DN Mesh not supported Mesh not supported N/A
    AP2010DN Mesh not supported Mesh not supported N/A
    AP1050DN-S 802.11ac 802.11ac N/A
    AD9430DN-24 Mesh not supported Mesh not supported N/A
    AD9431DN-24X Mesh not supported Mesh not supported N/A
    AD9430DN-12 Mesh not supported Mesh not supported N/A

Procedure

  1. Configure the network devices.

    # Add GE0/0/1 and GE0/0/2 on Switch_A to VLAN 100.

    <HUAWEI> system-view
    [HUAWEI] sysname Switch_A
    [Switch_A] vlan batch 100
    [Switch_A] interface gigabitEthernet 0/0/1
    [Switch_A-GigabitEthernet0/0/1] port link-type trunk
    [Switch_A-GigabitEthernet0/0/1] port trunk allow-pass vlan 100
    [Switch_A-GigabitEthernet0/0/1] quit
    [Switch_A] interface gigabitEthernet 0/0/2
    [Switch_A-GigabitEthernet0/0/2] port link-type trunk
    [Switch_A-GigabitEthernet0/0/2] port trunk allow-pass vlan 100
    [Switch_A-GigabitEthernet0/0/2] quit
    

    # Add GE0/0/1, GE0/0/2, and GE0/0/3 on Switch_B to VLAN 100. The default VLAN of GE0/0/1 and GE0/0/2 is VLAN 100.

    <HUAWEI> system-view
    [HUAWEI] sysname Switch_B
    [Switch_B] vlan batch 100
    [Switch_B] interface gigabitEthernet 0/0/1
    [Switch_B-GigabitEthernet0/0/1] port link-type trunk
    [Switch_B-GigabitEthernet0/0/1] port trunk pvid vlan 100
    [Switch_B-GigabitEthernet0/0/1] port trunk allow-pass vlan 100
    [Switch_B-GigabitEthernet0/0/1] port-isolate enable
    [Switch_B-GigabitEthernet0/0/1] quit
    [Switch_B] interface gigabitEthernet 0/0/2
    [Switch_B-GigabitEthernet0/0/2] port link-type trunk
    [Switch_B-GigabitEthernet0/0/2] port trunk pvid vlan 100
    [Switch_B-GigabitEthernet0/0/2] port trunk allow-pass vlan 100
    [Switch_B-GigabitEthernet0/0/2] port-isolate enable
    [Switch_B-GigabitEthernet0/0/2] quit
    [Switch_B] interface gigabitEthernet 0/0/3
    [Switch_B-GigabitEthernet0/0/3] port link-type trunk
    [Switch_B-GigabitEthernet0/0/3] port trunk allow-pass vlan 100
    [Switch_B-GigabitEthernet0/0/3] quit
    

  2. Configure the AC to communicate with the network devices.

    NOTE:

    If the AC and APs are directly connected, set the default VLAN of the interfaces connected to the APs to management VLAN 100.

    # Configure GE0/0/1 of the AC to allow packets from VLAN 100 to pass through.

    <AC6605> system-view
    [AC6605] sysname AC
    [AC] vlan batch 100
    [AC] interface gigabitEthernet 0/0/1
    [AC-GigabitEthernet0/0/1] port link-type trunk
    [AC-GigabitEthernet0/0/1] port trunk allow-pass vlan 100
    [AC-GigabitEthernet0/0/1] quit
    

  3. Configure the DHCP server to assign IP addresses to APs.

    # Enable DHCP on the AC and configure the AC to assign IP addresses to APs through an interface address pool.

    [AC] dhcp enable
    [AC] interface vlanif 100
    [AC-Vlanif100] ip address 10.23.100.1 24
    [AC-Vlanif100] dhcp select interface
    [AC-Vlanif100] quit
    

  4. Configure the AP groups, country code, and AC's source interface.

    # Create AP groups for MPPs and MPs respectively. You can add APs that require the same configuration to the same group.

    [AC] wlan
    [AC-wlan-view] ap-group name mesh-mpp
    [AC-wlan-ap-group-mesh-mpp] quit
    [AC-wlan-view] ap-group name mesh-mp
    [AC-wlan-ap-group-mesh-mp] quit
    

    # Create a regulatory domain profile, configure the AC country code in the profile, and apply the profile to the AP groups.

    [AC-wlan-view] regulatory-domain-profile name domain1
    [AC-wlan-regulate-domain-domain1] country-code cn
    [AC-wlan-regulate-domain-domain1] quit
    [AC-wlan-view] ap-group name mesh-mpp
    [AC-wlan-ap-group-mesh-mpp] regulatory-domain-profile domain1
    Warning: Modifying the country code will clear channel, power and antenna gain configurations of the radio and reset the AP. Continu
    e?[Y/N]:y 
    [AC-wlan-ap-group-mesh-mpp] quit
    [AC-wlan-view] ap-group name mesh-mp
    [AC-wlan-ap-group-mesh-mp] regulatory-domain-profile domain1
    Warning: Modifying the country code will clear channel, power and antenna gain configurations of the radio and reset the AP. Continu
    e?[Y/N]:y 
    [AC-wlan-ap-group-mesh-mp] quit
    [AC-wlan-view] quit
    

    # Configure the AC's source interface.

    [AC] capwap source interface vlanif 100
    
    # Add AP_1 and AP_2 to the AP group mesh-mpp and AP_3 and AP_4 to the AP group mesh-mp.
    NOTE:

    The default AP authentication mode is MAC address authentication. If the default settings are retained, you do not need to run the ap auth-mode mac-auth command.

    In this example, the AP8130DN is used and has two radios: radio 0 and radio 1.

    [AC] wlan
    [AC-wlan-view] ap auth-mode mac-auth
    [AC-wlan-view] ap-id 1 ap-mac 60de-4474-9640
    [AC-wlan-ap-1] ap-name AP_1
    [AC-wlan-ap-1] ap-group mesh-mpp
    Warning: This operation may cause AP reset. If the country code changes, it will clear channel, power and antenna gain configuration
    s of the radio, Whether to continue? [Y/N]:y 
    [AC-wlan-ap-1] quit
    [AC-wlan-view] ap-id 2 ap-mac dcd2-fc04-b500
    [AC-wlan-ap-2] ap-name AP_2
    [AC-wlan-ap-2] ap-group mesh-mpp
    Warning: This operation may cause AP reset. If the country code changes, it will clear channel, power and antenna gain configuration
    s of the radio, Whether to continue? [Y/N]:y 
    [AC-wlan-ap-2] quit
    [AC-wlan-view] ap-id 3 ap-mac dcd2-fc96-e4c0
    [AC-wlan-ap-3] ap-name AP_3
    [AC-wlan-ap-3] ap-group mesh-mp
    Warning: This operation may cause AP reset. If the country code changes, it will clear channel, power and antenna gain configuration
    s of the radio, Whether to continue? [Y/N]:y 
    [AC-wlan-ap-3] quit
    [AC-wlan-view] ap-id 4 ap-mac 1047-80ac-cc60
    [AC-wlan-ap-4] ap-name AP_4
    [AC-wlan-ap-4] ap-group mesh-mp
    Warning: This operation may cause AP reset. If the country code changes, it will clear channel, power and antenna gain configuration
    s of the radio, Whether to continue? [Y/N]:y 
    [AC-wlan-ap-4] quit
    

  5. Configure Mesh parameters.

    # Configure radio parameters for Mesh nodes. Radio 1 of the AP8130DN is used as an example. The radio coverage distance parameter is 3 (unit: 100 m) by default. This example sets the radio coverage distance parameter to 4. You can configure the parameter according to your service needs.
    NOTE:

    During the configuration of a Mesh network with multiple MPPs, to enable MPs to set up wireless links with multiple MPPs simultaneously, configure the MPPs to work on the same channel.

    [AC-wlan-view] ap-group name mesh-mpp
    [AC-wlan-ap-group-mesh-mpp] radio 1
    [AC-wlan-group-radio-mesh-mpp/1] channel 40mhz-plus 157
    Warning: This action may cause service interruption. Continue?[Y/N]y
    [AC-wlan-group-radio-mesh-mpp/1] coverage distance 4
    [AC-wlan-group-radio-mesh-mpp/1] quit
    [AC-wlan-ap-group-mesh-mpp] quit
    [AC-wlan-view] ap-group name mesh-mp
    [AC-wlan-ap-group-mesh-mp] radio 1
    [AC-wlan-group-radio-mesh-mp/1] channel 40mhz-plus 157
    Warning: This action may cause service interruption. Continue?[Y/N]y
    [AC-wlan-group-radio-mesh-mp/1] coverage distance 4
    [AC-wlan-group-radio-mesh-mp/1] quit
    [AC-wlan-ap-group-mesh-mp] quit
    

    # Configure the security profile mesh-sec used by Mesh links. The profile mesh-sec supports the security policy WPA2+PSK+AES.

    [AC-wlan-view] security-profile name mesh-sec
    [AC-wlan-sec-prof-mesh-sec] security wpa2 psk pass-phrase a1234567 aes
    [AC-wlan-sec-prof-mesh-sec] quit
    

    # Configure a Mesh whitelist.

    [AC-wlan-view] mesh-whitelist-profile name mesh-list
    [AC-wlan-mesh-whitelist-mesh-list] peer-ap mac 60de-4474-9640
    [AC-wlan-mesh-whitelist-mesh-list] peer-ap mac dcd2-fc04-b500
    [AC-wlan-mesh-whitelist-mesh-list] peer-ap mac dcd2-fc96-e4c0
    [AC-wlan-mesh-whitelist-mesh-list] peer-ap mac 1047-80ac-cc60
    [AC-wlan-mesh-whitelist-mesh-list] quit
    

    # Configure Mesh roles. Set Mesh roles of AP_1 and AP_2 to Mesh-portal. AP_3 and AP_4 use the default Mesh role Mesh-node. Mesh roles are configured through the AP system profile.

    [AC-wlan-view] ap-system-profile name mesh-sys
    [AC-wlan-ap-system-prof-mesh-sys] mesh-role Mesh-portal
    [AC-wlan-ap-system-prof-mesh-sys] quit
    

    # Configure a Mesh profile. Set the Mesh network ID to mesh-net, aging time of Mesh links to 30s, and bind the security profile to the Mesh profile.

    [AC-wlan-view] mesh-profile name mesh-net
    [AC-wlan-mesh-prof-mesh-net] mesh-id mesh-net
    [AC-wlan-mesh-prof-mesh-net] link-aging-time 30
    [AC-wlan-mesh-prof-mesh-net] security-profile mesh-sec
    [AC-wlan-mesh-prof-mesh-net] quit
    

    # Bind the Mesh whitelist profile to AP radios.

    [AC-wlan-view] ap-group name mesh-mpp
    [AC-wlan-ap-group-mesh-mpp] radio 1
    [AC-wlan-group-radio-mesh-mpp/1] mesh-whitelist-profile mesh-list
    [AC-wlan-group-radio-mesh-mpp/1] quit
    [AC-wlan-ap-group-mesh-mpp] quit
    [AC-wlan-view] ap-group name mesh-mp
    [AC-wlan-ap-group-mesh-mp] radio 1
    [AC-wlan-group-radio-mesh-mp/1] mesh-whitelist-profile mesh-list
    [AC-wlan-group-radio-mesh-mp/1] quit
    [AC-wlan-ap-group-mesh-mp] quit
    

  6. Bind required profiles to the AP groups to make Mesh services take effect.

    # Bind the AP system profile mesh-sys to the AP group mesh-mpp to make the MPP role take effect on AP_1 and AP_2.

    [AC-wlan-view] ap-group name mesh-mpp
    [AC-wlan-ap-group-mesh-mpp] ap-system-profile mesh-sys
    [AC-wlan-ap-group-mesh-mpp] quit
    

    # Bind the Mesh profile mesh-net to AP groups mesh-mpp and mesh-mp to make Mesh services take effect.

    [AC-wlan-view] ap-group name mesh-mpp
    [AC-wlan-ap-group-mesh-mpp] mesh-profile mesh-net radio 1
    [AC-wlan-ap-group-mesh-mpp] quit
    [AC-wlan-view] ap-group name mesh-mp
    [AC-wlan-ap-group-mesh-mp] mesh-profile mesh-net radio 1
    [AC-wlan-ap-group-mesh-mp] quit
    

  7. Verify the configuration.

    # After the configuration is complete, run the display ap all command to check whether Mesh nodes go online successfully. If State is displayed as nor, APs have gone online successfully.

    [AC-wlan-view] display ap all
    Total AP information:
    nor  : normal          [4]
    Extra information:
    P  : insufficient power supply
    --------------------------------------------------------------------------------------------------
    ID   MAC            Name   Group    IP            Type           State   STA Uptime      ExtraInfo
    --------------------------------------------------------------------------------------------------
    1    60de-4474-9640 AP_1   mesh-mpp 10.23.100.254 AP8130DN       nor 0   5M:44S          -
    2    dcd2-fc04-b500 AP_2   mesh-mpp 10.23.100.253 AP8130DN       nor 0   6M:15S          -
    3    dcd2-fc96-e4c0 AP_3   mesh-mp  10.23.100.252 AP8130DN       nor 0   1M:35S          -
    4    1047-80ac-cc60 AP_4   mesh-mp  10.23.100.251 AP8130DN       nor 0   3M:56S          -
    --------------------------------------------------------------------------------------------------
    Total: 4

    # After dual-MPP Mesh services take effect, run the display wlan mesh link all command to check Mesh link information.

    [AC-wlan-view] display wlan mesh link all
    Rf   : radio ID             Dis  : coverage distance(100m)
    Ch   : channel              Per  : drop percent(%)
    TSNR : total SNR(dB)        P-   : peer
    Mesh : Mesh mode            Re   : retry ratio(%)
    RSSI : RSSI(dBm)            MaxR : max RSSI(dBm)
    ----------------------------------------------------------------------------------------------------------------------------------
    APName          P-APName        P-APMAC         Rf Dis   Ch      Mesh    P-Status        RSSI  MaxR  Per  Re   TSNR  SNR(Ch0~3:dB)
    ----------------------------------------------------------------------------------------------------------------------------------
    AP_1            AP_4            1047-80ac-cc60  1  4     157     portal  normal          -28   -27   0    25   70    62/69/-/-
    AP_1            AP_3            dcd2-fc96-e4c0  1  4     157     portal  normal          -18   -2    0    0    78    73/77/-/-
    AP_2            AP_4            1047-80ac-cc60  1  4     157     portal  normal          -17   -16   0    52   80    57/49/80/-
    AP_2            AP_3            dcd2-fc96-e4c0  1  4     157     portal  normal          -24   -21   0    0    72    58/54/72/-
    AP_4            AP_1            60de-4474-9640  1  4     157     node    normal          -29   -29   0    0    65    64/58/-/-
    AP_4            AP_2            dcd2-fc04-b500  1  4     157     node    normal          -21   -19   0    10   76    76/64/-/-
    AP_4            AP_3            dcd2-fc96-e4c0  1  4     157     node    normal          -7    -1    0    0    89    88/82/-/-
    AP_3            AP_2            dcd2-fc04-b500  1  4     157     node    normal          -35   -32   0    35   61    51/60/-/-
    AP_3            AP_1            60de-4474-9640  1  4     157     node    normal          -27   -23   0    0    70    68/66/-/-
    AP_3            AP_4            1047-80ac-cc60  1  4     157     node    normal          -13   -11   0    23   83    80/81/-/-
    ----------------------------------------------------------------------------------------------------------------------------------
    Total: 10

    # Run the display wlan mesh route all command to check Mesh routes on the Mesh network.

    [AC-wlan-view] display wlan mesh route all
    --------------------------------------------------------------------------
    AP name/MAC/Mesh role/Radio            Next-hop name/MAC/Mesh role/Radio
    --------------------------------------------------------------------------
    AP_4   /1047-80ac-cc60/MP /1            AP_2         /dcd2-fc04-b500/MPP/1
    AP_3   /dcd2-fc96-e4c0/MP /1            AP_4         /1047-80ac-cc60/MP /1
    --------------------------------------------------------------------------
    Total: 2  

    # When the link between AP_2 and AC is faulty, AP_2 automatically changes to an MP and goes online through Mesh links. Run the display wlan mesh route all command. The command output shows that AP_2, AP_3, and AP_4 go online on AP_1.

    [AC-wlan-view] display wlan mesh route all
    --------------------------------------------------------------------------
    AP name/MAC/Mesh role/Radio            Next-hop name/MAC/Mesh role/Radio
    --------------------------------------------------------------------------
    AP_4   /1047-80ac-cc60/MP /1            AP_1         /60de-4474-9640/MPP/1
    AP_2   /dcd2-fc04-b500/MP /1            AP_4         /1047-80ac-cc60/MP /1
    AP_3   /dcd2-fc96-e4c0/MP /1            AP_1         /60de-4474-9640/MPP/1
    --------------------------------------------------------------------------
    Total: 3

Configuration Files

  • Switch_A configuration file

    #
    sysname Switch_A
    #
     vlan batch 100
    #
    interface GigabitEthernet0/0/1
     port link-type trunk
     port trunk allow-pass vlan 100
    #
    interface GigabitEthernet0/0/2
     port link-type trunk
     port trunk allow-pass vlan 100
    #
    return
  • Switch_B configuration file

    #
    sysname Switch_B
    #
     vlan batch 100
    #
    interface GigabitEthernet0/0/1
     port link-type trunk
     port trunk pvid vlan 100
     port trunk allow-pass vlan 100
     port-isolate enable group 1
    #
    interface GigabitEthernet0/0/2
     port link-type trunk
     port trunk pvid vlan 100
     port trunk allow-pass vlan 100
     port-isolate enable group 1
    #
    interface GigabitEthernet0/0/3
     port link-type trunk
     port trunk allow-pass vlan 100
    #
    return
  • AC configuration file

    #
     sysname AC
    #
     vlan batch 100
    #
    dhcp enable
    #
    interface Vlanif100
     ip address 10.23.100.1 255.255.255.0
     dhcp select interface
    #
    interface GigabitEthernet0/0/1
     port link-type trunk
     port trunk allow-pass vlan 100
    #
    capwap source interface vlanif100
    #
    wlan
     security-profile name mesh-sec
      security wpa2 psk pass-phrase %^%#WXq~51G1^G;~|`C\G$v-`XoiIe4z$CNAM#@TeN^+%^%# aes
     mesh-whitelist-profile name mesh-list
      peer-ap mac 60de-4474-9640
      peer-ap mac dcd2-fc04-b500
      peer-ap mac dcd2-fc96-e4c0
      peer-ap mac 1047-80ac-cc60
     mesh-profile name mesh-net
      security-profile mesh-sec
      mesh-id mesh-net
      link-aging-time 30
     regulatory-domain-profile name domain1
     ap-system-profile name mesh-sys
      mesh-role Mesh-portal
     ap-group name mesh-mp
      regulatory-domain-profile domain1
      radio 1 
       mesh-profile mesh-net  
       mesh-whitelist-profile mesh-list   
       channel 40mhz-plus 157    
       coverage distance 4  
     ap-group name mesh-mpp
      ap-system-profile mesh-sys
      regulatory-domain-profile domain1
      radio 1   
       mesh-profile mesh-net  
       mesh-whitelist-profile mesh-list 
       channel 40mhz-plus 157  
       coverage distance 4 
     ap-id 1 ap-mac 60de-4474-9640            
      ap-name AP_1                                                                  
      ap-group mesh-mpp 
     ap-id 2 ap-mac dcd2-fc04-b500           
      ap-name AP_2                                                                  
      ap-group mesh-mpp 
     ap-id 3 ap-mac dcd2-fc96-e4c0            
      ap-name AP_3                                                                  
      ap-group mesh-mp 
     ap-id 4 ap-mac 1047-80ac-cc60            
      ap-name AP_4                                                                  
      ap-group mesh-mp 
    #
    return  
Translation
Download
Updated: 2019-03-30

Document ID: EDOC1000184389

Views: 90411

Downloads: 458

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next