No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

WLAN V200R008C10 Typical Configuration Examples

Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Example for Configuring WLAN Backhaul

Example for Configuring WLAN Backhaul

Service Requirements

Enterprise users can access the network through WLANs, which is the basic requirement of mobile office. Considering the high costs of wired AP deployment, enterprises need to set up wireless distribution system (WDS) links for wireless backhaul to provide service coverage, ensuring that enterprise users can access the WLAN.

Networking Requirements

  • AC networking mode: Layer 2 networking in bypass mode
  • DHCP deployment mode:
    • The AC functions as a DHCP server to assign IP addresses to APs.
    • The aggregation switch (Switch_A) functions as a DHCP server to assign IP addresses to STAs.
  • Wireless backhaul mode: hand-in-hand WDS
  • Backhaul radio: 5 GHz
  • Service data forwarding mode: direct forwarding
Figure 5-4 Networking diagram for configuring hand-in-hand WDS services

Data Planning

Table 5-5 AP data planning

AP

Type

MAC Address

AP_1

AP8130DN

60de-4474-9640

AP_2

AP8130DN

dcd2-fc04-b500

AP_3

AP8130DN

dcd2-fc96-e4c0

Table 5-6 AC data planning
Item Data

Management VLAN for APs

VLAN 100

Service VLAN for STAs

VLAN 101

DHCP server

The AC functions as a DHCP server to assign IP addresses to APs. Switch_A functions as a DHCP server to assign IP addresses to STAs.

IP address pool for APs

10.23.100.2-10.23.100.254/24

IP address pool for STAs

10.23.101.3-10.23.101.254/24

AC's source interface address

VLANIF 100

WDS mode

  • Radio 1 on AP_1: root
  • Radio 1 on AP_2: leaf
  • Radio 0 on AP_2: root
  • Radio 1 on AP_3: leaf
Regulatory domain profile
  • Name: default
  • Country code: CN
SSID profile
  • Name: wlan-net
  • SSID name: wlan-net
Wireless service security profile
  • Name: wlan-net
  • Security policy: WPA-WPA2+PSK+AES
  • Password: a1234567
VAP profile
  • Name: wlan-net
  • Forwarding mode: direct forwarding
  • Service VLAN: VLAN 101
  • Referenced profiles: SSID profile wlan-net and security profile wlan-net

WDS link security profile

  • Name: wds-security

  • Security policy: WPA2+PSK+AES

  • Password type: PASS-PHRASE

  • Password: a1234567

WDS whitelist profile
  • Name: wds-list1

  • AP MAC address: MAC address of AP_2 (leaf)

  • Name: wds-list2

  • AP MAC address: MAC address of AP_3 (leaf)

WDS profile
  • Name: wds-root

  • WDS name: wlan-wds

  • WDS working mode: root

  • Tagged VLAN: VLAN 101

  • Referenced profile: security profile wds-security

  • Name: wds-leaf

  • WDS name: wlan-wds

  • WDS working mode: leaf

  • Tagged VLAN: VLAN 101

  • Referenced profile: security profile wds-security

AP group

  • Name: ap-group1

  • Root APs, such as AP_1, are added to the group.

  • Referenced profiles: WDS profile wds-root, VAP profile wlan-net, and regulatory domain profile default

  • Name: ap-group2

  • Root and leaf APs, such as AP_2, are added to the group.

  • Referenced profiles: WDS profiles wds-root and wds-leaf, VAP profile wlan-net, and regulatory domain profile default

  • Name: ap-group3

  • Leaf APs, such as AP_3, are added to the group.

  • Referenced profiles: WDS profile wds-leaf, VAP profile wlan-net, and regulatory domain profile default

Configuration Roadmap

  1. Configure root node AP_1 to go online on the AC.
    1. Create an AP group and add APs that require the same configuration to the group for unified configuration.
    2. Configure AC system parameters, including the country code and source interface used by the AC to communicate with the APs.
    3. Configure the AP authentication mode and import the APs offline to allow the APs to go online.
  2. Configure WDS services so that APs in and Area C can go online through WDS wireless virtual links.
  3. Configure WLAN service parameters for STAs to access the WLAN.

Configuration Notes

  • No ACK mechanism is provided for multicast packet transmission on air interfaces. In addition, wireless links are unstable. To ensure stable transmission of multicast packets, they are usually sent at low rates. If a large number of such multicast packets are sent from the network side, the air interfaces may be congested. You are advised to configure multicast packet suppression to reduce impact of a large number of low-rate multicast packets on the wireless network. Exercise caution when configuring the rate limit; otherwise, the multicast services may be affected.
    • In direct forwarding mode, you are advised to configure multicast packet suppression on switch interfaces connected to APs.
    • In tunnel forwarding mode, you are advised to configure multicast packet suppression in traffic profiles of the AC.
    For details on how to configure traffic suppression, see How Do I Configure Multicast Packet Suppression to Reduce Impact of a Large Number of Low-Rate Multicast Packets on the Wireless Network?.
  • Configure port isolation on the interfaces of the device directly connected to APs. If port isolation is not configured and direct forwarding is used, a large number of unnecessary broadcast packets may be generated in the VLAN, blocking the network and degrading user experience.

  • In tunnel forwarding mode, the management VLAN and service VLAN cannot be the same. Only packets from the management VLAN are transmitted between the AC and APs. Packets from the service VLAN are not allowed between the AC and APs.

  • Select proper antennas by following the WDS network planning and design, and use the antenna calibration tool for calibration.

Procedure

  1. Configure the network devices.

    # Add GE0/0/1 and GE0/0/2 on Switch_B to VLAN 100 and VLAN 101. The default VLAN of GE0/0/1 is VLAN 100.

    <HUAWEI> system-view
    [HUAWEI] sysname Switch_B
    [Switch_B] vlan batch 100 to 101
    [Switch_B] interface gigabitEthernet 0/0/1
    [Switch_B-GigabitEthernet0/0/1] port link-type trunk
    [Switch_B-GigabitEthernet0/0/1] port trunk pvid vlan 100
    [Switch_B-GigabitEthernet0/0/1] port trunk allow-pass vlan 100 to 101
    [Switch_B-GigabitEthernet0/0/1] port-isolate enable
    [Switch_B-GigabitEthernet0/0/1] quit
    [Switch_B] interface gigabitEthernet 0/0/2
    [Switch_B-GigabitEthernet0/0/2] port link-type trunk
    [Switch_B-GigabitEthernet0/0/2] port trunk allow-pass vlan 100 to 101
    [Switch_B-GigabitEthernet0/0/2] quit

    # Configure the aggregation switch Switch_A. Configure GE0/0/1 to allow packets from VLAN 100 and VLAN 101 to pass through, GE0/0/2 to allow packets from VLAN 100 to pass through, and GE0/0/3 to allow packets from VLAN 101 to pass through.

    <HUAWEI> system-view
    [HUAWEI] sysname Switch_A
    [Switch_A] vlan batch 100 to 101
    [Switch_A] interface gigabitEthernet 0/0/1
    [Switch_A-GigabitEthernet0/0/1] port link-type trunk
    [Switch_A-GigabitEthernet0/0/1] port trunk allow-pass vlan 100 to 101
    [Switch_A-GigabitEthernet0/0/1] quit
    [Switch_A] interface gigabitEthernet 0/0/2
    [Switch_A-GigabitEthernet0/0/2] port link-type trunk
    [Switch_A-GigabitEthernet0/0/2] port trunk allow-pass vlan 100
    [Switch_A-GigabitEthernet0/0/2] quit
    [Switch_A] interface gigabitEthernet 0/0/3
    [Switch_A-GigabitEthernet0/0/3] port link-type trunk
    [Switch_A-GigabitEthernet0/0/3] port trunk allow-pass vlan 101
    [Switch_A-GigabitEthernet0/0/3] quit
    # Add GE1/0/0 on Router to VLAN 101. Create VLANIF 101 and set its IP address to 10.23.101.2/24.
    <Huawei> system-view
    [Huawei] sysname Router
    [Router] vlan batch 101
    [Router] interface gigabitethernet 1/0/0
    [Router-GigabitEthernet1/0/0] port link-type trunk
    [Router-GigabitEthernet1/0/0] port trunk allow-pass vlan 101
    [Router-GigabitEthernet1/0/0] quit
    [Router] interface vlanif 101
    [Router-Vlanif101] ip address 10.23.101.2 24
    [Router-Vlanif101] quit
    

  2. Configure the DHCP server to assign IP addresses to STAs.

    # Configure Switch_A as a DHCP server to assign IP addresses to STAs from the interface address pool.
    [Switch_A] dhcp enable
    [Switch_A] interface vlanif 101
    [Switch_A-Vlanif101] ip address 10.23.101.1 24
    [Switch_A-Vlanif101] dhcp select interface
    [Switch_A-Vlanif101] dhcp server gateway-list 10.23.101.2
    [Switch_A-Vlanif101] quit
    

  3. Configure AC system parameters.
    1. Perform basic AC configurations.

      # Choose Configuration > Config Wizard > AC. The Basic AC Configuration page is displayed.

      # Set Country/Region based on actual situations. For example, set Country/Region to China. Set System time to Manual and Date and time to PC Time.



      # Click Next. The Port Configuration page is displayed.

    2. Configure interfaces.

      # Select GigabitEthernet0/0/1 and expand Batch Modify. Set Interface type to Trunk and add GigabitEthernet0/0/1 to VLAN 100 (management VLAN).
      NOTE:

      If the AC and APs are directly connected, set the default VLAN of the interfaces connected to the APs to management VLAN 100.



      # Click Apply. In the dialog box that is displayed, click OK.

      # Click Next. The Network Interconnection Configuration page is displayed.

    3. Configuring network interconnections.

      # Click Create under Interface Configuration. The Create Interface Configuration page is displayed.

      # Set the IP address of VLANIF 100 to 10.23.100.1/24. Set DHCP status to ON and DHCP type to Interface address pool.



      # Click OK. An address pool for VLANIF 100 is configured.

      # Click Next.

      # Click Next. The AC Source Address page is displayed.

    4. Configure the source address for AC.

      # Set AC source address to VLANIF. Click the browse button and select Vlanif100.

      # Click Next. The Confirm Settings page is displayed.

    5. Confirm the configuration.

      # Confirm the configuration and click Continue With AP Online.

  4. Configure an AP to go online.
    1. Configure the AP to go online.

      # Click Batch Import. The Batch Import page is displayed. Click and download the AP template file to your local PC.



      # Fill in the AP template file with AP information according to the following example.

      NOTE:
      • If you set AP authentication mode to MAC address authentication, the AP's MAC address is mandatory but the AP's SN is optional.
      • If you set AP authentication mode to SN authentication, the AP's SN is mandatory but the AP's MAC address is optional.

      You are advised to export the radio ID, AP channel, frequency bandwidth, and power planned on WLAN Planner to a .csv file, and then enter them in the AP template file. Set the longitude and latitude as required.

      # Click next to Import AP file, select the AP template file, and click Import.

      # Click OK.

      # Click Next. The Group APs page is displayed.

      # AP group information has been added in the AP template file. Click Next. The Confirm Configurations page is displayed.

    2. Confirm the configuration.

      # Confirm the configuration and click Continue With Wireless Service Configuration.

  5. Configure wireless services.
    1. Click Create. The Basic Information page is displayed.
    2. Set the SSID name, forwarding mode, and service VLAN ID.



    3. Click Next. The Security Authentication page is displayed.
    4. Configure the key authentication mode, AES algorithm, and key.



    5. Click Next. The Access Control page is displayed.
    6. Set Binding the AP group to ap-group1.
    7. Click Finish. Bind the AP group ap-group3 in the same way.
  6. Configure the AP_1.
    1. Create WDS profile wds-root and configure the WDS working mode and tagged VLAN.

      # Choose Configuration > AP Config > AP Group > AP Group.

      # In the AP group list, click ap-group1. Choose WDS > WDS Profile. The WDS Profile List page is displayed.

      # Click Create. On the Create WDS Profile page that is displayed, enter the profile name wds-root, set Radio to 1, and click OK.

      # Choose WDS > WDS Profile > wds-root. The WDS Profile page is displayed.

      # Set WDS network bridge name, WDS working mode, and Tagged VLAN.

      NOTE:

      In a WDS profile, Tagged VLAN needs to be configured according to actual situations. If traffic from a different service VLAN needs to be transmitted over the WDS link, set Tagged VLAN to the service VLAN.

      # Click Apply. In the dialog box that is displayed, click OK.

    2. Create security profile wds-security and configure the security policy.

      # Choose WDS > WDS Profile > wds-root > Security Profile. The Security Profile page is displayed.

      # Click Create. On the Create Security Profile page that is displayed, enter the profile name wds-security and click OK. The security profile configuration page is displayed.

      # Set the key.

      # Click Apply. In the dialog box that is displayed, click OK.

    3. Create WDS whitelist profile wds-list1 and add the MAC address of the leaf AP to the WDS whitelist.

      # Choose WDS > WDS Whitelist Profile. The WDS Whitelist Profile List page is displayed.

      # Click Create. On the Create WDS Whitelist Profile page that is displayed, enter the profile name wds-list1, set Radio to 1, and click OK. The WDS Whitelist Profile List page is displayed.

      # Choose WDS > WDS Whitelist Profile > wds-list1. The WDS Whitelist Profile page is displayed.

      # Click Add to configure the WDS whitelist.

      # Click OK.

    4. Configure WDS service parameters for the root node. Set the channel parameters of Radio1 to 40+ MHz and 157. Set the bridge distance to 4.

      # Choose Configuration > AP Config > AP Config > AP Info. The AP Info page is displayed.

      # Click the AP ID 1. The AP customized settings page is displayed.

      # Choose Radio Management > Radio1. The Radio 1 Settings(5G) page is displayed.

      # Set the channel parameters to 40+ MHz and 157. Set the bridge distance to 4. Disable automatic channel and power calibration.

      # Click Apply. In the dialog box that is displayed, click OK.

      # Configure radio 0 in the same way. Set the channel parameters to 20 MHz and 6, and disable automatic channel and power calibration.

  7. Configure AP_3.
    1. Create WDS profile wds-leaf and configure the WDS working mode and tagged VLAN.

      # Choose Configuration > AP Config > AP Group > AP Group.

      # In the AP group list, click ap-group3. Choose WDS > WDS Profile. The WDS Profile List page is displayed.

      # Click Create. On the Create WDS Profile page that is displayed, enter the profile name wds-leaf, set Radio to 1 and Copy parameters from other profiles to wds-root, and click OK.

      # Choose WDS > WDS Profile > wds-leaf. The WDS Profile page is displayed.

      # Set WDS working mode to Leaf, retain the default settings of other parameters, and click Apply. In the dialog box that is displayed, click OK.

    2. Configure WDS service parameters for the leaf node. Set parameters for Radio1. Set Channel to 40+ MHz and 149, and WDS/Mesh bridge distance(0.1km) to 4. Disable automatic channel and power calibration. Set parameters for Radio0. Set Channel to 20 MHz and 11, and disable automatic channel and power calibration.

      Configure WDS service parameters by referring to the configuration procedure on the root node.

  8. Configure AP_2.
    1. Reference WDS profile wds-leaf to radio 1 and wds-root to radio 0.

      # Choose Configuration > AP Config > AP Group > AP Group.

      # In the AP group list, click ap-group2. Choose WDS > WDS Profile. The WDS Profile List page is displayed.

      # Click Add. On the Add WDS Profile page that is displayed, enter the profile name wds-leaf, set Radio to 1, and click OK.

      # Click Add. On the Add WDS Profile page that is displayed, enter the profile name wds-root, set Radio to 0, and click OK.

    2. Create WDS whitelist profile wds-list2 and add the MAC address of the leaf AP to the WDS whitelist.

      # Choose WDS > WDS Whitelist Profile. The WDS Whitelist Profile List page is displayed.

      # Click Create. On the Create WDS Whitelist Profile page that is displayed, enter the profile name wds-list2, set Radio to 0, and click OK. The WDS Whitelist Profile List page is displayed.

      # Choose WDS > WDS Whitelist Profile > wds-list2. The WDS Whitelist Profile page is displayed.

      # Click Add to configure the WDS whitelist.

      # Click OK.

    3. Configure WDS service parameters. Configure Radio0 to switch to the 5 GHz frequency band. Set the channel parameters of Radio0 to 40+ MHz and 149. Set the coverage distance to 4. Set the channel parameters of Radio1 to 40+ MHz and 157. Set the bridge distance to 4.

      # Choose Configuration > AP Config > AP Config > AP Info. The AP Info page is displayed.

      # Click the AP ID 2. The AP customized settings page is displayed.

      # Choose Radio Management > Radio1. The Radio 0 Settings(2.4G) page is displayed.

      # Set Radio0 to switch to the 5 GHz frequency band. Set the channel parameters of Radio0 to 40+ MHz and 149. Set the bridge distance to 4. Disable automatic channel and power calibration.

      # Click Apply. In the dialog box that is displayed, click OK.

      # Set the channel parameters of Radio1 to 40+ MHz and 157. Set the coverage distance to 4. The configuration is the same as that for Radio0, and is not mentioned here.

  9. Verify the configuration.
    1. Choose Monitoring > AP. In AP List, check whether the AP state is normal. If so, the APs have gone online on the AC through WDS links.
    2. Choose Monitoring > Mesh&WDS > WDS Network Bridge Information and check WDS information. After the WDS links are successfully established, you can view detailed information about the WDS links on the page.



    3. Choose Monitoring > SSID > VAP. In VAP List, check VAP status. You can see that the status of the VAP in wlan-net is normal.
    4. The WLAN with the SSID wlan-net is available.
    5. The STA can associate with the WLAN and obtain an IP address 10.23.101.x/24, and its gateway address is 10.23.101.2.



    6. Choose Monitoring > User > User Statistics. In User List, set the search criteria to SSID, enter wlan-net, and click . You can see that the STA goes online successfully and obtains an IP address.
Translation
Download
Updated: 2019-03-30

Document ID: EDOC1000184389

Views: 91340

Downloads: 460

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next