No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

WLAN V200R008C10 Typical Configuration Examples

Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Example for Configuring High-Density WLAN Services

Example for Configuring High-Density WLAN Services

Service Requirements

The WLAN of a stadium needs to provide access for a large number of users; therefore, APs are placed in close proximity, causing severe interference. The IT department of the stadium requires that the interference be eliminated to maximize Internet experience for users.

Networking Requirements

  • AC networking mode: Layer 2 bypass mode
  • DHCP deployment mode:
    • The AC functions as a DHCP server to assign IP addresses to APs.
    • The aggregation switch (SwitchB) functions as a DHCP server to assign IP addresses to STAs.
  • Service data forwarding mode: direct forwarding
Figure 5-52 Networking diagram for configuring a high-density WLAN

Data Planning

Table 5-57 Data planning

Item

Data

Management VLAN for APs

VLAN 10 and VLAN 100

Service VLAN for STAs

VLAN pool

  • Name: sta-pool

  • VLANs in the VLAN pool: VLAN 101 and VLAN 102

DHCP server

The AC functions as a DHCP server to assign IP addresses to APs.

The aggregation switch (SwitchB) functions as a DHCP server to assign IP addresses to STAs.

IP address pool for APs

10.23.10.2-10.23.10.254/24

IP address pool for STAs

10.23.101.3-10.23.101.254/24

10.23.102.3-10.23.102.254/24

AC's source interface address

VLANIF 100: 10.23.100.1/24

AP group
  • Name: ap-group1

  • Referenced profiles: VAP profile wlan-net, regulatory domain profile default, 2G radio profile default, and 5G radio profile wlan-radio5g

Regulatory domain profile
  • Name: default

  • Country code: China

SSID profile
  • Name: wlan-net

  • SSID name: wlan-net

Security profile
  • Name: wlan-net

  • Security policy: WPA-WPA2+PSK+AES

  • Password: a1234567

VAP profile
  • Name: wlan-net

  • Forwarding mode: direct forwarding

  • Service VLAN: VLANs in the VLAN pool

  • Referenced profiles: SSID profile wlan-net, security profile wlan-net, and traffic profile wlan-traffic

RRM profile
  • Name: wlan-rrm

  • Airtime fair scheduling: enable
  • Smart roaming: enable
2G radio profile
  • Name: wlan-radio2g

  • Referenced profile: RRM profile wlan-rrm

5G radio profile
  • Name: wlan-radio5g

  • Referenced profile: RRM profile wlan-rrm

Traffic profile
  • Name: wlan-traffic

Configuration Roadmap

The configuration roadmap is as follows:
  1. Configure network interworking of the AC, APs, and other network devices.
  2. Configure a VLAN pool for service VLANs.
  3. Select Config Wizard to configure system parameters for the AC.
  4. Select Config Wizard to configure the APs to go online on the AC.
  5. Select Config Wizard to configure WLAN services on the AC.
  6. Adjust WLAN high-density parameters.

    You are advised to adjust WLAN high-density parameters according to Table 5-58.

    Table 5-58 Adjustment recommendations

    Adjustment Item

    Purpose

    Recommendation

    Configure 5G-prior access

    To reduce the burden on the 2.4 GHz radio by preferentially connecting 5G-capable STAs to the 5 GHz radio when a large number of 2.4 GHz STAs exist on the network.

    Enable band steering. By default, band steering is enabled.

    Remove the limit on the number of access users

    To make an AP offer wireless services to more users.

    Increase the maximum number of access users to 128 for an SSID profile.

    Reduce the user association aging time

    To prevent users who frequently disconnect from the wireless network.

    Set the association aging time to 1 minute.

    User isolation

    To prevent mobile terminals from exchanging a large number of ARP packets.

    Enable user isolation on the AC.

    Limit user rates

    To prevent advantaged STAs from occupying too many rate sources and deteriorating service experience of disadvantaged STAs.

    Limit the downstream rate of each STA to 2000 kbit/s in a VAP. Adjust the upstream rate according to actual situations. In this example, the upstream rate is set to 1000 kbit/s.

    Adjust AP channel and power

    To reduce interference between APs.

    • Channel: Prevent adjacent APs from working on overlapping channels. It is recommended that you configure channels 1, 9, 5, and 13 in a high-density WLAN environment.
    • Power: Minimize AP power while ensuring that the RSSI is greater than -65 dBm at the edge of the AP's coverage area.

    Configure smart roaming

    To prevent weak-signal STAs from degrading user experience.

    Enable smart roaming and set the SNR threshold to 15 dB.

    Enable airtime fair scheduling

    To ensure that wireless channel resources can be equally allocated to users.

    Enable airtime fair scheduling.

    Set the RTS-CTS threshold

    To prevent hidden STAs.

    Set the RTS-CTS operation mode to rts-cts and the RTS threshold to 1400 bytes.

    Adjust the interval at which Beacon frames are sent

    To improve the overall data traffic of APs.

    Set the interval for sending Beacon frames to 160 ms.

    Adjust the transmit rate of 2.4 GHz Beacon frames

    To reduce wireless resource occupation of Beacon frames and improve channel usage efficiency.

    Set the transmit rate of 2.4 GHz Beacon frames to 11 Mbit/s.

    Set the guard interval (GI) mode to short GI

    To reduce extra overhead and improve AP transmission efficiency.

    Set the GI mode to short GI.

    Configure the basic rate set

    To improve the overall AP throughput.

    Delete low rates from the basic rate set.

    Configure the multicast rate

    To improve air interface efficiency.

    Use the default values. By default, the multicast transmit rate of wireless packets is 11 Mbit/s for the 2.4 GHz radio and 6 Mbit/s for the 5 GHz radio.

    Configure the short preamble for a radio

    To improve the network synchronization performance.

    Configure the short preamble. If some legacy NICs exist on the network, disable the short preamble function.

    Adjust EDCA parameters

    To improve user experience.

    Set the EDCA parameters of AC_BE packets as follows:
    • AP:
      • ecwmin: 5
      • ecwmax: 6
      • aifsn: 3
    • Client:
      • ecwmin: 7
      • ecwmax: 10
      • aifsn: 3
  7. Deliver the WLAN services to the APs and verify the configuration.

Procedure

  1. Configure the network devices.

    # Add GE0/0/1 and GE0/0/2 on SwitchA to VLANs 10, 101, and 102. The default VLAN of GE0/0/1 and GE0/0/3 is VLAN 10.
    <HUAWEI> system-view
    [HUAWEI] sysname SwitchA
    [SwitchA] vlan batch 10 101 102
    [SwitchA] interface gigabitethernet 0/0/1
    [SwitchA-GigabitEthernet0/0/1] port link-type trunk
    [SwitchA-GigabitEthernet0/0/1] port trunk pvid vlan 10
    [SwitchA-GigabitEthernet0/0/1] port trunk allow-pass vlan 10 101 102
    [SwitchA-GigabitEthernet0/0/1] port-isolate enable
    [SwitchA-GigabitEthernet0/0/1] quit
    [SwitchA] interface gigabitethernet 0/0/2
    [SwitchA-GigabitEthernet0/0/2] port link-type trunk
    [SwitchA-GigabitEthernet0/0/2] port trunk allow-pass vlan 10 101 102
    [SwitchA-GigabitEthernet0/0/2] quit
    [SwitchA] interface gigabitethernet 0/0/3
    [SwitchA-GigabitEthernet0/0/3] port link-type trunk
    [SwitchA-GigabitEthernet0/0/3] port trunk pvid vlan 10
    [SwitchA-GigabitEthernet0/0/3] port trunk allow-pass vlan 10 101 102
    [SwitchA-GigabitEthernet0/0/3] port-isolate enable
    [SwitchA-GigabitEthernet0/0/3] quit
    # On SwitchB (aggregation switch), add GE0/0/1 to VLAN 10, VLAN 101, and VLAN 102, GE0/0/2 to VLAN 100, and GE0/0/3 to VLAN 101 and VLAN 102. Create VLANIF 100 and set its IP address to 10.23.100.2/24.
    <HUAWEI> system-view
    [HUAWEI] sysname SwitchB
    [SwitchB] vlan batch 10 100 101 102
    [SwitchB] interface gigabitethernet 0/0/1
    [SwitchB-GigabitEthernet0/0/1] port link-type trunk
    [SwitchB-GigabitEthernet0/0/1] port trunk allow-pass vlan 10 101 102
    [SwitchB-GigabitEthernet0/0/1] quit
    [SwitchB] interface gigabitethernet 0/0/2
    [SwitchB-GigabitEthernet0/0/2] port link-type trunk
    [SwitchB-GigabitEthernet0/0/2] port trunk allow-pass vlan 100
    [SwitchB-GigabitEthernet0/0/2] quit
    [SwitchB] interface gigabitethernet 0/0/3
    [SwitchB-GigabitEthernet0/0/3] port link-type trunk
    [SwitchB-GigabitEthernet0/0/3] port trunk allow-pass vlan 101 102
    [SwitchB-GigabitEthernet0/0/3] quit
    [SwitchB] interface vlanif 100
    [SwitchB-Vlanif100] ip address 10.23.100.2 24
    [SwitchB-Vlanif100] quit
    
    # On Router, add GE1/0/0 to VLAN 101 and VLAN 102. Create VLANIF 101 and VLANIF 102 and set the IP address of VLANIF 101 to 10.23.101.2/24 and the IP address of VLANIF 102 to 10.23.102.2/24.
    <Huawei> system-view
    [Huawei] sysname Router
    [Router] vlan batch 101 102
    [Router] interface gigabitethernet 1/0/0
    [Router-GigabitEthernet1/0/0] port link-type trunk
    [Router-GigabitEthernet1/0/0] port trunk allow-pass vlan 101 102
    [Router-GigabitEthernet1/0/0] quit
    [Router] interface vlanif 101
    [Router-Vlanif101] ip address 10.23.101.2 24
    [Router-Vlanif101] quit
    [Router] interface vlanif 102
    [Router-Vlanif102] ip address 10.23.102.2 24
    [Router-Vlanif102] quit
    

  2. Configure the DHCP services to assign IP addresses to APs and STAs.

    # On SwitchB, configure DHCP relay to assign IP addresses on behalf of the AC.
    [SwitchB] dhcp enable
    [SwitchB] interface vlanif 10
    [SwitchB-Vlanif10] ip address 10.23.10.1 24
    [SwitchB-Vlanif10] dhcp select relay
    [SwitchB-Vlanif10] dhcp relay server-ip 10.23.100.1
    [SwitchB-Vlanif10] quit
    
    # On SwitchB, configure VLANIF 101 and VLANIF 102 to assign IP addresses to STAs and set the default gateways.
    NOTE:
    Configure the DNS server as required. The common methods are as follows:
    • In interface address pool scenarios, run the dhcp server dns-list ip-address &<1-8> command in the VLANIF interface view.
    • In global address pool scenarios, run the dns-list ip-address &<1-8> command in the IP address pool view.
    [SwitchB] interface vlanif 101
    [SwitchB-Vlanif101] ip address 10.23.101.1 24
    [SwitchB-Vlanif101] dhcp select interface
    [SwitchB-Vlanif101] dhcp server gateway-list 10.23.101.2
    [SwitchB-Vlanif101] quit
    [SwitchB] interface vlanif 102
    [SwitchB-Vlanif102] ip address 10.23.102.1 24
    [SwitchB-Vlanif102] dhcp select interface
    [SwitchB-Vlanif102] dhcp server gateway-list 10.23.102.2
    [SwitchB-Vlanif102] quit
    

  3. Configure system parameters for the AC.
    1. Perform basic AC configurations.

      # Choose Configuration > Config Wizard > AC. The Basic AC Configuration page is displayed.

      # Set Country/Region based on actual situations. For example, set Country/Region to China. Set System time to Manual and Date and time to PC Time.



      # Click Next. The Port Configuration page is displayed.

    2. Configure interfaces.

      # Select GigabitEthernet0/0/1 and expand Batch Modify. Set Interface type to Trunk and add GigabitEthernet0/0/1 to VLAN 100 (management VLAN).
      NOTE:

      If the AC and APs are directly connected, set the default VLAN of the interfaces connected to the APs to management VLAN 100.



      # Click Apply. In the dialog box that is displayed, click OK.

      # Click Next. The Network Interconnection Configuration page is displayed.

    3. Configuring network interconnections.

      # Click Create under Interface Configuration. The Create Interface Configuration page is displayed.

      # Set the IP address of VLANIF 100 to 10.23.100.1/24. Set DHCP status to ON and DHCP type to Global address pool.



      # Click OK.

      # Under Global Address Pool, click Create. The Create Global Address Pool page is displayed.

      # Configure the global IP address pool huawei.
      • IP address pool subnet: 10.23.10.0
      • Option 43: ASCII, IP address of 10.23.100.1
      • Gateway IP address: 10.23.10.1


      # Click OK.

      # Under Static Route Table, click Create. The Create Static Route Table page is displayed.

      # Set Destination IP to 10.23.10.0, Subnet Mask to 24(255.255.255.0), and Next hop address to 10.23.100.2.

      # Click OK.

      # Click Next.

      # Click Next. The AC Source Address page is displayed.

    4. Configure the source address for AC.

      # Set AC source address to VLANIF. Click the browse button and select Vlanif100.

      # Click Next. The Confirm Settings page is displayed.

    5. Confirm the configuration.

      # Confirm the configuration and click Continue With AP Online.

  4. Configure an AP to go online.
    1. Configure an AP to go online.

      # Click Batch Import. The Batch Import page is displayed. Click to download an AP template file to your local computer.



      # Fill in the AP template file with AP information according to the following example. To add multiple APs, fill in the file with information of the APs.
      • AP MAC: 60de-4476-e360
      • AP SN: 210235419610CB002287
      • AP Name: area_1
      • AP Group: ap-group1
      NOTE:
      • If you set AP authentication mode to MAC address authentication, the AP's MAC address is mandatory and the AP's SN is optional.
      • If you set AP authentication mode to SN authentication, the AP's SN is mandatory and the AP's MAC address is optional.

      You are advised to export the radio ID, AP channel, frequency bandwidth, and power planned on WLAN Planner to a .csv file, and then enter them in the AP template file. Set the longitude and latitude as required.

      # Click next to Import AP File, select the AP template file, and click Import.

      # On the page that displays the template import result, click OK.

      # Click Next. The Group APs page is displayed.

      # AP group information has been added in the AP template file. Click Next. The Confirm Configurations page is displayed.

    2. Confirm the configuration.

      # Confirm the configuration and click Continue With Wireless Service Configuration.

  5. Configure WLAN services.

    # Click Create. The Basic Information page is displayed.

    # Set the SSID name, forwarding mode, and service VLAN. Set Service VLAN to VLAN Pool. Click Create next to VLAN Pool. The Create VLAN Pool page is displayed.



    # Set VLAN pool name to sta-pool and VLAN assignment mode to Hash. Add VLANs 101 and 102.

    # Click OK. In the dialog box that is displayed, click OK.



    Click Next. The Security Authentication page is displayed.

    # Set Security settings to Key (applicable to personnel networks) and set the key.



    # Click Next. The Access Control page is displayed.

    # Set Binding the AP group to ap-group1.

    Click Finish.

  6. Adjust WLAN high-density parameters.
    1. Adjust VAP profile parameters.

      # Choose Configuration > AP Config > AP Group > AP Group.

      # In the AP group list, click ap-group1. Click in front of VAP Configuration.

      # Click the VAP profile wlan-net. On the VAP profile configuration page that is displayed, enable band steering.

      # Click Apply. In the dialog box that is displayed, click OK.

    2. Adjust SSID profile parameters.

      # Choose Configuration > AP Config > AP Group > AP Group.

      # In the AP group list, click ap-group1. Click in front of VAP Configuration. Under it, click in front of wlan-net. Click SSID Profile. The SSID Profile page is displayed.

      # The SSID profile configuration page is displayed. Set the maximum number of users to 128 and association aging time to 1 minute. Configure EDCA parameters for AC_BE packets of STAs as follows: AIFSN: 3; ECWmin: 7; ECWmax: 10. Set the Beacon frame rate on 2.4G radio to 11 Mbps.

      # Click Apply. In the dialog box that is displayed, click OK.

    3. Create a traffic profile and adjust traffic profile parameters.

      # Choose Configuration > AP Config > AP Group > AP Group.

      # In the AP group list, click ap-group1. Click in front of VAP Configuration. Under it, click in front of wlan-net. Click Traffic Profile. The Traffic Profile page is displayed.

      # Click Create. The Create Traffic Profile page is displayed.

      # Enter the profile name wlan-traffic in Profile name and click OK. The new traffic profile configuration page is displayed.

      # Set the user isolation mode to All isolation, and the upstream and downstream rate limits to 1000 kbit/s and 2000 kbit/s for STAs, respectively.

      # Click Apply. In the dialog box that is displayed, click OK.

    4. Set the AP channel and power.

      # Choose Configuration > AP Config > AP Config > AP Info. The AP List page is displayed.

      # Click the ID of the AP whose channel and power need to be configured. The AP customized settings page is displayed.

      # Click next to Radio Management. The profiles in Radio Management are displayed.

      # Click Radio 0. The Radio 0 Settings(2.4G) page is displayed. Set the AP channel to 20-MHz channel 1 and transmit power to 127 dBm. Disable automatic channel and power calibration functions. The configuration of Radio1 is similar to the configuration of Radio 0, and is not mentioned here.

      # Click Apply. In the dialog box that is displayed, click OK.

    5. Configure the AP to work in dual-5G mode. This step is only for APs that support switching between 2.4G and 5G radios.

      # Choose Configuration > AP Config > AP Group > AP Group.

      # In the AP group list, click the AP group ap-group1 and click next to Radio Management. The profiles in Radio Management are displayed.

      # Click Radio 0. The Radio 0 Settings(2.4G) page is displayed. Enable the dual-5G mode. In the dialog box that is displayed, click OK.

      # Click Apply. In the dialog box that is displayed, click OK.

    6. Create the 2G radio profile and adjust 2G radio profile parameters. Skip this step if the AP has been configured to work in dual-5G mode. Go to the next step to create the 5G radio profile and bind the 5G radio profile to radio 0.

      # Choose Configuration > AP Config > AP Group > AP Group.

      # In the AP group list, click ap-group1. Choose Radio Management > Radio 0 > 2G Radio Profile. The 2G Radio Profile page is displayed.

      # Click Create. On the Create 2G Radio Profile page that is displayed, enter the profile name wlan-radio2g and click OK. The 2G radio profile configuration page is displayed.

      # Perform the following configurations:
      • Set the RTS-CTS mode to rts-cts and the RTS-CTS threshold to 1400 bytes.
      • Set the interval for sending Beacon frames to 160 TUs.
      • Enable the short preamble function.
      • Set the GI mode to short.
      • Set the 802.11bg basic rate to 6, 9, 12, 18, 24, 36, 48, or 54, in Mbit/s.
      • Set the multicast rate to 11 Mbit/s.
      • Set EDCA parameters for AC_BE packets on APs: AIFSN to 3, ECWmin to 5, and ECWmax to 6.


      # Click Apply. In the dialog box that is displayed, click OK.

    7. Create a 5G radio profile and adjust 5G radio profile parameters.

      # Choose Configuration > AP Config > AP Group > AP Group.

      # In the AP group list, click ap-group1. Choose Radio Management > Radio 1 > 5G Radio Profile. The 5G Radio Profile page is displayed.

      # Click Create. On the Create 5G Radio Profile page that is displayed, enter the profile name wlan-radio5g and click OK. The 5G radio profile configuration page is displayed.

      # Perform the following configurations:
      • Set the RTS-CTS mode to rts-cts and the RTS-CTS threshold to 1400 bytes.
      • Set the interval for sending Beacon frames to 160 TUs.
      • Set the GI mode to short.
      • Set the multicast rate to 6 Mbit/s.
      • Set EDCA parameters for AC_BE packets on APs: AIFSN to 3, ECWmin to 5, and ECWmax to 6.


      # Click Apply. In the dialog box that is displayed, click OK.

    8. Create the RRM profile and adjust RRM profile parameters.

      # Choose Configuration > AP Config > AP Group > AP Group.

      # In the AP group list, click ap-group1. Choose Radio Management > Radio 0 > 2G Radio Profile. Click in front of 2G Radio Profile. Profiles in the 2G radio profile are displayed.

      # Click RRM Profile. The RRM Profile page is displayed.

      # Click Create. The Create RRM Profile page is displayed.

      # Enter the profile name wlan-rrm in Profile name and click OK. The new RRM profile configuration page is displayed.

      # Enable airtime fair scheduling; enable smart roaming; configure the SNR-based roaming trigger mode; and set the SNR threshold to 15 dB.

      # Click Apply. In the dialog box that is displayed, click OK.

      # In the AP group list, click ap-group1. Choose Radio Management > Radio 1 > 5G Radio Profile. Click in front of 5G Radio Profile. Profiles in the 5G radio profile are displayed.

      # Click RRM Profile. The RRM Profile page is displayed.

      # In the RRM profile, select wlan-rrm and click Apply. In the dialog box that is displayed, click OK.

  7. Verify the configuration.
    1. Choose Monitoring > SSID > VAP. In VAP List, check VAP status. You can see that the status of the VAP in wlan-net is normal.
    2. The WLAN with the SSID wlan-net is available.
    3. The STA can associate with the WLAN and obtain an IP address 10.23.101.x/24, and its gateway address is 10.23.101.2.



    4. Choose Monitoring > User > User Statistics. In User List, set the search criteria to SSID, enter wlan-net, and click . You can see that the STA goes online successfully and obtains an IP address.
    5. When a large number of users connect to the network in the stadium, the users still have good Internet experience.
Translation
Download
Updated: 2019-03-30

Document ID: EDOC1000184389

Views: 90790

Downloads: 460

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next