No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Configuration Guide - VXLAN

CloudEngine 12800 and 12800E V200R003C00

This document describes the configurations of VXLAN.
Rate and give feedback :
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Example for Configuring Distributed VXLAN Gateways to Function as DHCPv4 Relay Agents (in Different VPNs)

Example for Configuring Distributed VXLAN Gateways to Function as DHCPv4 Relay Agents (in Different VPNs)

Networking Requirements

An enterprise deploys a VXLAN network with distributed gateways, as shown in Figure 12-16. The DHCP service needs to be configured so that the DHCP server can allocate IP addresses to VMs on different network segments. Leaf1 and Leaf2 function as VXLAN gateways and are configured as DHCP relay agents. Leaf3 is connected to the DHCP server. The DHCP server and client VMs belong to different VPNs.

Figure 12-16 Networking diagram for configuring distributed VXLAN gateways to function as DHCPv4 relay agents

Configuration Roadmap

The configuration roadmap is as follows:
  1. Configure VXLAN in BGP EVPN mode on Leaf1, Leaf2, and Spine. Leaf1 and Leaf2 function as distributed VXLAN gateways and Spine functions as a route reflector.
  2. Configure a VPN instance for the DHCP service on Leaf1, Leaf2, and Leaf3 respectively so that DHCP VPNs on Leaf1 and Leaf2 have routes to the DHCP server.
  3. Configure DHCP relay on Leaf1 and Leaf2.
  4. Configure the DHCP server.

Data Preparation

To complete the configuration, you need the following data:

  • IP addresses of interfaces connecting devices
  • VMs' VLAN IDs (10 and 20)
  • BD IDs (10 and 20)
  • VNIs (10 and 20)

Precautions

For the CE12800, in addition to the configuration in the procedure, you may also need to run the following commands based on actual requirements:
  • Run the assign forward nvo3 service extend enable command in the system view to enable the NVO3 service extension function.

    NOTE:

    By default, the NVO3 service extension function is disabled on the device. After the NVO3 service is deployed on a device, there is a high probability that other ACL-consuming services such as MQC, simplified ACL, traffic policing, BD traffic statistics collection, and DHCP fail to be configured on the device. You can enable the NVO3 ACL extension function to lower the configuration failure probability of EC (except the CE-L48GT-EC and CE-L48GS-EC cards), ED, EF, and EG series cards.

  • Run the assign forward nvo3 f-linecard compatibility enable command in the system view to ensure that VXLAN traffic can be forwarded when the card interoperability mode is non-enhanced mode.

    NOTE:

    If VXLAN traffic is forwarded between cards when the card interoperability mode is non-enhanced mode, the VXLAN traffic may fail to be forwarded. To use the VXLAN function, you must configure the assign forward nvo3 f-linecard compatibility enable command when the card interoperability mode is non-enhanced mode.

VXLAN-related constraints are described in the procedure. To obtain more constraint information, see Licensing Requirements and Limitations for VXLANs.

Procedure

  1. Configure a routing protocol.

    # Configure Leaf1. Repeat this step for Leaf2, Leaf3, and Spine. Configure the devices to advertise the 32-bit IP addresses of loopback interfaces.

    <HUAWEI> system-view
    [~HUAWEI] sysname Leaf1
    [*HUAWEI] commit
    [~Leaf1] interface loopback 1
    [*Leaf1-LoopBack1] ip address 1.1.1.1 32
    [*Leaf1-LoopBack1] quit
    [*Leaf1] interface 10ge 1/0/1
    [*Leaf1-10GE1/0/1] undo portswitch
    [*Leaf1-10GE1/0/1] ip address 192.168.1.1 24
    [*Leaf1-10GE1/0/1] quit
    [*Leaf1] ospf
    [*Leaf1-ospf-1] area 0
    [*Leaf1-ospf-1-area-0.0.0.0] network 1.1.1.1 0.0.0.0
    [*Leaf1-ospf-1-area-0.0.0.0] network 192.168.1.0 0.0.0.255
    [*Leaf1-ospf-1-area-0.0.0.0] quit
    [*Leaf1-ospf-1] quit
    [*Leaf1] commit
    

    After OSPF is configured, the devices can use OSPF to learn the IP addresses of each other's loopback interfaces and successfully ping each other.

  2. Configure the VXLAN tunnel mode and enable the VXLAN ACL extension function. (Perform this step on the CE12800 only.)

    # Configure Leaf1. Repeat this step for Leaf2, Leaf3, and Spine.

    [~Leaf1] ip tunnel mode vxlan
    [*Leaf1] assign forward nvo3 acl extend enable
    [*Leaf1] commit
    
    NOTE:

    After modifying the VXLAN tunnel mode or enabling the VXLAN ACL extension function, you need to save the configuration and restart the device to make the configuration take effect. You can restart the device immediately or after completing all the configurations.

  3. Configure a service access point on Leaf1 and Leaf2.

    # Configure Leaf1.

    [~Leaf1] bridge-domain 10
    [*Leaf1-bd10] quit
    [*Leaf1] interface 10ge 1/0/2.1 mode l2
    [*Leaf1-10GE1/0/2.1] encapsulation dot1q vid 10
    [*Leaf1-10GE1/0/2.1] bridge-domain 10
    [*Leaf1-10GE1/0/2.1] quit
    [*Leaf1] commit
    

    Repeat this step for Leaf2. For configuration details, see Configuration Files in this section.

  4. Configure EVPN as the VXLAN control plane.

    # Configure Leaf1.

    [~Leaf1] evpn-overlay enable
    [*Leaf1] commit

    Repeat this step for Leaf2, Leaf3, and Spine. For configuration details, see Configuration Files in this section.

  5. Specify Spine as a BGP EVPN peer for Leaf1, Leaf2 and Leaf3.

    # Specify Spine as a BGP EVPN peer for Leaf1.
    [~Leaf1] bgp 100
    [*Leaf1-bgp] peer 4.4.4.4 as-number 100
    [*Leaf1-bgp] peer 4.4.4.4 connect-interface LoopBack1
    [*Leaf1-bgp] l2vpn-family evpn
    [*Leaf1-bgp-af-evpn] peer 4.4.4.4 enable
    [*Leaf1-bgp-af-evpn] quit
    [*Leaf1-bgp] quit
    [*Leaf1] commit
    

    Repeat this step for Leaf2 and Leaf3. For configuration details, see Configuration Files in this section.

  6. Specify Leaf1, Leaf2, and Leaf3 as BGP EVPN peers for Spine and configure them as RR clients.

    # Specify BGP EVPN peers for Spine.
    [~Spine] bgp 100
    [*Spine-bgp] peer 1.1.1.1 as-number 100
    [*Spine-bgp] peer 1.1.1.1 connect-interface LoopBack1
    [*Spine-bgp] peer 2.2.2.2 as-number 100
    [*Spine-bgp] peer 2.2.2.2 connect-interface LoopBack1
    [*Spine-bgp] peer 3.3.3.3 as-number 100
    [*Spine-bgp] peer 3.3.3.3 connect-interface LoopBack1
    [*Spine-bgp] l2vpn-family evpn
    [*Spine-bgp-af-evpn] peer 1.1.1.1 enable
    [*Spine-bgp-af-evpn] peer 1.1.1.1 reflect-client
    [*Spine-bgp-af-evpn] peer 2.2.2.2 enable
    [*Spine-bgp-af-evpn] peer 2.2.2.2 reflect-client
    [*Spine-bgp-af-evpn] peer 3.3.3.3 enable
    [*Spine-bgp-af-evpn] peer 3.3.3.3 reflect-client
    [*Spine-bgp-af-evpn] undo policy vpn-target
    [*Spine-bgp-af-evpn] quit
    [*Spine-bgp] quit
    [*Spine] commit
    

  7. Configure VPN and EVPN instances on Leaf1 and Leaf2.

    # Configure Device 2.

    [~Leaf1] ip vpn-instance vpn1
    [*Leaf1-vpn-instance-vpn1] vxlan vni 5010
    [*Leaf1-vpn-instance-vpn1] ipv4-family
    [*Leaf1-vpn-instance-vpn1-af-ipv4] route-distinguisher 11:11
    [*Leaf1-vpn-instance-vpn1-af-ipv4] vpn-target 11:1 evpn
    [*Leaf1-vpn-instance-vpn1-af-ipv4] quit
    [*Leaf1-vpn-instance-vpn1] quit
    [*Leaf1] bridge-domain 10
    [*Leaf1-bd10] vxlan vni 10
    [*Leaf1-bd10] evpn
    [*Leaf1-bd10-evpn] route-distinguisher 10:1
    [*Leaf1-bd10-evpn] vpn-target 10:1
    [*Leaf1-bd10-evpn] vpn-target 11:1 export-extcommunity
    [*Leaf1-bd10-evpn] quit
    [*Leaf1-bd10] quit
    [*Leaf1] commit
    

    Repeat this step for Leaf2. For configuration details, see Configuration Files in this section.

  8. Configure an ingress replication list on Leaf1 and Leaf2.

    # Configure Leaf1.
    [~Leaf1] interface nve 1
    [*Leaf1-Nve1] source 1.1.1.1
    [*Leaf1-Nve1] vni 10 head-end peer-list protocol bgp
    [*Leaf1-Nve1] quit
    [*Leaf1] commit
    

    Repeat this step for Leaf2. For configuration details, see Configuration Files in this section.

  9. Configure Leaf1 and Leaf2 as Layer 3 VXLAN gateways.

    # Configure Leaf1 as Layer 3 VXLAN gateways.

    [~Leaf1] interface vbdif10
    [*Leaf1-Vbdif10] ip binding vpn-instance vpn1
    [*Leaf1-Vbdif10] ip address 10.1.1.1 24
    [*Leaf1-Vbdif10] vxlan anycast-gateway enable
    [*Leaf1-Vbdif10] arp collect host enable
    [*Leaf1-Vbdif10] quit
    [*Leaf1] commit
    

    Repeat this step for Leaf2. Note that the VBDIF interfaces on Device 2 and Device 3 must belong to different network segments. For configuration details, see Configuration Files in this section.

  10. Configure IRB route advertisement on Spine, Leaf1, and Leaf2.

    # Configure Spine.

    [~Spine] bgp 100
    [~Spine-bgp] l2vpn-family evpn
    [~Spine-bgp-af-evpn] peer 1.1.1.1 advertise irb
    [*Spine-bgp-af-evpn] peer 2.2.2.2 advertise irb
    [*Spine-bgp-af-evpn] quit
    [*Spine-bgp] quit
    [*Spine] commit
    

    # Configure Leaf1.

    [~Leaf1] bgp 100
    [~Leaf1-bgp] l2vpn-family evpn
    [~Leaf1-bgp-af-evpn] peer 4.4.4.4 advertise irb
    [*Leaf1-bgp-af-evpn] quit
    [*Leaf1-bgp] quit
    [*Leaf1] commit
    

    Repeat this step for Leaf2. For configuration details, see Configuration Files in this section.

  11. Configure a VPN instance for the DHCP service on Leaf1, Leaf2, and Leaf3, respectively.

    # Configure Leaf3. Create a DHCP VPN instance, and bind the interface connected to the DHCP server to the VPN instance.

    [~Leaf3] ip vpn-instance dhcp
    [*Leaf3-vpn-instance-dhcp] vxlan vni 5000
    [*Leaf3-vpn-instance-dhcp] ipv4-family
    [*Leaf3-vpn-instance-dhcp-af-ipv4] route-distinguisher 333:333
    [*Leaf3-vpn-instance-dhcp-af-ipv4] vpn-target 22:2 evpn
    [*Leaf3-vpn-instance-dhcp-af-ipv4] quit
    [*Leaf3-vpn-instance-dhcp] quit
    [*Leaf3] vlan batch 30
    [*Leaf3] interface 10ge 1/0/2
    [*Leaf3-10GE1/0/2] port default vlan 30
    [*Leaf3-10GE1/0/2] quit
    [*Leaf3] interface vlanif 30
    [*Leaf3-Vlanif30] ip binding vpn-instance dhcp
    [*Leaf3-Vlanif30] ip address 10.1.5.1 24
    [*Leaf3-Vlanif30] quit
    [*Leaf3] commit
    

    # Configure Leaf1. Create a DHCP VPN instance, create a loopback interface, and bind it to the VPN instance. The IP address of the loopback interface can be the same as that of the VBDIF interface on the gateway.

    [~Leaf1] ip vpn-instance dhcp
    [*Leaf1-vpn-instance-dhcp] vxlan vni 5000
    [*Leaf1-vpn-instance-dhcp] ipv4-family
    [*Leaf1-vpn-instance-dhcp-af-ipv4] route-distinguisher 111:111
    [*Leaf1-vpn-instance-dhcp-af-ipv4] vpn-target 22:2 evpn
    [*Leaf1-vpn-instance-dhcp-af-ipv4] quit
    [*Leaf1-vpn-instance-dhcp] quit
    [*Leaf1] interface loopback 2
    [*Leaf1-LoopBack2] ip binding vpn-instance dhcp
    [*Leaf1-LoopBack2] ip address 10.1.1.1 24
    [*Leaf1-LoopBack2] quit
    [*Leaf1] commit
    

    Repeat this step for Leaf2. For configuration details, see Configuration Files in this section.

  12. Advertise IP prefix routes on Leaf3, Leaf1, and Leaf2 so that the DHCP VPN instances have reachable routes to each other.

    # Configure Leaf3.

    [~Leaf3] bgp 100
    [*Leaf3-bgp] ipv4-family vpn-instance dhcp
    [*Leaf3-bgp-dhcp] import-route direct
    [*Leaf3-bgp-dhcp] advertise l2vpn evpn
    [*Leaf3-bgp-dhcp] quit
    [*Leaf3-bgp] quit
    [*Leaf3] interface nve 1
    [*Leaf3-Nve1] source 3.3.3.3
    [*Leaf3-Nve1] quit
    [*Leaf3] commit
    

    # Configure Leaf1.

    [~Leaf1] bgp 100
    [*Leaf1-bgp] ipv4-family vpn-instance dhcp
    [*Leaf1-bgp-dhcp] import-route direct
    [*Leaf1-bgp-dhcp] advertise l2vpn evpn
    [*Leaf1-bgp-dhcp] quit
    [*Leaf1-bgp] quit
    [*Leaf1] commit
    

    Repeat this step for Leaf2. For configuration details, see Configuration Files in this section.

  13. Configure DHCP relay on Leaf1 and Leaf2.

    # Configure Leaf1.

    [~Leaf1] dhcp enable
    [*Leaf1] interface loopback 3
    [*Leaf1-LoopBack3] ip binding vpn-instance dhcp
    [*Leaf1-LoopBack3] ip address 5.5.5.5 32
    [*Leaf1-LoopBack3] quit
    [*Leaf1] interface vbdif10
    [*Leaf1-Vbdif10] dhcp select relay
    [*Leaf1-Vbdif10] dhcp relay binding server ip 10.1.5.2 vpn-instance dhcp
    [*Leaf1-Vbdif10] dhcp relay giaddr outgoing-interface-address
    [*Leaf1-Vbdif10] dhcp option82 vss-control insert enable
    [*Leaf1-Vbdif10] dhcp option82 link-selection insert enable
    [*Leaf1-Vbdif10] dhcp option82 server-id-override insert enable
    [*Leaf1-Vbdif10] dhcp option82 vendor-specific insert enable
    [*Leaf1-Vbdif10] dhcp option82 vendor-specific format vendor-sub-option 10 source-ip-address 5.5.5.5
    [*Leaf1-Vbdif10] quit
    [*Leaf1] commit
    

    Repeat this step for Leaf2. For configuration details, see Configuration Files in this section.

  14. Configure the DHCP server.

    The DHCP server must meet the following conditions:

    • An address pool is configured on the DHCP server so that the DHCP server assigns IP addresses to DHCP clients.

    • An address lease is configured to improve IP address usage efficiency.

    • A DHCP snooping security policy is configured to prevent attacks from unauthorized users.

  15. Verify the configuration.

    # Run the display dhcp relay command on Leaf1 to view DHCP relay configurations on the VBDIF interface.

    [~Leaf1] display dhcp relay interface vbdif10
     DHCP relay agent running information of interface Vbdif10 :
     Server IP address/VPN Name : 10.1.5.2          dhcp
     Gateway address in use     : 10.1.1.1
    

Configuration Files

  • Spine configuration file

    #
    sysname Spine
    #
    assign forward nvo3 acl extend enable   //This step is required only for the CE12800.
    #
    evpn-overlay enable
    #
    interface 10GE1/0/1
     undo portswitch
     ip address 192.168.1.2 255.255.255.0
    #
    interface 10GE1/0/2
     undo portswitch
     ip address 192.168.2.2 255.255.255.0
    #
    interface 10GE1/0/3
     undo portswitch
     ip address 192.168.3.2 255.255.255.0
    #
    interface LoopBack1
     ip address 4.4.4.4 255.255.255.255
    #
    bgp 100
     peer 1.1.1.1 as-number 100
     peer 1.1.1.1 connect-interface LoopBack1
     peer 2.2.2.2 as-number 100
     peer 2.2.2.2 connect-interface LoopBack1
     peer 3.3.3.3 as-number 100
     peer 3.3.3.3 connect-interface LoopBack1
     #
     ipv4-family unicast
      peer 1.1.1.1 enable
      peer 2.2.2.2 enable
      peer 3.3.3.3 enable
     #
     l2vpn-family evpn
      undo policy vpn-target
      peer 1.1.1.1 enable
      peer 1.1.1.1 advertise irb
      peer 1.1.1.1 reflect-client
      peer 2.2.2.2 enable
      peer 2.2.2.2 advertise irb
      peer 2.2.2.2 reflect-client
      peer 3.3.3.3 enable
      peer 3.3.3.3 reflect-client
    #
    ospf 1
     area 0.0.0.0
      network 4.4.4.4 0.0.0.0
      network 192.168.1.0 0.0.0.255
      network 192.168.2.0 0.0.0.255
      network 192.168.3.0 0.0.0.255
    #
    return
  • Leaf1 configuration file

    #
    sysname Leaf1
    #
    assign forward nvo3 acl extend enable   //This step is required only for the CE12800.
    #
    dhcp enable
    #
    evpn-overlay enable
    #
    ip vpn-instance dhcp
     ipv4-family
      route-distinguisher 111:111
      vpn-target 22:2 export-extcommunity evpn
      vpn-target 22:2 import-extcommunity evpn
     vxlan vni 5000
    #
    ip vpn-instance vpn1
     ipv4-family
      route-distinguisher 11:11
      vpn-target 11:1 export-extcommunity evpn
      vpn-target 11:1 import-extcommunity evpn
     vxlan vni 5010
    #
    bridge-domain 10
     vxlan vni 10
     evpn
      route-distinguisher 10:1
      vpn-target 11:1 export-extcommunity
      vpn-target 10:1 export-extcommunity
      vpn-target 10:1 import-extcommunity
    #
    interface Vbdif10
     ip binding vpn-instance vpn1
     ip address 10.1.1.1 255.255.255.0
     dhcp select relay
     dhcp relay binding server ip 10.1.5.2 vpn-instance dhcp
     dhcp relay giaddr outgoing-interface-address
     dhcp option82 vss-control insert enable
     dhcp option82 server-id-override insert enable
     dhcp option82 link-selection insert enable
     dhcp option82 vendor-specific insert enable
     dhcp option82 vendor-specific format vendor-sub-option 10 source-ip-address 5.5.5.5
     vxlan anycast-gateway enable
     arp collect host enable
    #
    interface 10GE1/0/1
     undo portswitch
     ip address 192.168.1.1 255.255.255.0
    #
    interface 10GE1/0/2.1 mode l2
     encapsulation dot1q vid 10
     bridge-domain 10
    #
    interface LoopBack1
     ip address 1.1.1.1 255.255.255.255
    #
    interface LoopBack2
     ip binding vpn-instance dhcp
     ip address 10.1.1.1 255.255.255.0
    #
    interface LoopBack3
     ip binding vpn-instance dhcp
     ip address 5.5.5.5 255.255.255.255
    #
    interface Nve1
     source 1.1.1.1
     vni 10 head-end peer-list protocol bgp
    #
    bgp 100
     peer 4.4.4.4 as-number 100
     peer 4.4.4.4 connect-interface LoopBack1
     #
     ipv4-family unicast
      peer 4.4.4.4 enable
     #
     ipv4-family vpn-instance dhcp
      import-route direct
      advertise l2vpn evpn
     #
     l2vpn-family evpn
      policy vpn-target
      peer 4.4.4.4 enable
      peer 4.4.4.4 advertise irb
    #
    ospf 1
     area 0.0.0.0
      network 1.1.1.1 0.0.0.0
      network 192.168.1.0 0.0.0.255
    #
    return
  • Leaf2 configuration file

    #
    sysname Leaf2
    #
    assign forward nvo3 acl extend enable   //This step is required only for the CE12800.
    #
    dhcp enable
    #
    evpn-overlay enable
    #
    ip vpn-instance dhcp
     ipv4-family
      route-distinguisher 222:222
      vpn-target 22:2 export-extcommunity evpn
      vpn-target 22:2 import-extcommunity evpn
     vxlan vni 5000
    #
    ip vpn-instance vpn1
     ipv4-family
      route-distinguisher 22:22
      vpn-target 11:1 export-extcommunity evpn
      vpn-target 11:1 import-extcommunity evpn
     vxlan vni 5010
    #
    bridge-domain 20
     vxlan vni 20
     evpn
      route-distinguisher 20:1
      vpn-target 20:1 export-extcommunity
      vpn-target 11:1 export-extcommunity
      vpn-target 20:1 import-extcommunity
    #
    interface Vbdif20
     ip binding vpn-instance vpn1
     ip address 10.1.2.1 255.255.255.0
     dhcp select relay
     dhcp relay binding server ip 10.1.5.2 vpn-instance dhcp
     dhcp relay giaddr outgoing-interface-address
     dhcp option82 vss-control insert enable
     dhcp option82 server-id-override insert enable
     dhcp option82 link-selection insert enable
     dhcp option82 vendor-specific insert enable
     dhcp option82 vendor-specific format vendor-sub-option 20 source-ip-address 6.6.6.6
     vxlan anycast-gateway enable
     arp collect host enable
    #
    interface 10GE1/0/1
     undo portswitch
     ip address 192.168.2.1 255.255.255.0
    #
    interface 10GE1/0/2.1 mode l2
     encapsulation dot1q vid 20
     bridge-domain 20
    #
    interface LoopBack1
     ip address 2.2.2.2 255.255.255.255
    #
    interface LoopBack2
     ip binding vpn-instance dhcp
     ip address 10.1.2.1 255.255.255.0
    #
    interface LoopBack3
     ip binding vpn-instance dhcp
     ip address 6.6.6.6 255.255.255.255
    #
    interface Nve1
     source 2.2.2.2
     vni 20 head-end peer-list protocol bgp
    #
    bgp 100
     peer 4.4.4.4 as-number 100
     peer 4.4.4.4 connect-interface LoopBack1
     #
     ipv4-family unicast
      peer 4.4.4.4 enable
     #
     ipv4-family vpn-instance dhcp
      import-route direct
      advertise l2vpn evpn
     #
     l2vpn-family evpn
      policy vpn-target
      peer 4.4.4.4 enable
      peer 4.4.4.4 advertise irb
    #
    ospf 1
     area 0.0.0.0
      network 2.2.2.2 0.0.0.0
      network 192.168.2.0 0.0.0.255
    #
    return
  • Leaf3 configuration file

    #
    sysname Leaf3
    #
    assign forward nvo3 acl extend enable   //This step is required only for the CE12800.
    #
    evpn-overlay enable
    #
    vlan batch 30
    #
    ip vpn-instance dhcp
     ipv4-family
      route-distinguisher 333:333
      vpn-target 22:2 export-extcommunity evpn
      vpn-target 22:2 import-extcommunity evpn
     vxlan vni 5000
    #
    interface Vlanif30
     ip binding vpn-instance dhcp
     ip address 10.1.5.1 255.255.255.0
    #
    interface 10GE1/0/1
     undo portswitch
     ip address 192.168.3.1 255.255.255.0
    #
    interface 10GE1/0/2
     port default vlan 30
    #
    interface LoopBack1
     ip address 3.3.3.3 255.255.255.255
    #
    interface Nve1
     source 3.3.3.3
    #
    bgp 100
     peer 4.4.4.4 as-number 100
     peer 4.4.4.4 connect-interface LoopBack1
     #
     ipv4-family unicast
      peer 4.4.4.4 enable
     #
     ipv4-family vpn-instance dhcp
      import-route direct
      advertise l2vpn evpn
     #
     l2vpn-family evpn
      policy vpn-target
      peer 4.4.4.4 enable
    #
    ospf 1
     area 0.0.0.0
      network 3.3.3.3 0.0.0.0
      network 192.168.3.0 0.0.0.255
    #
    return
Translation
Download
Updated: 2019-05-05

Document ID: EDOC1100004207

Views: 30209

Downloads: 66

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next