No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Configuration Guide - IP Service

CloudEngine 8800, 7800, 6800, and 5800 V200R003C00

This document describes the configurations of IP Service, including IP address, ARP, DHCP, DNS, IP performance optimization, IPv6, DHCPv6, and IPv6 DNS.
Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Example for Configuring Distributed VXLAN Gateways to Function as DHCPv6 Relay Agents

Example for Configuring Distributed VXLAN Gateways to Function as DHCPv6 Relay Agents

Networking Requirements

An enterprise deploys a VXLAN network with distributed gateways, as shown in Figure 8-27. The DHCPv6 service needs to be configured so that the DHCPv6 server can allocate IP addresses to VMs on different network segments. Leaf1 and Leaf2 function as VXLAN gateways and are configured as DHCPv6 relay agents. Leaf3 is connected to the DHCPv6 server. The DHCPv6 server and client VMs belong to different VPNs.

Figure 8-27 Networking diagram for configuring distributed VXLAN gateways to function as DHCPv6 relay agents

Configuration Roadmap

The configuration roadmap is as follows:
  1. Configure VXLAN in BGP EVPN mode on Leaf1, Leaf2, and Spine. Leaf1 and Leaf2 function as distributed VXLAN gateways and Spine functions as a route reflector.
  2. Configure a VPN instance for the DHCPv6 service on Leaf1, Leaf2, and Leaf3 respectively so that DHCPv6 VPNs on Leaf1 and Leaf2 have routes to the DHCPv6 server.
  3. Configure DHCPv6 relay on Leaf1 and Leaf2.
  4. Configure the DHCPv6 server.

Data Preparation

To complete the configuration, you need the following data:

  • IP addresses of interfaces connecting devices
  • VMs' VLAN IDs (10 and 20)
  • BD IDs (10 and 20)
  • VNIs (10 and 20)

Precautions

  • When a CE6855HI, CE6856HI, or CE7855EI works as a Layer 3 VXLAN gateway, it can connect to a VXLAN network through VBDIF interfaces only. Otherwise, the switch cannot normally forward VXLAN packets.

VXLAN-related constraints are described in the procedure. To obtain more constraint information, see Licensing Requirements and Limitations for VXLANs.

Procedure

  1. Configure a routing protocol.

    # Configure Leaf1. Repeat this step for Leaf2, Leaf3, and Spine. Configure the devices to advertise the 32-bit IP addresses of loopback interfaces.

    <HUAWEI> system-view
    [~HUAWEI] sysname Leaf1
    [*HUAWEI] commit
    [~Leaf1] interface loopback 1
    [*Leaf1-LoopBack1] ip address 1.1.1.1 32
    [*Leaf1-LoopBack1] quit
    [*Leaf1] interface 10ge 1/0/1
    [*Leaf1-10GE1/0/1] undo portswitch
    [*Leaf1-10GE1/0/1] ip address 192.168.1.1 24
    [*Leaf1-10GE1/0/1] quit
    [*Leaf1] ospf
    [*Leaf1-ospf-1] area 0
    [*Leaf1-ospf-1-area-0.0.0.0] network 1.1.1.1 0.0.0.0
    [*Leaf1-ospf-1-area-0.0.0.0] network 192.168.1.0 0.0.0.255
    [*Leaf1-ospf-1-area-0.0.0.0] quit
    [*Leaf1-ospf-1] quit
    [*Leaf1] commit
    

    After OSPF is configured, the devices can use OSPF to learn the IP addresses of each other's loopback interfaces and successfully ping each other.

  2. Configure the VXLAN tunnel mode and enable the VXLAN ACL extension function. (Perform this step on the CE6870EI/CE6875EI only.)

    # Configure Leaf1. Repeat this step for Leaf2, Leaf3, and Spine.

    [~Leaf1] ip tunnel mode vxlan
    [*Leaf1] assign forward nvo3 acl extend enable
    [*Leaf1] commit
    
    NOTE:

    After modifying the VXLAN tunnel mode or enabling the VXLAN ACL extension function, you need to save the configuration and restart the device to make the configuration take effect. You can restart the device immediately or after completing all the configurations.

  3. Configure a service access point on Leaf1 and Leaf2.

    # Configure Leaf1.

    [~Leaf1] bridge-domain 10
    [*Leaf1-bd10] quit
    [*Leaf1] interface 10ge 1/0/2.1 mode l2
    [*Leaf1-10GE1/0/2.1] encapsulation dot1q vid 10
    [*Leaf1-10GE1/0/2.1] bridge-domain 10
    [*Leaf1-10GE1/0/2.1] quit
    [*Leaf1] commit
    

    Repeat this step for Leaf2. For configuration details, see Configuration Files in this section.

  4. Configure EVPN as the VXLAN control plane.

    # Configure Leaf1.

    [~Leaf1] evpn-overlay enable
    [*Leaf1] commit

    Repeat this step for Leaf2, Leaf3, and Spine. For configuration details, see Configuration Files in this section.

  5. Specify Spine as a BGP EVPN peer for Leaf1, Leaf2 and Leaf3.

    # Specify Spine as a BGP EVPN peer for Leaf1.
    [~Leaf1] bgp 100
    [*Leaf1-bgp] peer 4.4.4.4 as-number 100
    [*Leaf1-bgp] peer 4.4.4.4 connect-interface LoopBack1
    [*Leaf1-bgp] l2vpn-family evpn
    [*Leaf1-bgp-af-evpn] peer 4.4.4.4 enable
    [*Leaf1-bgp-af-evpn] quit
    [*Leaf1-bgp] quit
    [*Leaf1] commit
    

    Repeat this step for Leaf2 and Leaf3. For configuration details, see Configuration Files in this section.

  6. Specify Leaf1, Leaf2, and Leaf3 as BGP EVPN peers for Spine and configure them as RR clients.

    # Specify BGP EVPN peers for Spine.
    [~Spine] bgp 100
    [*Spine-bgp] peer 1.1.1.1 as-number 100
    [*Spine-bgp] peer 1.1.1.1 connect-interface LoopBack1
    [*Spine-bgp] peer 2.2.2.2 as-number 100
    [*Spine-bgp] peer 2.2.2.2 connect-interface LoopBack1
    [*Spine-bgp] peer 3.3.3.3 as-number 100
    [*Spine-bgp] peer 3.3.3.3 connect-interface LoopBack1
    [*Spine-bgp] l2vpn-family evpn
    [*Spine-bgp-af-evpn] peer 1.1.1.1 enable
    [*Spine-bgp-af-evpn] peer 1.1.1.1 reflect-client
    [*Spine-bgp-af-evpn] peer 2.2.2.2 enable
    [*Spine-bgp-af-evpn] peer 2.2.2.2 reflect-client
    [*Spine-bgp-af-evpn] peer 3.3.3.3 enable
    [*Spine-bgp-af-evpn] peer 3.3.3.3 reflect-client
    [*Spine-bgp-af-evpn] undo policy vpn-target
    [*Spine-bgp-af-evpn] quit
    [*Spine-bgp] quit
    [*Spine] commit
    

  7. Configure VPN and EVPN instances on Leaf1 and Leaf2.

    # Configure Device 2.

    [~Leaf1] ip vpn-instance vpn1
    [*Leaf1-vpn-instance-vpn1] vxlan vni 5010
    [*Leaf1-vpn-instance-vpn1] ipv6-family
    [*Leaf1-vpn-instance-vpn1-af-ipv6] route-distinguisher 11:11
    [*Leaf1-vpn-instance-vpn1-af-ipv6] vpn-target 11:1 evpn
    [*Leaf1-vpn-instance-vpn1-af-ipv6] quit
    [*Leaf1-vpn-instance-vpn1] quit
    [*Leaf1] bridge-domain 10
    [*Leaf1-bd10] vxlan vni 10
    [*Leaf1-bd10] evpn
    [*Leaf1-bd10-evpn] route-distinguisher 10:1
    [*Leaf1-bd10-evpn] vpn-target 10:1
    [*Leaf1-bd10-evpn] vpn-target 11:1 export-extcommunity
    [*Leaf1-bd10-evpn] quit
    [*Leaf1-bd10] quit
    [*Leaf1] commit
    

    Repeat this step for Leaf2. For configuration details, see Configuration Files in this section.

  8. Configure an ingress replication list on Leaf1 and Leaf2.

    # Configure Leaf1.
    [~Leaf1] interface nve 1
    [*Leaf1-Nve1] source 1.1.1.1
    [*Leaf1-Nve1] vni 10 head-end peer-list protocol bgp
    [*Leaf1-Nve1] quit
    [*Leaf1] commit
    

    Repeat this step for Leaf2. For configuration details, see Configuration Files in this section.

  9. Configure Leaf1 and Leaf2 as Layer 3 VXLAN gateways.

    # Configure a service loopback interface on Leaf1. The configurations on Leaf2 are similar to that on Leaf1, and is not mentioned here. (This step only needs to be performed on the CE6850HI/CE6850U-HI/CE6851HI/CE6860EI/CE7850EI/CE8850EI/CE8860EI.)
    [~Leaf1] interface eth-trunk 2
    [*Leaf1-Eth-Trunk2] service type tunnel
    [*Leaf1-Eth-Trunk2] trunkport 10ge 1/0/5
    [*Leaf1-Eth-Trunk2] quit
    [*Leaf1] commit
    
    NOTE:
    • The member interfaces must be idle physical interfaces that do not transmit services. There is no requirement on the interface status.
    • Ensure that the Eth-Trunk bandwidth is at least twice the bandwidth required for transmitting Layer 3 VXLAN gateway traffic. For example, if traffic is sent from users to the gateway across the VXLAN network at a rate of 10 Gbit/s, add two 10GE interface to the Eth-Trunk that you want to use as the service loopback interface.

    # Configure Leaf1 as Layer 3 VXLAN gateways.

    [~Leaf1] interface vbdif10
    [*Leaf1-Vbdif10] ip binding vpn-instance vpn1
    [*Leaf1-Vbdif10] ipv6 enable
    [*Leaf1-Vbdif10] ipv6 address fc00:1::1 96
    [*Leaf1-Vbdif10] vxlan anycast-gateway enable
    [*Leaf1-Vbdif10] ipv6 nd direct-route enable
    [*Leaf1-Vbdif10] quit
    [*Leaf1] commit
    

    Repeat this step for Leaf2. Note that the VBDIF interfaces on Device 2 and Device 3 must belong to different network segments. For configuration details, see Configuration Files in this section.

  10. Configure Leaf1 and Leaf 2 to advertise IP prefix routes to BGP peers.

    # Configure Leaf1.

    [~Leaf1] bgp 100
    [~Leaf1-bgp] ipv6-family vpn-instance vpn1
    [*Leaf1-bgp-6-vpn1] import-route direct
    [*Leaf1-bgp-6-vpn1] advertise l2vpn evpn
    [*Leaf1-bgp-6-vpn1] quit
    [*Leaf1-bgp] quit
    [*Leaf1] commit
    

    Repeat this step for Leaf2. For configuration details, see Configuration Files in this section.

  11. Configure a VPN instance for the DHCP service on Leaf1, Leaf2, and Leaf3, respectively.

    # Configure Leaf3. Create a DHCP VPN instance, and bind the interface connected to the DHCP server to the VPN instance.

    [~Leaf3] ip vpn-instance dhcp
    [*Leaf3-vpn-instance-dhcp] vxlan vni 5000
    [*Leaf3-vpn-instance-dhcp] ipv6-family
    [*Leaf3-vpn-instance-dhcp-af-ipv6] route-distinguisher 333:333
    [*Leaf3-vpn-instance-dhcp-af-ipv6] vpn-target 22:2 evpn
    [*Leaf3-vpn-instance-dhcp-af-ipv6] quit
    [*Leaf3-vpn-instance-dhcp] quit
    [*Leaf3] vlan batch 30
    [*Leaf3] interface 10ge 1/0/2
    [*Leaf3-10GE1/0/2] port default vlan 30
    [*Leaf3-10GE1/0/2] quit
    [*Leaf3] interface vlanif 30
    [*Leaf3-Vlanif30] ip binding vpn-instance dhcp
    [*Leaf3-Vlanif30] ipv6 enable
    [*Leaf3-Vlanif30] ipv6 address fc00:5::1 96
    [*Leaf3-Vlanif30] quit
    [*Leaf3] commit
    

    # Configure Leaf1. Create a DHCP VPN instance, create a loopback interface, and bind it to the VPN instance.

    [~Leaf1] ip vpn-instance dhcp
    [*Leaf1-vpn-instance-dhcp] vxlan vni 5000
    [*Leaf1-vpn-instance-dhcp] ipv6-family
    [*Leaf1-vpn-instance-dhcp-af-ipv6] route-distinguisher 111:111
    [*Leaf1-vpn-instance-dhcp-af-ipv6] vpn-target 22:2 evpn
    [*Leaf1-vpn-instance-dhcp-af-ipv6] quit
    [*Leaf1-vpn-instance-dhcp] quit
    [*Leaf1] interface loopback 2
    [*Leaf1-LoopBack2] ip binding vpn-instance dhcp
    [*Leaf1-LoopBack2] ipv6 enable
    [*Leaf1-LoopBack2] ipv6 address fc00:3::1 96
    [*Leaf1-LoopBack2] quit
    [*Leaf1] commit
    

    Repeat this step for Leaf2. For configuration details, see Configuration Files in this section.

  12. Advertise IP prefix routes on Leaf3, Leaf1, and Leaf2 so that the DHCPv6 VPN instances have reachable routes to each other.

    # Configure Leaf3.

    [~Leaf3] bgp 100
    [*Leaf3-bgp] ipv6-family vpn-instance dhcp
    [*Leaf3-bgp-6-vpn1] import-route direct
    [*Leaf3-bgp-6-vpn1] advertise l2vpn evpn
    [*Leaf3-bgp-6-vpn1] quit
    [*Leaf3-bgp] quit
    [*Leaf3] interface nve 1
    [*Leaf3-Nve1] source 3.3.3.3
    [*Leaf3-Nve1] quit
    [*Leaf3] commit
    

    # Configure Leaf1.

    [~Leaf1] bgp 100
    [*Leaf1-bgp] ipv6-family vpn-instance dhcp
    [*Leaf1-bgp-6-vpn1] import-route direct
    [*Leaf1-bgp-6-vpn1] advertise l2vpn evpn
    [*Leaf1-bgp-6-vpn1] quit
    [*Leaf1-bgp] quit
    [*Leaf1] commit
    

    Repeat this step for Leaf2. For configuration details, see Configuration Files in this section.

  13. Configure DHCPv6 relay on Leaf1 and Leaf2.

    # Configure Leaf1.

    [~Leaf1] dhcpv6 enable
    [*Leaf1] interface vbdif10
    [*Leaf1-Vbdif10] dhcpv6 relay destination fc00:5::2 vpn-instance dhcp
    [*Leaf1-Vbdif10] dhcpv6 vss-control insert enable
    [*Leaf1-Vbdif10] dhcpv6 relay source-ip-address fc00:3::1
    [*Leaf1-Vbdif10] quit
    [*Leaf1] commit
    

    There must be reachable routes between the IPv6 address configured using the dhcpv6 relay source-ip-address command and the DHCPv6 server. In addition, the IPv6 addresses configured using this command on different leaf nodes must be different.

    Repeat this step for Leaf2. For configuration details, see Configuration Files in this section.

  14. Configure the DHCPv6 server.

    The DHCPv6 server must meet the following conditions:

    • An address pool is configured on the DHCPv6 server so that the DHCPv6 server assigns IP addresses to DHCPv6 clients.

    • An address lease is configured to improve IPv6 address usage efficiency.

  15. Verify the configuration.

    The configuration succeeds if DHCPv6 clients obtain IPv6 addresses from the DHCPv6 server through DHCPv6 relay-enabled gateways and go online successfully.

Configuration Files

  • Spine configuration file

    #
    sysname Spine
    #
    assign forward nvo3 acl extend enable   //This step is required only for the CE6870EI/CE6875EI.
    #
    evpn-overlay enable
    #
    interface 10GE1/0/1
     undo portswitch
     ip address 192.168.1.2 255.255.255.0
    #
    interface 10GE1/0/2
     undo portswitch
     ip address 192.168.2.2 255.255.255.0
    #
    interface 10GE1/0/3
     undo portswitch
     ip address 192.168.3.2 255.255.255.0
    #
    interface LoopBack1
     ip address 4.4.4.4 255.255.255.255
    #
    bgp 100
     peer 1.1.1.1 as-number 100
     peer 1.1.1.1 connect-interface LoopBack1
     peer 2.2.2.2 as-number 100
     peer 2.2.2.2 connect-interface LoopBack1
     peer 3.3.3.3 as-number 100
     peer 3.3.3.3 connect-interface LoopBack1
     #
     ipv4-family unicast
      peer 1.1.1.1 enable
      peer 2.2.2.2 enable
      peer 3.3.3.3 enable
     #
     l2vpn-family evpn
      undo policy vpn-target
      peer 1.1.1.1 enable
      peer 1.1.1.1 advertise irb
      peer 1.1.1.1 reflect-client
      peer 2.2.2.2 enable
      peer 2.2.2.2 advertise irb
      peer 2.2.2.2 reflect-client
      peer 3.3.3.3 enable
      peer 3.3.3.3 reflect-client
    #
    ospf 1
     area 0.0.0.0
      network 4.4.4.4 0.0.0.0
      network 192.168.1.0 0.0.0.255
      network 192.168.2.0 0.0.0.255
      network 192.168.3.0 0.0.0.255
    #
    return
  • Leaf1 configuration file

    #
    sysname Leaf1
    #
    assign forward nvo3 acl extend enable   //This step is required only for the CE6870EI/CE6875EI.
    #
    dhcpv6 enable
    #
    evpn-overlay enable
    #
    ip vpn-instance dhcp
     ipv6-family
      route-distinguisher 111:111
      vpn-target 22:2 export-extcommunity evpn
      vpn-target 22:2 import-extcommunity evpn
     vxlan vni 5000
    #
    ip vpn-instance vpn1
     ipv6-family
      route-distinguisher 11:11
      vpn-target 11:1 export-extcommunity evpn
      vpn-target 11:1 import-extcommunity evpn
     vxlan vni 5010
    #
    bridge-domain 10
     vxlan vni 10
     evpn
      route-distinguisher 10:1
      vpn-target 10:1 export-extcommunity
      vpn-target 11:1 export-extcommunity
      vpn-target 10:1 import-extcommunity
    #
    interface Vbdif10
     ip binding vpn-instance vpn1
     ipv6 enable
     ipv6 address FC00:1::1/96
     vxlan anycast-gateway enable
     ipv6 nd direct-route enable
     dhcpv6 vss-control insert enable
     dhcpv6 relay destination FC00:5::2 vpn-instance dhcp
     dhcpv6 relay source-ip-address FC00:3::1
    #
    interface Eth-Trunk2   //This step is required only for the CE6850HI/CE6850U-HI/CE6851HI/CE6860EI/CE7850EI/CE8850EI/CE8860EI.
     service type tunnel
    #
    interface 10GE1/0/1
     undo portswitch
     ip address 192.168.1.1 255.255.255.0
    #
    interface 10GE1/0/2.1 mode l2
     encapsulation dot1q vid 10
     bridge-domain 10
    #
    interface 10GE1/0/5   //This step is required only for the CE6850HI/CE6850U-HI/CE6851HI/CE6860EI/CE7850EI/CE8850EI/CE8860EI.
     eth-trunk 2 
    #
    interface LoopBack1
     ip address 1.1.1.1 255.255.255.255
    #
    interface LoopBack2
     ip binding vpn-instance dhcp
     ipv6 enable
     ipv6 address FC00:3::1/96
    #
    interface Nve1
     source 1.1.1.1
     vni 10 head-end peer-list protocol bgp
    #
    bgp 100
     peer 4.4.4.4 as-number 100
     peer 4.4.4.4 connect-interface LoopBack1
     #
     ipv4-family unicast
      peer 4.4.4.4 enable
     #
     ipv6-family vpn-instance dhcp
      import-route direct
      advertise l2vpn evpn
     #
     ipv6-family vpn-instance vpn1
      import-route direct
      advertise l2vpn evpn
    #
    ospf 1
     area 0.0.0.0
      network 1.1.1.1 0.0.0.0
      network 192.168.1.0 0.0.0.255
    #
    return
  • Leaf2 configuration file

    #
    sysname Leaf2
    #
    assign forward nvo3 acl extend enable   //This step is required only for the CE6870EI/CE6875EI.
    #
    dhcp enable
    #
    evpn-overlay enable
    #
    ip vpn-instance dhcp
     ipv6-family
      route-distinguisher 222:222
      vpn-target 22:2 export-extcommunity evpn
      vpn-target 22:2 import-extcommunity evpn
     vxlan vni 5000
    #
    ip vpn-instance vpn1
     ipv6-family
      route-distinguisher 22:22
      vpn-target 11:1 export-extcommunity evpn
      vpn-target 11:1 import-extcommunity evpn
     vxlan vni 5010
    #
    bridge-domain 20
     vxlan vni 20
     evpn
      route-distinguisher 20:1
      vpn-target 20:1 export-extcommunity
      vpn-target 11:1 export-extcommunity
      vpn-target 20:1 import-extcommunity
    #
    interface Vbdif20
     ip binding vpn-instance vpn1
     ipv6 enable
     ipv6 address FC00:2::1/96
     vxlan anycast-gateway enable
     ipv6 nd direct-route enable
     dhcpv6 vss-control insert enable
     dhcpv6 relay destination FC00:5::2 vpn-instance dhcp
     dhcpv6 relay source-ip-address FC00:4::1
    #
    interface Eth-Trunk2   //This step is required only for the CE6850HI/CE6850U-HI/CE6851HI/CE6860EI/CE7850EI/CE8850EI/CE8860EI.
     service type tunnel
    #
    interface 10GE1/0/1
     undo portswitch
     ip address 192.168.2.1 255.255.255.0
    #
    interface 10GE1/0/2.1 mode l2
     encapsulation dot1q vid 20
     bridge-domain 20
    #
    interface 10GE1/0/5   //This step is required only for the CE6850HI/CE6850U-HI/CE6851HI/CE6860EI/CE7850EI/CE8850EI/CE8860EI.
     eth-trunk 2 
    #
    interface LoopBack1
     ip address 2.2.2.2 255.255.255.255
    #
    interface LoopBack2
     ip binding vpn-instance dhcp
     ipv6 enable
     ipv6 address FC00:4::1/96
    #
    interface Nve1
     source 2.2.2.2
     vni 20 head-end peer-list protocol bgp
    #
    bgp 100
     peer 4.4.4.4 as-number 100
     peer 4.4.4.4 connect-interface LoopBack1
     #
     ipv4-family unicast
      peer 4.4.4.4 enable
     #
     ipv6-family vpn-instance dhcp
      import-route direct
      advertise l2vpn evpn
     #
     ipv6-family vpn-instance vpn1
      import-route direct
      advertise l2vpn evpn
     #
     l2vpn-family evpn
      policy vpn-target
      peer 4.4.4.4 enable
    #
    ospf 1
     area 0.0.0.0
      network 2.2.2.2 0.0.0.0
      network 192.168.2.0 0.0.0.255
    #
    return
  • Leaf3 configuration file

    #
    sysname Leaf3
    #
    assign forward nvo3 acl extend enable   //This step is required only for the CE6870EI/CE6875EI.
    #
    vlan batch 30
    #
    evpn-overlay enable
    #
    ip vpn-instance dhcp
     ipv6-family
      route-distinguisher 333:333
      vpn-target 22:2 export-extcommunity evpn
      vpn-target 22:2 import-extcommunity evpn
     vxlan vni 5000
    #
    interface Vlanif30
     ip binding vpn-instance dhcp
     ipv6 enable
     ipv6 address FC00:5::1/96
    #
    interface Eth-Trunk2   //This step is required only for the CE6850HI/CE6850U-HI/CE6851HI/CE6860EI/CE7850EI/CE8850EI/CE8860EI.
     service type tunnel
     #
    interface 10GE1/0/1
     undo portswitch
     ip address 192.168.3.1 255.255.255.0
    #
    interface 10GE1/0/2
     port default vlan 30
    #
    interface 10GE1/0/5   //This step is required only for the CE6850HI/CE6850U-HI/CE6851HI/CE6860EI/CE7850EI/CE8850EI/CE8860EI.
     eth-trunk 2 
    #
    interface LoopBack1
     ip address 3.3.3.3 255.255.255.255
    #
    interface Nve1
     source 3.3.3.3
    #
    bgp 100
     peer 4.4.4.4 as-number 100
     peer 4.4.4.4 connect-interface LoopBack1
     #
     ipv4-family unicast
      peer 4.4.4.4 enable
     #
     l2vpn-ad-family
      policy vpn-target
     #
     ipv6-family vpn-instance dhcp
      import-route direct
      advertise l2vpn evpn
    #
    ospf 1
     area 0.0.0.0
      network 3.3.3.3 0.0.0.0
      network 192.168.3.0 0.0.0.255
    #
    return
Translation
Download
Updated: 2019-05-08

Document ID: EDOC1100004354

Views: 69200

Downloads: 147

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next