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FusionAccess V100R006C20 Alarm Handling 05 (FusionSphere 6.3.1)

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1000049 System Domain Administrator or Password Are Incorrect

1000049 System Domain Administrator or Password Are Incorrect

Description

The alarm module checks the domain account and password every 2 minutes. This alarm is generated when the alarm module detects the domain account or password are incorrect. After configuring the correct domain account and password on FusionAccess > System > Domain/OU,ITA will clear the alarm by reporting recovery information.

Attribute

Alarm ID

Alarm Severity

Auto Clear

1000049

Critical

Yes

Parameters

Name

Meaning

Alarm ID

Identifies an alarm. Each alarm is uniquely identified by an alarm ID and an alarm name.

Alarm Severity

Indicates the severity of an alarm. Value:

  • Critical: indicates that a fault affecting services provided by the system occurs. You need to rectify the fault immediately. If a device or resource is faulty, rectify it immediately even if the fault occurs during non-working hours.
  • Major: indicates that a fault affecting the service quality of the system occurs. You need to rectify the fault immediately. If the service quality of a device or resource is degraded, rectify it immediately during working hours.
  • Minor: indicates a fault that does not affect service quality. To prevent more serious faults, this type of alarm needs to be observed or handled if necessary.
  • Warning: indicates a fault that may affect service quality. This type of alarm must be handled based on the error type.

Alarm Name

Identifies an alarm. Each alarm is uniquely identified by an alarm ID and an alarm name.

Object Type

Specifies the type of the object for which the alarm is generated.

Alarm Object Name

Specifies the name of the object for which the alarm is generated.

Component Type

(This parameter exists only in FusionManager.)

Specifies the type of the component for which the alarm is generated.

Generation Time

Specifies the time when the alarm is generated.

Clear Time

Specifies the time when the alarm is cleared.

Clear Mode

Specifies whether the alarm is manually or automatically cleared.

Operation

Specifies the operation that can be performed on the alarm.

Value: Manually Clear Alarm

Impact on the System

When the domain account or password are incorrect, the administrator cannot provision VMs.

Possible Causes

  • The domain account has been deleted.
  • The domain account and password configured in FusionAccess > System > Domain/OU are incorrect.

Procedure

  1. Choose FusionManager > Monitoring or FusionAccess > Alarm to check which domain and domain account cause this alarm.
  2. Choose FusionAccess > System > Domain/OU to check whether the domain type of the domain which causes this alarm is Windows.

  3. Log in to the AD server, and check whether the domain account has been deleted.

  4. Create the domain account, and make sure the rights of the domain account satisfy the requirement of FusionAccess, then go to Step 6.
  5. Edit the properties of the domain account, and click "Unlock account", then click "OK".

  6. Edit the domain account and password on FusionAccess > System > Domain/OU.
  7. Choose FusionManager > Monitoring or FusionAccess > Alarm to check whether the alarm still exists.

    • If yes, contact Huawei technical support.
    • If no, no further operation is required.

  8. Use the administrator account to log in to the LiteAD server, run samba-tool user list | grep Domain username and check whether the output message does not include the domain account.

  9. Run samba-tool user add Domain username to create the domain account.
  10. Run samba-tool group addmembers "Domain Admins" Domain username to add the domain account to the Domain Admins group.
  11. Run samba-tool user setexpiry --noexpiry Username to set the domain account to never expire.
  12. Edit the domain account and password on FusionAccess > System > Domain/OU.
  13. Choose FusionManager > Monitoring or FusionAccess > Alarm to check whether the alarm still exists.

    • If yes, contact Huawei technical support.
    • If no, no further operation is required.

Related Information

None

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Updated: 2019-03-01

Document ID: EDOC1100010511

Views: 19795

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