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FusionAccess V100R006C20 Alarm Handling 05 (FusionSphere 6.3.1)

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2000005 APS Session Count Exceeds the Threshold

2000005 APS Session Count Exceeds the Threshold

Description

After the HDC service, it checks the heartbeat information from the APS server every 2 minutes. The heartbeat information includes the CPU usage, memory usage, disk usage, APS service status, and number of sessions. The HDC reports this alarm to the ITA when detecting that the number of the APS sessions exceeds the alarm threshold for three consecutive times. This alarm is cleared when the number of sections is less than the threshold.

Attribute

Alarm ID

Alarm Severity

Auto Clear

2000005

Major

Yes

Parameters

Name

Meaning

Alarm ID

Identifies an alarm. Each alarm is uniquely identified by an alarm ID and an alarm name.

Alarm Severity

Indicates the severity of an alarm. Value:

  • Critical: indicates that a fault affecting services provided by the system occurs. You need to rectify the fault immediately. If a device or resource is faulty, rectify it immediately even if the fault occurs during non-working hours.
  • Major: indicates that a fault affecting the service quality of the system occurs. You need to rectify the fault immediately. If the service quality of a device or resource is degraded, rectify it immediately during working hours.
  • Minor: indicates a fault that does not affect service quality. To prevent more serious faults, this type of alarm needs to be observed or handled if necessary.
  • Warning: indicates a fault that may affect service quality. This type of alarm must be handled based on the error type.

Alarm Name

Identifies an alarm. Each alarm is uniquely identified by an alarm ID and an alarm name.

Object Type

Specifies the type of the object for which the alarm is generated.

Alarm Object Name

Specifies the name of the object for which the alarm is generated.

Component Type

(This parameter exists only in FusionManager.)

Specifies the name of the component for which the alarm is generated.

Generation Time

Specifies the time when the alarm is generated.

Clear Time

Specifies the time when the alarm is cleared.

Clear Mode

Specifies whether the alarm is manually or automatically cleared.

Operation

Specifies the operation that can be performed on the alarm.

Value: Manually Clear Alarm

Impact on the System

The APS service may be abnormal.

Possible Causes

  • A faulty APS server exists.
  • The session deregistration policy is disabled.
  • The APS server has insufficient resources.

Procedure

Check whether a faulty APS server exists

  1. Choose FusionAccess > Desktop > All Computers to check the application group to which the server belongs.
  2. In Application Group in the navigation tree, find the information about the application group in Step 1.
  3. Select the application group and click View VM.
  4. Check other servers in the application group to see whether any unregistered server exists?

  5. See 2000006 APS Is Not Registered to register the APS server.
  6. Observer for a period, for example, one week, and choose FusionManager > Monitoring or FusionAccess > Alarm to check whether the alarm exists.

    • If yes, go to Step 7.
    • If no, no further operation is required.

Check whether the session deregistration policy is disabled

  1. Choose FusionAccess > Desktop > Policy Management > Published to check whether the AutoDisconnection policy is set (Automatic screen lock and Automatic disconnection are enabled) and applied to the application group.

  2. You are advised to enable the AutoDisconnection policy and enable the Automatic screen lock and Automatic disconnection functions, and apply these settings to the application group.
  3. You are advised to restart the server in idle hours.
  4. Observer for a period, for example, one week, and choose FusionManager > Monitoring or FusionAccess > Alarm to check whether the alarm exists.

    • If yes, go to Step 11.
    • If no, no further operation is required.

Check whether the APS server has insufficient resources

  1. Choose FusionAccess > Desktop > All Computers to check whether the number of sessions of each server in the application group is close to the threshold.

    • If yes, capacity expansion is recommended.
    • If no, contact technical support.

Related Information

None

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Updated: 2019-03-01

Document ID: EDOC1100010511

Views: 19955

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