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FusionAccess V100R006C20 Alarm Handling 05 (FusionSphere 6.3.1)

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1002007 License Usage Exceeds the Threshold

1002007 License Usage Exceeds the Threshold

Description

This alarm is generated when the percentage of used licenses exceeds the threshold (95% by default). This alarm is cleared when the alarm module detects a new large-capacity license file.

If the number of used licenses is 1.1 times of the total number, new users cannot log in to desktops.

Attribute

Alarm ID

Alarm Severity

Auto Clear

1002007

Critical

Yes

Parameters

Name

Meaning

Alarm ID

Identifies an alarm. Each alarm is uniquely identified by an alarm ID and an alarm name.

Alarm Severity

Indicates the severity of an alarm. Value:

  • Critical: indicates that a fault affecting services provided by the system occurs. You need to rectify the fault immediately. If a device or resource is faulty, rectify it immediately even if the fault occurs during non-working hours.
  • Major: indicates that a fault affecting the service quality of the system occurs. You need to rectify the fault immediately. If the service quality of a device or resource is degraded, rectify it immediately during working hours.
  • Minor: indicates a fault that does not affect service quality. To prevent more serious faults, this type of alarm needs to be observed or handled if necessary.
  • Warning: indicates a fault that may affect service quality. This type of alarm must be handled based on the error type.

Alarm Name

Identifies an alarm. Each alarm is uniquely identified by an alarm ID and an alarm name.

Object Type

Specifies the type of the object for which the alarm is generated.

Alarm Object Name

Specifies the name of the object for which the alarm is generated.

Component Type

(This parameter exists only in FusionManager.)

Specifies the name of the component for which the alarm is generated.

Generation Time

Specifies the time when the alarm is generated.

Clear Time

Specifies the time when the alarm is cleared.

Clear Mode

Specifies whether the alarm is manually or automatically cleared.

Operation

Specifies the operation that can be performed on the alarm.

Value: Manually Clear Alarm

Impact on the System

No desktop license can be allocated to newly created user VMs.

Possible Causes

  • After a desktop license is used by a user, the desktop license fails to be released even when the user log out of the desktop.
  • Multiple licenses are used and will not be released before virtual desktop disconnection.

Procedure

  1. Expand the license file capacity and load a new license file to ensure that licenses are sufficient for uses to log in to VMs from the WI.

    The operation procedure is as follows:

    1. Log in to FusionAccess.
    2. Choose System Management > Initial Configration > Desktop Component > License Information.
    3. Locate a license file of the related license server and click OK.
    • If the license file is loaded successfully, go to Step 2.
    • If the license file fails to be loaded, contact Huawei technical support.

  2. Twenty minutes later, choose FusionManager > Monitoring or FusionAccess > Alarm to check whether the alarm still exists.

    • If yes, contact Huawei technical support.
    • If no, no further operation is required.

Related Information

None

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Updated: 2019-03-01

Document ID: EDOC1100010511

Views: 20006

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