1011003 ITA Backup Task Execution Exception
Description
After the ITA creates a backup task and executes the backup task, the ITA automatically communicates with the components and uploads the component data to be backed up to the Backup Server. If an exception occurs during the communicating, all backup operations are stopped and the ITA sends a backup task failure alarm. This alarm is cleared when the ITA backup task is successfully executed.
Attribute
Alarm ID |
Alarm Severity |
Auto Clear |
---|---|---|
1011003 |
Major |
Yes |
Parameters
Name |
Meaning |
---|---|
Alarm ID |
Identifies an alarm. Each alarm is uniquely identified by an alarm ID and an alarm name. |
Alarm Severity |
Indicates the severity of an alarm. Value:
|
Alarm Name |
Identifies an alarm. Each alarm is uniquely identified by an alarm ID and an alarm name. |
Object Type |
Specifies the type of the object for which the alarm is generated. |
Alarm Object Name |
Specifies the name of the object for which the alarm is generated. |
Component Type (This parameter exists only in FusionManager.) |
Specifies the type of the component for which the alarm is generated. |
Generation Time |
Specifies the time when the alarm is generated. |
Clear Time |
Specifies the time when the alarm is cleared. |
Clear Mode |
Specifies whether the alarm is manually or automatically cleared. |
Operation |
Specifies the operation that can be performed on the alarm. Value: Manually Clear Alarm |
Impact on the System
- The current day backup data of the component for which the alarm is generated is lost and cannot be restored. The system reliability deteriorates.
Possible Causes
- The ITA server is not running properly.
- The Backup Server is not running properly.
- The network is abnormal.
Procedure
- Choose FusionManager > Monitoring or FusionAccess > Alarm to check whether the ITA Server Exception alarm exists.
- See 1000013 ITA Server Abnormal to rectify the ITA Server Abnormal.
- Log in to the ITA server as user gandalf, Run ping -c 3 Backup Server IP address.check whether the network communication with the Backup Server is normal?
- If yes, go to Step 5.
- If no, go to Step 4.
The communication is normal if the command output is as follows:
PING 192.168.190.2 (192.168.190.2) 56(84) bytes of data. 64 bytes from 192.168.190.2: icmp_seq=1 ttl=64 time=0.047 ms 64 bytes from 192.168.190.2: icmp_seq=2 ttl=64 time=0.057 ms 64 bytes from 192.168.190.2: icmp_seq=3 ttl=64 time=0.058 ms (Note: The IP addresses are only examples. Use the actual IP addresses.)
- Locate and rectify the network fault based on the actual situation on site.
- On the FusionAccess Portal, choose System > Other Configurations > Backup Server Configuration and check the type of the configured Backup Server.
- Choose FusionManager > Monitoring or FusionAccess > Alarm to check whether the BACKUP Server Abnormal alarm exists.
- See 1011002 BACKUP Server Abnormal to rectify the BACKUP Server Abnormal.
- See related third-party FTP backup server guides to rectify the fault. After the third-party FTP backup server is running properly, go to Step 9.
- Choose FusionAccess > System > Other Configurations > Backup Server and click Back Up Now. on Task Tracing. view the task execution progress and wait until the execution is complete.
- Choose FusionManager > Monitoring or FusionAccess > Alarm to check whether the alarm still exists.
- If yes, contact Huawei technical support.
- If no, no further operation is required.
Related Information
None