2000003 APS Disk Usage Exceeds the Threshold
Description
After the HDC service, it checks the heartbeat information from the APS server every 2 minutes. The heartbeat information includes the CPU usage, memory usage, disk usage, APS service status, and number of sessions. The HDC reports this alarm to the ITA when detecting that the disk usage of the APS server exceeds the alarm threshold (80% by default) for three consecutive times. This alarm is cleared when the disk usage is less than the threshold.
Attribute
Alarm ID |
Alarm Severity |
Auto Clear |
---|---|---|
2000003 |
Major |
Yes |
Parameters
Name |
Meaning |
---|---|
Alarm ID |
Identifies an alarm. Each alarm is uniquely identified by an alarm ID and an alarm name. |
Alarm Severity |
Indicates the severity of an alarm. Value:
|
Alarm Name |
Identifies an alarm. Each alarm is uniquely identified by an alarm ID and an alarm name. |
Object Type |
Specifies the type of the object for which the alarm is generated. |
Alarm Object Name |
Specifies the name of the object for which the alarm is generated. |
Component Type (This parameter exists only in FusionManager.) |
Specifies the name of the component for which the alarm is generated. |
Generation Time |
Specifies the time when the alarm is generated. |
Clear Time |
Specifies the time when the alarm is cleared. |
Clear Mode |
Specifies whether the alarm is manually or automatically cleared. |
Operation |
Specifies the operation that can be performed on the alarm. Value: Manually Clear Alarm |
Impact on the System
Write operations cannot be performed if the disk capacity is used up.
Possible Causes
The disk is being written continuously, but disk space is not cleaned up in a timely manner.
Procedure
- In FusionCompute, use an existing domain account in the environment to log in to the server for which the alarm is generated by VNC, and check whether the available disk space is less than the threshold.
- If yes, go to Step 2.
- If no, contact technical support.
- Delete the useless files on the disk that are irrelevant to the service to ensure that the available disk space is greater than the threshold.
- Wait for 2 minutes and choose FusionManager > Monitoring or FusionAccess > Alarm to check whether the alarm exists.
- If yes, contact Huawei technical support.
- If no, no further operation is required.
Related Information
None