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FusionAccess V100R006C20 Alarm Handling 05 (FusionSphere 6.3.1)

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Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
1009011 UNS Backup Failed

1009011 UNS Backup Failed

Description

UNS During backup task execution, the UNS component automatically uploads the data to be backed up to the backup server. If the UNS server or backup server is faulty, the UNS backup operation is terminated and the alarm is generated. If the UNS starts the backup task again and successfully completes the backup task, the backup failure alarm is cleared.

Attribute

Alarm ID

Alarm Severity

Auto Clear

1009011

Major

Yes

Parameters

Name

Meaning

Alarm ID

Identifies an alarm. Each alarm is uniquely identified by an alarm ID and an alarm name.

Alarm Severity

Indicates the severity of an alarm. Value:

  • Critical: indicates that a fault affecting services provided by the system occurs. You need to rectify the fault immediately. If a device or resource is faulty, rectify it immediately even if the fault occurs during non-working hours.
  • Major: indicates that a fault affecting the service quality of the system occurs. You need to rectify the fault immediately. If the service quality of a device or resource is degraded, rectify it immediately during working hours.
  • Minor: indicates a fault that does not affect service quality. To prevent more serious faults, this type of alarm needs to be observed or handled if necessary.
  • Warning: indicates a fault that may affect service quality. This type of alarm must be handled based on the error type.

Alarm Name

Identifies an alarm. Each alarm is uniquely identified by an alarm ID and an alarm name.

Object Type

Specifies the type of the object for which the alarm is generated.

Alarm Object Name

Specifies the name of the object for which the alarm is generated.

Component Type

(This parameter exists only in FusionManager.)

Specifies the type of the component for which the alarm is generated.

Generation Time

Specifies the time when the alarm is generated.

Clear Time

Specifies the time when the alarm is cleared.

Clear Mode

Specifies whether the alarm is manually or automatically cleared.

Operation

Specifies the operation that can be performed on the alarm.

Value: Manually Clear Alarm

Impact on the System

  • The current day backup data of the component for which the alarm is generated is lost and cannot be restored. The system reliability deteriorates.

Possible Causes

  • The UNS server is not running properly.
  • The backup server is not running properly.
  • The backup file is missing.
  • The network is abnormal.

Procedure

  1. Choose FusionManager > Monitoring or FusionAccess > Alarm to check whether the UNS Server Exception alarm exists.

  2. See 1009001/1009004 UNS Service Is abnormal to rectify the UNS service is abnormal, go to Step 3.
  3. On the FusionAccess Portal, choose System > Other Configurations > Backup Server Configuration and check the type of the configured backup server.

    • For the Backup Server, go to Step 4.
    • For a third-party FTP backup server, go to Step 6.

  4. Choose FusionManager > Monitoring or FusionAccess > Alarm to check whether the BACKUP Server Abnormal alarm exists.

  5. See 1011002 BACKUP Server Abnormal to rectify the BACKUP Server Abnormal, go to Step 7.
  6. See related third-party FTP backup server guides to rectify the fault. After the third-party FTP backup server is running properly, go to Step 7.
  7. Log in to the UNS server using a root account, and run the shell command ls /opt/BackupTools/todo/ to check whether the wi_backup.sh file exists, and then run ls /opt/BackupTools/upload/ to check whether the backup file is complete, as shown in Figure 55-1.

    • If yes, go to Step 8.
    • If no, contact Huawei technical support.
    Figure 55-1 Linux Backup Files

  8. Choose FusionAccess > System > Other Configurations > Backup Server and click Back Up Now. on Task Tracing. view the task execution progress and wait until the execution is complete.
  9. Choose FusionManager > Monitoring or FusionAccess > Alarm to check whether the alarm still exists.

    • If yes, contact Huawei technical support.
    • If no, no further operation is required.

Related Information

None

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Updated: 2019-03-01

Document ID: EDOC1100010511

Views: 20499

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