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eSight V300R009C00 Single-Node System Software Installation Guide (SUSE Linux) 09

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Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
The eSight Fails to Be Started After It Is Backed Up and Restored

The eSight Fails to Be Started After It Is Backed Up and Restored

Symptom

After the eSight backed up and restored manually using the maintenance tool, the eSight fails to be started.

Possible Causes

The database password is changed during data backup to restoration. This results in inconsistency of the database password stored in eSight between the actual one.

Procedure

  1. Choose System > Operation Log from the main menu.
  2. In the operation log list on the Operation Log page, check whether the database password is changed during data backup to restoration.

    • If yes, go to Step 3.
    • If no, contact Huawei technical support engineers.

  3. Choose System > DB Password Management from the main menu.
  4. On the DB Password Management page, change the password of a database user.

    To ensure user password security, plan user passwords that meet password complexity requirements and change passwords periodically.

    • Changing the password of a database administrator

      In the Database System Administrators Password area, set Old Password, New Password, and Confirm Password, click Apply.

    • Changing the password of a database NMS user

      In the Database NMS User Password area, set Old Password, New Password, and Confirm Password, click Apply.

  5. Restart the eSight.
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Updated: 2019-05-17

Document ID: EDOC1100011860

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