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eSight V300R009C00 Single-Node System Software Installation Guide (SUSE Linux) 09

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Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Antivirus Software

Antivirus Software

Can the OfficeScan Client Software Be Installed on Computers Outside a Service Network

Question

Can the OfficeScan Client Software Be Installed on Computers Such as File Servers Manufactured by Other Vendors Outside a Service Network?

Answer

It is recommended that the OfficeScan server not manage any computers such as file servers outside a service network.

What Do I Do If OfficeScan Conflicts with a Service

Question

What do I do if OfficeScan conflicts with a service?

Answer

In normal cases, OfficeScan does not conflict with any services because the OfficeScan has passed the product compatibility test.

If this happens, stop or uninstall the OfficeScan client software. Then, contact Huawei technical support and submit a problem report using an e-flow.

If a carrier buys antivirus software from a vendor other than Huawei, it is recommended that the carrier also report this problem to the antivirus software vendor for technical support.

Will Software Upgrades Be Affected on Computers Where OfficeScan Is Installed

Question

Will software upgrades be affected on computers where OfficeScan is installed?

Answer

Check whether software of target versions is compatible with the current OfficeScan version by referring to the version mapping for the target versions.

How Can I Add the OfficeScan Web Console Website as a Trusted Site

Question

How can I add the OfficeScan web console website as a trusted site?

Answer
  1. Open Internet Explorer, choose Tools > Internet Options > Security > Trusted sites > Sites.
  2. In the Trusted sites dialog box, type https://OfficeScan Server IP:4343/officescan.

    NOTE:

    The OfficeScan server IP address is the computer identifier that is set for the OfficeScan server during OfficeScan server software installation. The port number 4343 is the Secure Sockets Layer (SSL) port number provided by the OfficeScan server.

  3. Click Add to add the OfficeScan web console website as a trusted site.

    NOTE:

    If the OfficeScan web console website fails to be added as a trusted site, it is possibly because the Internet Explorer Enhanced Security Configuration check box is selected on the operating system. If this happens, choose Control Panel > Add/Remove Programs > Add/Remove Windows Components. In the dialog box that is displayed, clear Internet Explorer Enhanced Security Configuration. Then the website can be added as a trusted site on the OfficeScan client.

What Do I Do If OfficeScan Client Information Fails to Display on the OfficeScan Web Console

Question

What do I do if OfficeScan client information fails to display on the OfficeScan web console?

Answer

By default, OfficeScan client information is stored in PCCSRV\HTTPDB in the OfficeScan server software installation directory. If OfficeScan client information fails to display on the OfficeScan web console, stop the OfficeScan Master service on the OfficeScan server, back up and clear the HTTPDB directory, and restart the OfficeScan Master service. OfficeScan clients automatically register with the OfficeScan server when the OfficeScan server restarts.

How Can I Query the OfficeScan License Quantity on the OfficeScan Web Console

Question

How can I query the OfficeScan license quantity on the OfficeScan web console?

Answer
  1. On the OfficeScan web console, choose Administration > Product License > Antivirus for servers to open the product license status page.
  2. Click the view detailed license online link to connect to Trend Micro's website, and view license information.

What Do I Do When Opening a Page Takes a Long Time After the OfficeScan Antivirus Software Is Installed

Symptom

What do I do when opening a page takes a long time after the OfficeScan antivirus software is installed?

Possible Causes

This problem occurs at a very low possibility. It is because the eSight operating efficiency is negatively influenced when the OfficeScan antivirus software is scanning eSight.

Procedure
  1. Log in to the OfficeScan Web Console.

    NOTE:

    The URL for the OfficeScan Web Console is https://OfficeScan Server IP:32148/officescan.

  2. Choose Networded Computers > Client Management.
  3. On the Client Management tab page, choose OfficeScan Server.
  4. Set not to scan the eSight installation directory during manual scanning.

    1. Choose Settings > Manual Scan Settings from the toolbar.

    2. On the Manual Scan Settings page, select Adds path to the client computer's exclusion list, enter the eSight installation path (for example, D:\eSight), and click Add.

    3. Enter the SQL Server database file path (for example, D:\data), and click Add.
    4. Click Apply to All Clients.
    5. In the dialog box that is displayed, click OK.
    6. On the Manual Scan Settings page, click Close.

  5. Set not to scan the eSight installation directory during real-time scanning.

    1. Choose Settings > Real-time Scan Settings from the toolbar.

    2. On the Real-time Scan Settings page, select Adds path to the client computer's exclusion list, enter the eSight installation path (for example, D:\eSight), and click Add.

    3. Enter the SQL Server database file path (for example, D:\data), and click Add.
    4. Click Apply to All Clients.
    5. In the dialog box that is displayed, click OK.
    6. On the Real-time Scan Settings page, click Close.

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Updated: 2019-05-17

Document ID: EDOC1100011860

Views: 92758

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