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eSight V300R009C00 Operation Guide 10

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Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Browser

Browser

This topic describes the solutions to the FAQs about the eSight cause by browser defects.

The JS Error Occurred When the Page Does Not Respond or Internet Explorer Is Used

Question

After eSight is installed and started, the JS error occurred when the page does not respond or Internet Explorer is used.

Answer

Clear the browser cache and press Ctrl+Shift+Delete to refresh the page.

The Security Warning Dialog Box is Displayed After a User Opens the eSight Page Using Internet Explorer 8

Symptom

When the eSight is set to the SSL mode, the Security Warning dialog box is displayed after a user opens the eSight page using Internet Explorer 8. Click Yes to continue. The functions and security will not be affected.

Possible Causes

This is a compatibility problem of Internet Explorer 8. Other browsers, such as Internet Explorer 9 and Firefox do not encounter this problem.

Procedure
  • Solution 1: User other browsers.
  • Solution 2: Set the Security Level of the Browser
    1. Open Microsoft Internet Explorer, and choose Tools > Internet Options.
    2. In the Internet Options dialog box, select the Internet icon on the Security tab page, and click Custom level in the Security level for this zone area.

    3. In the Security Settings-Internet Zone window, select Enable under Display mixed content, and click OK.

    4. In the Internet Options window, click OK.
    5. Close Internet Explorer and open it again to log in to the eSight.
Suggestion and Summary

If you do not want the browser to display the Security Warning dialog box but still keep Internet Explorer secure, solution 1 is recommended.

What Can I Do If the Home Page Is Blank When I Use Internet Explorer 9 to Access eSight

Question

What can I do if the home page is blank when I use Internet Explorer 9 to access eSight?

Answer

If a great number of eSight components have been installed, a large amount of data on the web page cannot be handled by Internet Explorer 9. Use another recommended browser version, for example, Internet Explorer 10 or 11, Firefox 38esr, Firefox 45.3esr, Chrome 43 or Chrome 52.

What Do I Do If a Dialog Box Is Displayed When I Re-log In to a Client After the eSight Upgrade

Question

When I re-log in to the eSight after the eSight upgrade, the The current system do not support your browser dialog box is displayed.

Answer

After the eSight is upgraded, the browser caches the code of the source version. and still uses the code. As a result, the home page cannot be displayed properly.

To address this problem, clear the browser cache. The following uses Internet Explorer as an example.

  1. On the menu bar of Internet Explorer, choose Tools > Internet Options.
  2. On the General tab page, click Delete in the Browsing history area.
  3. In the Delete Browsing History dialog box, select Temporary Internet files and click Delete.
  4. Click Refresh in Internet Explorer or press F5 to refresh the page.

    The home page is displayed properly.

How Do I Do If Data Fails to Be Downloaded from eSight

Question

An export failure occurs or the current page is redirected to the eSight home page when I export files or download controls to the local device.

Answer

The problem occurs because the Automatic prompting for file downloads function of Internet Explorer is disabled. To solve the problem, enable this function.

  1. Open the Internet Explorer.
  2. Choose Tools > Internet Options.

  3. In the Internet Options dialog box, click the Security tab and then Custom level.

  4. Choose Downloads > Automatic prompting for file downloads > Enable.

  5. Click OK.
  6. Log in to eSight again.

What Do I Do If Files Failed to be Downloaded Using the Internet Explorer

Symptom

If Internet Explorer is used to access the eSight client, you cannot download files. When you attempt to export data, such as the current or historical alarm information and signaling tracing data, the system displays a message shown in Figure 1-4.

Figure 1-4 Block information
Possible Causes

The automatic prompt function for downloading files is disabled.

Procedure
  • Perform the following steps to resolve the current problem. This problem still persists next time you download files:

    Click the Internet Explorer pop-up blocker, and select Download File.

  • Perform the following steps to resolve the problem thoroughly:
    1. Start the Internet Explorer.
    2. Choose Tools > Internet Options > Security > Custom Level from the main menu.

    3. Click Enable in Automatic prompting for file downloads under Downloads.

    4. Click OK.
    5. Restart the Internet Explorer and log in to the eSight client.

What Do I Do When a Page Error Message Is Displayed When I Attempt to Close the Change Password Page in Internet Explorer 9

Symptom

A page error message is displayed when I attempt to close the Change Password page on Internet Explorer 9.

Possible Causes

This problem occurs because script debugging is enabled in Internet Explorer 9. To solve the problem, disable script debugging.

Procedure
  1. Open Internet Explorer 9.
  2. Choose Tools > Internet Options from the main menu.

  3. In the Internet Options dialog box, click Advanced, select Disabled script debugging, and click OK.

  4. Restart Internet Explorer 9.

What Do I Do If Firefox Browser and Flash Plugin Failed to be Downloaded During eSight Login Using Internet Explorer 9 on Windows Server 2008

Symptom

The Firefox browser and Flash plug-in cannot be downloaded when I log in to eSight using Internet Explorer 9 on Windows Server 2008.

Figure 1-5 Firefox browser download failure
Figure 1-6 Flash plug-in download failure
Possible Causes

The Windows Server 2008 operating system has high security requirements. Enhanced Internet Explorer security settings are enabled for administrators and users by default. The Internet Explorer security level is high and cannot be changed overall, which causes the fault as shown in Figure 1-5 and Figure 1-6.

Procedure
  1. Right-click Computer on the desktop and choose Manage from the shortcut menu.

  2. In the Server Manager dialog box that is displayed, click Configure IE ESC.

  3. In the dialog box that is displayed, set Administrator and Users to Off, and click OK.

  4. Restart Internet Explorer.
Suggestion and Summary

The same reason may cause table or attachment download failure. In this case, you can use the same method to rectify the problem.

How Do I Address the eSight Login Failure Due to Firefox Browser Proxy Setting

Question

When the Firefox browser proxy is set, I cannot log in to eSight. How do I address this problem?

NOTE:

This problem does not occur when Internet Explorer is used.

Answer
  1. Open the Firefox browser (for example, Firefox 30.0).
  2. Choose Tools > Options from the main menu.

  3. In the Options window that is displayed, choose Advanced > Network and click Settings.

  4. Set the eSight server to access in No Proxy for and click OK.

  5. Click OK. After the settings are complete, log in to eSight again.

Intermittent Stop Occurs When I Perform Region Monitor Operations in Firefox 38.0. How Do I Solve the Problem

Question

Intermittent stop occurs when I perform region monitor operations in Firefox 38.0.

Answer
  1. Open the notepad as the administrator.

    Click Start, right-click Notepad, and select Run as administrator.

  2. Choose File > Open, and open the mms.cfg file in the following directory. If the file does not exist, create a file named mms.cfg.

    32-bit system: C:\windows\system32\macromed\flash\mms.cfg

    64-bit system: C:\windows\SysWOW64\macromed\flash\mms.cfg

  3. Add ProtectedMode=0 to the end of the file, save the file, and restart the browser to solve the problem.

When I Use Firefox 41.0.2 to Import a Large Network Planning File on the 32-Bit Windows 7 System, Flash Player Breaks Down. How Do I Solve the Problem

Answer
  1. When you import large-sized network planning files, avoid using Firefox.
  2. If the file size is larger than 40 MB, user another browser but not Firefox.

What Can I Do If a Page Breakdown Occurs When I Use the Chrome Browser to View Information on eSight

Question

When I use the Chrome browser to log in to and view information on eSight, a message is displayed indicating that the page breaks down.

Answer

The Chrome browser supports various plug-ins and extension software. Compatibility of the plug-ins and extension software may result in the page breakdown.

You can refresh the current page to solve the problem.

What Do I Do If Files Failed to be Downloaded Using Internet Explorer?

Symptom

If Internet Explorer is used to access the eSight, you cannot download files. Internet Explorer displays a message indicating that files cannot be downloaded to ensure security.

For example, system logs fail to be downloaded on the System Logs page.
  1. Choose System > System Management > Log Management from the main menu.
  2. In the System Logs window, download system log files.

Possible Causes

The zone security level is set too high in Internet Explorer.

Procedure
  • Perform the following steps to resolve the current problem. This problem still persists next time you download files:

    Click the Internet Explorer pop-up blocker, and select Download File.

  • Perform the following steps to resolve the problem thoroughly:
    1. On the menu bar of Internet Explorer, choose Tools > Internet Options.
    2. In the Internet Options dialog box, click the Security tab.

    3. In the Security level for this zone area, set the security level to low.
    4. Click OK and restart Internet Explorer.
Suggestion and Summary

After setting the security level to low, the download failure message may still be displayed or even worse, security problems may occur. It is recommended that What Do I Do If Files Failed to be Downloaded Using Internet Explorer? be used to resolve the problem.

What Do I Do If the eSight Client Fails to Be Opened in IPv6 Mode Using Mozilla Firefox

Question
  • When I use the Firefox 3.6 browser to access the eSight, I enter an abbreviated IPv6 address that contains two consecutive colons (::) in the address box. The Topology Management page cannot be opened. Two consecutive colons (::) indicate the consecutive zero-block sequence.
  • I cannot log in to the eSight in IPv6 mode using Mozilla Firefox earlier than Mozilla Firefox 24.
Answer

This problem is a defect of Mozilla Firefox.

You are advised to use Mozilla Firefox 24 or a later version or other browsers such as Internet Explorer to access the eSight in IPv6 mode.

What Do I Do If the Browser Does Not Respond When I Switch Between Multiple Tab Pages on the eSight Opened Using Internet Explorer 9

Question

After I log in to the eSight client using Internet Explorer 9, I switch between multiple tab pages, but the browser does not respond.

Answer

The problem is caused by various plug-ins installed Internet Explorer 9.

Close tab pages that are not used to release operating system resources. Check plug-in settings on the browser, and delete or disable unnecessary plug-ins.

What Do I Do If a Message Indicating Slow Response from the Browser Is Displayed After I Log In to the eSight Using Internet Explorer 8

Question

After I log in to the eSight using Internet Explorer 8, a message is displayed, showing that the browser responds slowly. The scenarios are as follows:

  • Scenario 1: Present performance data in a curve.
  • Scenario 2:
    1. Choose Resource > Common from the main menu, Choose Add Resource > Automatic Discovery in the navigation area on the left.
    2. On the Auto Discovery page, click Select SNMP Protocol Template.
    3. In the Select Protocol Template dialog box, click Add.
    4. In the displayed dialog box, enter the template name, Read community and Write community, set Parameter type to SNMPv1 or SNMPv2c, and retain default values for other parameters.
      NOTE:

      Three SNMP versions are available: SNMPv1, SNMPv2c, and SNMPv3. SNMPv1 and SNMPv2c are insecure. SNMPv3 is recommended because it is secure.

    5. Click OK.
Answer

The possible reason is that Internet Explorer 8 has low efficiency in JS execution and drawing pictures.

Use Internet Explorer 9 or later.

What Do I Do If the Forward and Back Buttons Become Unavailable On the eSight Client Opened Using Windows Internet Explorer

Symptom

After I log in to the eSight client opened using Internet Explorer 9.0.8112.16421 and click the back and forward buttons several times, the buttons become unavailable.

Possible Causes

This problem is a defect of Internet Explorer 9.0.8112.16421.

Procedure

Install another revision of Internet Explorer 9, or use eSight menus to perform operations.

Suggestion and Summary

You are advised not to use the forward and back buttons. Use another revision of Internet Explorer 9, or use eSight menus to perform operations.

What Do I Do If the Page Is Not Properly Displayed When I Use Internet Explorer on Windows 2008 to Access the eSight

Symptom

When a user uses Internet Explorer on Windows 2008 to access the eSight, the page is not properly displayed. For example, the Customize button on the homepage is not displayed. An error is displayed in the lower left corner of Internet Explorer. After the user double-clicks , the error message "Access is denied" is displayed.

Possible Causes

The security level of Internet explorer is high, which intercepts normal requests.

Procedure

On the menu bar of Internet Explorer, choose Tools > Internet Options. In the Internet Options dialog box, click the Security tab and select Trusted sites. Add the eSight access address (https://eSight server IP address: eSight server port number/) to the trusted site list and set security level to Low.

Suggestion and Summary

Add the eSight access address (https://eSight server IP address: eSight server port number/) to the trusted site list and set security level to Low.

How Do I Troubleshoot a Page Display Failure When I Access the eSight on Internet Explorer 8, Internet Explorer 9, or Firefox

Symptom

When a user accesses the eSight through port 31942, 31943, or 31945 on Firefox 26 or earlier, The connection was reset message may be displayed.

Possible Causes

By default, the eSight does not support the TLSv1 protocol, because it is insecure and vulnerable to attacks. FireFox 26 or earlier support only TLSv1.

Procedure
  • Method 1: Use the Chrome browser.
  • Method 2: Use FireFox 27 or later.

What Do I Do If a File Fails to Be Selected on IE8 or IE9 Due to Long File Path

Symptom

When users attempt to upload a file to the eSight on the IE8 or IE9 browser, the file fails to be selected due to long file path.

Possible Causes

The Windows system has restrictions on the length of file paths. If IE8 or IE9 is used to select a file under a long file path, the file will fail to be accessed and no error message will be displayed.

Procedure
  • Method 1: Move the file to another path which contains no more than 230 characters (including the file name).
  • Method 2: Use another browser to upload the file, such as IE10 or later, Firefox, and Chrome.
Suggestion and Summary

The path of the file to be uploaded cannot be too long. A long file path may cause a failure to upload the file using IE8 or IE9.

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Updated: 2019-08-10

Document ID: EDOC1100011877

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