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FusionServer Pro X6000 Server iBMC (V300 to V369) User Guide 09

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Failed to Connect to the Management System After the KVM Is Open

Failed to Connect to the Management System After the KVM Is Open

Symptom

Symptom

Possible Causes

After the KVM is open, "Failed to connect to the management system. The management system IP address is xx.xx.xx.xx."

The default port number of the KVM service is 2198. This error occurs when the KVM service port is not enabled or is unavailable.

Solution

  1. On the iBMC WebUI, choose Configuration > Services, and check whether the KVM service is enabled.

    • If yes, go to 2.

    • If no, go to 3.

  2. Open the CLI (by using the cmd command), and run the telnet command, for example telnet xx.xx.xx.xx 2198, to check whether the KVM service port is reachable.

    xx.xx.xx.xx indicates the IP address, and 2198 indicates the default KVM port No. Use the actual KVM port No. obtained in 1.

    • If yes, go to 5.

    • If no, go to 4.

  3. Enable the KVM service, and connect to the KVM. Then, check whether the problem is resolved.

    • If yes, no further action is required.

    • If no, go to 2.

  4. Contact the network administrator to enable the port required for the KVM. After checking that the port is reachable, connect to the KVM and check whether the problem is resolved.

    • If yes, no further action is required.

    • If no, go to 5.

  5. Contact technical support.
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Updated: 2019-08-01

Document ID: EDOC1100019359

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