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X6800 Server Node iBMC (V300 or Later) User Guide 08

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Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Setting the Trusted Certificate Timed Out After the HTML5 Integrated Remote Console Is Open

Setting the Trusted Certificate Timed Out After the HTML5 Integrated Remote Console Is Open

Symptom

Symptom

Possible Causes

"Failed to open the KVM because setting the trust certificate timed out." is displayed on the HTML5 Integrated Remote Console.

The SSL certificate will be verified before the KVM client establishes a connection with the server. If the verification fails, the connection with the HTML5 Integrated Remote Console cannot be created.

Solution

  1. On the iBMC WebUI, choose Configuration > SSL Certificate, and check whether the server certificate has expired in the Server Certificate Information area.

    • If yes, go to 2.

    • If no, go to 3.

  2. Generate a new certificate and replace the expired certificate.
  3. Restart the iBMC.
  4. Open the HTML5 Integrated Remote Console and check whether the connection is successful.

    • If yes, no further action is required.

    • If no, go to 5.

  5. Contact technical support.
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Updated: 2019-06-04

Document ID: EDOC1100019360

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