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OSN 500 550 580 V100R008C50 Alarms and Performance Events Reference 02

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ETH_CFM_LOC

ETH_CFM_LOC

Description

The ETH_CFM_LOC alarm indicates loss of continuity. This alarm is generated when the system does not receive continuity check messages (CCMs) from the maintenance end point (MEP) at the opposite end within 3.5 times of the continuity check (CC) period.

Attribute

Alarm Severity Alarm Type
Major Communication alarm

Parameters

When you view an alarm on the network management system, select the alarm. In the Alarm Details field display the related parameters of the alarm. The alarm parameters are in the following format: Alarm Parameters (hex): parameter1 parameter2...parameterN. For details about each parameter, refer to the following table.

Name Meaning
Parameter 1, Parameter 2, Parameter 3, Parameter 4 (Port)

Indicates the number of the Ethernet port where the alarm is reported.

Parameter 5, Parameter 6 (VLAN ID) Indicates the VLAN ID of the maintenance point (MP).
Parameter 7 (Direction) Indicates the direction of the MP.
  • 0x00: The port is direction insensitive.
  • 0x01: The port is in the ingress direction.
  • 0x02: The port is in the egress direction.
Parameter 8 (Level)
Indicates the level of the maintenance domain (MD).
  • 0x00: Operator MP level (low)
  • 0x01: Operator MP level (middle)
  • 0x02: Operator MP level (high)
  • 0x03: Provider MP level (low)
  • 0x04: Provider MP level (high)
  • 0x05: Consumer MP level (low)
  • 0x06: Consumer MP level (middle)
  • 0x07: Consumer MP level (high)
NOTE:

Consumer indicates the user, Provider indicates the supplier, and Operator indicates the carrier.

Parameter 9, Parameter 10 (RMEPID) Indicates the ID of the MEP at the opposite end.

Impact on the System

  • The loopback (LB) and link trace (LT) functions defined in IEEE 802.1ag ETH-OAM are unavailable.
  • The services between the related standard MPs may be interrupted.

Possible Causes

Possible causes of this alarm are as follows:

  • Ethernet services between the standard MPs at the two ends are interrupted.
  • The MEP is not correctly configured at the opposite end.
  • Ethernet services are not correctly configured.
  • Severe congestion occurs on the network.

Procedure

  1. Check whether the physical links (for example, network cables or optical fibers) between the standard MPs at the two ends are correctly connected.

    If... Then...
    The physical links between the standard MPs at the two ends are not correctly connected Reconnect the cables and rectify the fault on the physical links. Then, check whether the alarm is cleared. If the alarm persists, go to the next step.
    The physical links between the standard MPs at the two ends are correctly connected Go to the next step.

  2. Check whether the MEP is correctly configured at the opposite end.

    If... Then...
    The MEP is not correctly configured at the opposite end Modify the configuration of the MEP at the opposite end and ensure that the configurations of the MEP are consistent at the two ends. Then, check whether the alarm is cleared. If the alarm persists, go to the next step.
    The MEP is correctly configured at the opposite end Go to the next step.

  3. Check whether Ethernet services are correctly configured.

    If... Then...
    Ethernet services are not correctly configured Modify the Ethernet service configurations and ensure that the Ethernet service configurations are consistent at the two ends. Then, check whether the alarm is cleared. If the alarm persists, go to the next step.
    Ethernet services are correctly configured Go to the next step.

  4. Check the bandwidth usage. If the bandwidth resources are used up, expand the bandwidth or disable the sources that illegally transmit a large amount of data.

Related Information

None.

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Updated: 2019-01-21

Document ID: EDOC1100020975

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