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OSN 500 550 580 V100R008C50 Alarms and Performance Events Reference 02

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Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
EX_ETHOAM_MPID_CNFLCT

EX_ETHOAM_MPID_CNFLCT

Description

The EX_ETHOAM_MPID_CNFLCT is an alarm indicating the ID conflict of the MEP. It means that one maintenance point has received packets from another maintenance point with the same maintenance point identity (MPID) in one maintenance domain.

Attribute

Alarm Severity Alarm Type

Major

Environment alarm

Parameters

When you view an alarm on the network management system, select the alarm. In the Alarm Details field display the related parameters of the alarm. The alarm parameters are in the following format: Alarm Parameters (hex): parameter1 parameter2...parameterN. For details about each parameter, refer to the following table.

Name Meaning

Parameter 1

Indicates the ID of maintenance point(MEP) where the alarm is reported. The MEP ID should be unique in the entire network.

Parameter 2

Indicates the number of the Ethernet port where the alarm is reported.
  • 0x03-0xff: types for expansion. MAC port number: 0x0001-0x0000 + MAX_ETH_PORT.

  • VCTRUNK port number: 0x8001-0x8000 + MAX_ETH_VCTRUNK.
NOTE:
  • The MAX_ETH_PORT indicates the maximum MAC port number supported by the board.

  • The MAX_ETH_VCTRUNK indicates the maximum VCTRUNK port number supported by the board.

Parameter 3

Indicates the service VLAN ID.
  • For a service with the VLAN tag, the VLAN ID ranges from 0x0000 to 0x0FFF.

  • For a service without the VLAN tag, the VLAN ID is 0xffFF.

Parameter 4

Indicates the maintenance domain level.
  • 0x00: Consumer MEP level (high).

  • 0x01: Consumer MEP level (middle).
  • 0x02: Consumer MEP level (low).
  • 0x03: Provider MEP level (high).
  • 0x04: Provider MEP level (low).
  • 0x05: Operator MEP level (high).
  • 0x03: Provider MEP level (high).
  • 0x06: Operator MEP level (middle).
  • 0x07: Operator MEP level (low).
NOTE:

Consumer indicates the customer, provider the supplier and operator the carrier.

Parameter 5

Indicates the ID of the local MEP. The MEP ID should be unique in the entire network.

NOTE:

The ID of the local MEP is the ID of the MEP where the alarm is reported. Parameter 1 and Parameter 5 carry the same information.

Impact on the System

The ID of the MEP must be unique in the entire network. If the MEP ID conflicts, the protocol is affected. Consequently, the LB and LT tests become abnormal and the services are incorrectly received.

Possible Causes

The possible causes of the EX_ETHOAM_MPID_CNFLCT alarm are as follows:

  • In a maintenance domain, multiple MEPs with the same MPID are created.

Procedure

  1. View the alarm on the NMS. According to the parameters, determine the ID of the MEP where the alarm is reported.
  2. Query the information about the maintenance point. After the maintenance points with the same MPID are deleted, the alarm is cleared automatically.

Related Information

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Updated: 2019-01-21

Document ID: EDOC1100020975

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