No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

OSN 500 550 580 V100R008C50 Alarms and Performance Events Reference 02

Rate and give feedback :
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
MCSP_PATH_LOCV

MCSP_PATH_LOCV

Description

The MCSP_PATH_LOCV alarm indicates the loss of connectivity on a protocol channel on which synchronous cross-equipment communication is achieved. This alarm is reported if expected Hello packets are not received on the protocol channel in three consecutive periods.

Attribute

Alarm Severity Alarm Type

Major

Communication alarm

Parameters

When you view an alarm on the network management system, select the alarm. In the Alarm Details field display the related parameters of the alarm. The alarm parameters are in the following format: Alarm Parameters (hex): parameter1 parameter2...parameterN. For details about each parameter, refer to the following table.

Name Meaning

Parameter 1, Parameter 2

Indicate the protocol channel ID.

Impact on the System

Dual-homing protection fails.

Possible Causes

The possible causes of the MCSP_PATH_LOCV alarm are as follows:

  • Cause 1: The physical link that carries Hello packets is interrupted.
  • Cause 2: The corresponding protocol channel is not configured on the NE at the peer end.
  • Cause 3: The NE at the peer end is faulty.

Procedure

  1. Cause 1: The physical link that carries Hello packets is interrupted.
    1. Check whether the physical connection to the NE at the peer end is available. Check whether the NE reports the ETH_LOS, R_LOS, or MPLS_TUNNEL_LOCV alarm, indicating a link failure.
    2. If yes, clear these alarms first. Check whether the MCSP_PATH_LOCV alarm is cleared. If the alarm persists, go to 2.
  2. Cause 2: The corresponding protocol channel is not configured on the NE at the peer end.
    1. According to the NE planning table, check whether the corresponding protocol channel is correctly configured on the NE at the peer end.
    2. Configure the corresponding protocol channel on the NE at the peer end. Then, check whether the MCSP_PATH_LOCV alarm is cleared. If the alarm persists, go to 3.
  3. Cause 3: The NE at the peer end is faulty.
    1. Check whether the NE at the peer end works properly. For example, check whether the NE icon on the main topology of the NMS turns gray.
    2. If the NE at the peer end is in the reset or power-off state, it automatically resumes sending of Hello packets after being restored.
    3. Check whether the alarm is cleared. If the alarm persists, contact Huawei technical support engineers for handling the alarm.

Related Information

None

Translation
Download
Updated: 2019-01-21

Document ID: EDOC1100020975

Views: 75188

Downloads: 138

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next