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OSN 500 550 580 V100R008C50 Alarms and Performance Events Reference 02

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ETH_CFM_MISMERGE

ETH_CFM_MISMERGE

Description

The ETH_CFM_MISMERGE alarm indicates an incorrect connection. This alarm is generated when the system receives a message indicating inconsistent maintenance association (MA) IDs or receives a low-level continuity check message (CCM).

Attribute

Alarm Severity Alarm Type
Major Communication alarm

Parameters

When you view an alarm on the network management system, select the alarm. In the Alarm Details field display the related parameters of the alarm. The alarm parameters are in the following format: Alarm Parameters (hex): parameter1 parameter2...parameterN. For details about each parameter, refer to the following table.

Name Meaning
Parameter 1, Parameter 2, Parameter 3, Parameter 4 (Port)

Indicates the number of the Ethernet port where the ETH_CFM_MISMERGE alarm is reported.

Parameter 5, Parameter 6 (VLAN ID) Indicates the VLAN ID of the maintenance point (MP).
Parameter 7 (Direction) Indicates the direction of the MP.
  • 0x00: The port is direction insensitive.
  • 0x01: The port is in the ingress direction.
  • 0x02: The port is in the egress direction.
Parameter 8 (Level)
Indicates the level of the maintenance domain (MD).
  • 0x00: Operator MP level (low)
  • 0x01: Operator MP level (middle)
  • 0x02: Operator MP level (high)
  • 0x03: Provider MP level (low)
  • 0x04: Provider MP level (high)
  • 0x05: Consumer MP level (low)
  • 0x06: Consumer MP level (middle)
  • 0x07: Consumer MP level (high)
NOTE:

Consumer indicates the user, Provider indicates the supplier, and Operator indicates the carrier.

Impact on the System

  • The loopback (LB) and link trace (LT) functions defined in IEEE 802.1ag ETH-OAM are unavailable.
  • The services between the related standard MPs may be interrupted, or the data flow may be incorrectly routed.

Possible Causes

Possible causes of this alarm are as follows:

  • The MD levels of the standard MPs at the two ends are not the same.
  • The MD or MA names of the standard MPs at the two ends are not the same.
  • The physical links are incorrectly connected.
  • The line configurations are incorrect.

Procedure

  1. Check whether the MD levels of the standard MPs at the two ends are the same.

    If... Then...
    The MD levels of the standard MPs at the two ends are not the same Re-configure the MD levels and ensure that the MD levels of the standard MPs at the two ends are the same. Then, check whether the alarm is cleared. If the alarm persists, go to the next step.
    The MD levels of the standard MPs at the two ends are the same Go to the next step.

  2. Check whether the MD or MA names of the standard MPs at the two ends are the same.

    If... Then...
    The MD or MA names of the standard MPs at the two ends are not the same Re-configure the MD or MA names and ensure that the MD or MA names of the standard MPs at the two ends are the same. Then, check whether the alarm is cleared. If the alarm persists, go to the next step.
    The MD or MA names of the standard MPs at the two ends are the same Go to the next step.

  3. Check whether the physical links are correctly connected.

    If... Then...
    The physical links are not correctly connected Rectify the fault. Then, check whether the alarm is cleared. If the alarm persists, go to the next step.
    The physical links are correctly connected Go to the next step.

  4. Check the line configurations.

    If... Then...
    The line configurations are incorrect Correct the line configurations. Then, check whether the alarm is cleared. If the alarm persists, go to the next step.
    The line configurations are correct Contact Huawei technical support engineers to handle the alarm.

Related Information

None.

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Updated: 2019-01-21

Document ID: EDOC1100020975

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