No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

OSN 500 550 580 V100R008C50 Alarms and Performance Events Reference 02

Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
NEIP_CONFUSION

NEIP_CONFUSION

Description

The NEIP_CONFUSION alarm indicates an NE IP address conflict. (Several NEs use the same IP address.)

Attribute

Alarm Severity Alarm Type
Major Equipment alarm

Parameters

When you view an alarm on the network management system, select the alarm. In the Alarm Details field display the related parameters of the alarm. The alarm parameters are in the following format: Alarm Parameters (hex): parameter1 parameter2...parameterN. For details about each parameter, refer to the following table.

Name Meaning

Parameters 1-4

Indicate the IP address used by several NEs.

Impact on the System

The NEs using the same IP address may be unreachable to the NMS or cannot be stably managed.

Possible Causes

The possible cause of the NEIP_CONFUSION alarm is as follows:

Several NEs use the same IP address.

  • Cause 1: Several NEs use the same IP address.
  • Cause 2: DCN is enabled on both ports of the NE that reports the alarm, and the two ports are directly connected through a fiber or network cable.

Procedure

  1. On the main menu, choose Fault > Browse Current Alarm. Find the alarm based on the alarm severity and name, and view the alarm information to determine the NE that reports the alarm.
  2. Cause 1: Several NEs use the same IP address.
    1. Change the IP address of the NE according to the network plan. For details, see Changing IP Address of an NE in Commissioning Guide. Then check whether the alarm is cleared. If the alarm persists, go to 3.
  3. Cause 2: DCN is enabled on both ports of the NE that reports the alarm, and the two ports are directly connected through a fiber or network cable.
    1. Determine whether the user wants to disconnect the fiber or network cable.

      If...

      Then...

      The user wants to disconnect the fiber or network cable,

      Disconnect the fiber or network cable. Then check whether the alarm is cleared. If the alarm persists, go to 4.

      The user does not want to disconnect the fiber or network cable,

      Go to 3.b.

    2. Determine the DCN type according to the network plan, and perform operations accordingly.

      If...

      Then...

      Inband DCN is used,

      Disable the DNC port between the directly connected ports. For details, see Configuring Port DCN in Feature Description. Then check whether the alarm is cleared. If the alarm persists, go to 4.

      Outband DCN is used,

      Disable the DCC channel between the directly connected ports. For details, see Configuring the DCC Channel in Feature Description. Then check whether the alarm is cleared. If the alarm persists, go to 4.

  4. Contact Huawei technical support engineers to handle the alarm.

Related Information

None

Translation
Download
Updated: 2019-01-21

Document ID: EDOC1100020975

Views: 75838

Downloads: 138

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next