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OSN 500 550 580 V100R008C50 Alarms and Performance Events Reference 02

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Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
ELAN_SMAC_FLAPPING

ELAN_SMAC_FLAPPING

Description

ELAN_SMAC_FLAPPING is an alarm indicating flapping of the source MAC address learned by an E-LAN service. This alarm is reported when two ports on an NE configured with an E-LAN service learn a same source MAC address.

Attribute

Alarm Severity Alarm Type

Major

Service alarm

Parameters

When you view an alarm on the network management system, select the alarm. In the Alarm Details field display the related parameters of the alarm. The alarm parameters are in the following format: Alarm Parameters (hex): parameter1 parameter2...parameterN. For details about each parameter, refer to the following table.

Name Meaning
Parameter 1 to Parameter 6 Indicate the flapping source MAC address.
Parameter 7, Parameter 8 Indicate the VLAN ID of the E-LAN service.
Parameter 9

Indicates the port type prior to the MAC address flapping.

  • 0x00: UNI port
  • 0x01: NNI port
Parameter 10 to Parameter 13

Indicate the port ID prior to the MAC address flapping, either a UNI ID or an NNI ID.

Parameter 14

Indicates the port type after the MAC address flapping.

  • 0x00: UNI port
  • 0x01: NNI port
Parameter 15 to Parameter 18

Indicate the port ID after the MAC address flapping, either a UNI ID or an NNI ID.

Impact on the System

A network storm occurs.

Possible Causes

A possible cause of the alarm is as follows:

  • Cause 1: A UNI port or an NNI port on the NE is looped.

Procedure

  1. Cause 1: A UNI port or an NNI port on the NE is looped.
    1. Check for a loopback according to the VLAN ID of the E-LAN service. For details, see Detecting a loopback of an E-LAN service.
    2. If a loopback exists, shut down the looped port. Check whether the alarm is cleared. If the alarm persists, contact Huawei technical support engineers to handle the alarm.

Related Information

None

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Updated: 2019-01-21

Document ID: EDOC1100020975

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