No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

OSN 500 550 580 V100R008C50 Alarms and Performance Events Reference 02

Rate and give feedback :
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
MRING_OAM_LOCV_E

MRING_OAM_LOCV_E

Description

MRING_OAM_LOCV_E is an alarm indicating OAM connectivity loss in the east direction of an MPLS-TP ring. This alarm occurs when a east port on an MPLS-TP ring fails to receive any expected OAM packet within three consecutive periods.

Attribute

Alarm Severity Alarm Type

Critical

Communication alarm

Parameters

When you view an alarm on the network management system, select the alarm. In the Alarm Details field display the related parameters of the alarm. The alarm parameters are in the following format: Alarm Parameters (hex): parameter1 parameter2...parameterN. For details about each parameter, refer to the following table.

Name Meaning

Parameter 1

Indicates the board ID.

Impact on the System

This alarm triggers APS switching on the MPLS-TP ring.

Possible Causes

Possible causes of the alarm are as follows:

  • Cause 1: A physical link is faulty.
  • Cause 2: A physical component is faulty.
  • Cause 3: The opposite device is faulty.
  • Cause 4: The network is severely congested.

Procedure

  1. Cause 1: A physical link is faulty.
    1. Check whether the physical link is normal. If not, rectify the fault.
    2. Check whether the alarm is cleared. If the alarm persists, go to 2.
  2. Cause 2: A physical component is faulty.
    1. Check whether physical components are normal, such as fibers, boards, and optical modules. If any physical component is faulty, replace the faulty component. For details, see the Maintenance Guide.
    2. Check whether the alarm is cleared. If the alarm persists, go to 3.
  3. Cause 3: The opposite device is faulty.
    1. Check whether the opposite device is normal. For example, check whether a board fault or a device reset occurs. If any fault occurs, rectify the fault.
    2. Check whether the alarm is cleared. If the alarm persists, go to 4.
  4. Cause 4: The network is severely congested.
    1. Check the link bandwidth utilization and check whether the FLOW_OVER alarm is reported on the NMS. If the FLOW_OVER alarm is reported, handle the FLOW_OVER alarm with reference to FLOW_OVER.
    2. Check whether the alarm is cleared. If the alarm persists, contact Huawei technical support engineers to handle the alarm.

Related Information

None

Translation
Download
Updated: 2019-01-21

Document ID: EDOC1100020975

Views: 75257

Downloads: 138

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next