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OSN 500 550 580 V100R008C50 Alarms and Performance Events Reference 02

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T_LOSEX

T_LOSEX

Description

The T_LOSEX alarm indicates that the board detects the loss of backplane service bus signals. This alarm occurs when the board detects the LOS state of backplane service bus.

Attribute

Alarm Severity Alarm Type

Major

Equipment alarm

Parameters

When you view an alarm on the network management system, select the alarm. In the Alarm Details field display the related parameters of the alarm. The alarm parameters are in the following format: Alarm Parameters (hex): parameter1 parameter2...parameterN. For details about each parameter, refer to the following table.

Name Meaning

Parameter 1

The value is always 0x01.

Parameter 2

The value is always 0x00.

Parameter 3

Indicates the type of the lost bus signal.

  • 0x01: The bus signal from the cross-connect board with a smaller slot ID is lost.
  • 0x02: The bus signal from the cross-connect board with a greater slot ID is lost.

Impact on the System

All services on the board are interrupted and the board cannot work normally.

Possible Causes

Possible causes of this alarm are as follows:

  • The service board and the corresponding cross-connect board are inserted incorrectly.
  • Clock sources of the active and standby cross-connect boards deteriorate or fail.
  • The board has hardware faults.
  • The backplane has bent pins.

Procedure

  1. Check the alarm on the NMS, determine the alarmed service board, and then confirm the corresponding cross-connect board according to the alarm parameters.
  2. Check whether the alarmed service board and the corresponding cross-connect board are securely connected to the backplane.

    If... Then...

    The boards are loosely connected to the backplane

    Reseat the boards. Check whether the alarm is cleared. If the alarm persists, go to the next step.

    The boards are securely connected to the backplane

    Go to the next step.

  3. Replace the corresponding cross-connect board and check whether the alarm is cleared.

    If... Then...

    The alarm persists

    Go to the next step.

    The alarm is cleared

    No further action is required.

  4. Replace the alarmed service board and check whether the alarm is cleared.

    If... Then...

    The alarm persists

    Go to the next step.

    The alarm is cleared

    No further action is required.

  5. Check whether certain pins on the backplane are bent.

    If... Then...

    Certain pins on the backplane are bent

    Contact Huawei technical support engineers for repairing the bent pins. Then, reseat the board.

    The backplane is normal

    Contact Huawei technical support engineers for handling the alarm.

Related Information

None.

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Updated: 2019-01-21

Document ID: EDOC1100020975

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