No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

OSN 500 550 580 V100R008C50 Alarms and Performance Events Reference 02

Rate and give feedback :
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
MRING_OAM_SD_W

MRING_OAM_SD_W

Description

MRING_OAM_SD_W is an alarm indicating a signal degrade (SD) in the west direction of an MPLS-TP ring. This alarm occurs when a west port on an MPLS-TP ring has a connectivity packet loss rate higher than the SD threshold but lower than the signal fail (SF) threshold.

Attribute

Alarm Severity Alarm Type

Major

Service alarm

Parameters

When you view an alarm on the network management system, select the alarm. In the Alarm Details field display the related parameters of the alarm. The alarm parameters are in the following format: Alarm Parameters (hex): parameter1 parameter2...parameterN. For details about each parameter, refer to the following table.

Name Meaning

Parameter 1

Indicates the board ID.

Impact on the System

This alarm may trigger APS switching on the MPLS-TP ring.

Possible Causes

Possible causes of the alarm are as follows:

  • Cause 1: A physical link connection or an optical module is faulty.
  • Cause 2: The network bandwidth is insufficient and congestion occurs.
  • Cause 3: A service carrier layer is faulty.

Procedure

  1. Cause 1: A physical link connection or an optical module is faulty.
    1. Clean fiber connectors and optical modules, and reconnect fibers.
    2. Check whether the alarm is cleared. If the alarm persists, go to 2.
  2. Cause 2: The network bandwidth is insufficient and congestion occurs.
    1. Check the link bandwidth utilization and check whether the FLOW_OVER alarm is reported on the NMS. If the FLOW_OVER alarm is reported, handle the FLOW_OVER alarm with reference to FLOW_OVER.
    2. Check whether the alarm is cleared. If the alarm persists, go to 3.
  3. Cause 3: A service carrier layer is faulty.
    1. Check service carrier layers. For example, check whether PWs or tunnels report any of the following alarms: MPLS_PW_SD, MPLS_PW_SF, MPLS_TUNNEL_SD, and MPLS_TUNNEL_SF. If any of the preceding alarms occurs, clear the alarm.
    2. Check whether the alarm is cleared. If the alarm persists, contact Huawei technical support engineers to handle the alarm.

Related Information

None

Translation
Download
Updated: 2019-01-21

Document ID: EDOC1100020975

Views: 74807

Downloads: 136

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next