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OSN 500 550 580 V100R008C50 Alarms and Performance Events Reference 02

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Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
R_OOF

R_OOF

Description

The R_OOF alarm indicates that the frame header cannot be identified for five consecutive frames in the received signals of the line board. The board changes to the out-of-frame state.

Attribute

Alarm Severity Alarm Type

Critical

Communication alarm

Parameters

None.

Impact on the System

The frame header cannot be identified for five consecutive frames in the received signals of the line board. The board changes to the out-of-frame state. As a result, the services are unavailable.

If the out-of-frame state lasts 3 ms, the board changes to the loss-of-frame state. The equipment generates the R_LOF alarm indicating the loss of frame.

Possible Causes

Possible causes of this alarm are as follows:

  • The fiber connector is loose or dirty.
  • Signals are heavily attenuated or have excessive bit errors.
  • The transmission fiber is faulty.
  • The synchronization clock source is out of synchronization.
  • The transmit unit of the opposite end is faulty.
  • The receive unit of the local end is faulty.

Procedure

  1. Check whether the fiber is intact and whether the fiber connector is clean and connected correctly.

    If... Then...

    The fiber is damaged

    Replace the fiber. Check whether the alarm is cleared. If the alarm persists, go to the next step.

    The fiber connector is dirty or connected incorrectly

    Clean the fiber connector and connect the fiber correctly. Check whether the alarm is cleared. If the alarm persists, go to the next step.

    The fiber is intact and the fiber connector is clean and connected correctly

    Go to the next step.

  2. Check whether the transmission fiber is normal.

    If... Then...

    The transmission fiber is faulty

    Replace the fiber. Check whether the alarm is cleared. If the alarm persists, go to the next step.

    The transmission fiber is normal

    Go to the next step.

  3. Check whether the receive optical power is normal.

    If... Then...

    The receive optical power is heavily attenuated

    The opposite line board is faulty. Replace the faulty board. Check whether the alarm is cleared. If the alarm persists, go to the next step.

    The receive optical power is normal

    Go to the next step.

  4. Check whether the synchronization clock source is normal.

    If... Then...

    The synchronization clock source is out of synchronization

    Trace a high-quality clock source. Check whether the alarm is cleared. If the alarm persists, go to the next step.

    The synchronization clock source is normal

    Replace the local line board. Check whether the alarm is cleared. If the alarm persists, go to the next step.

  5. Contact Huawei technical support engineers for handling the alarm.

Related Information

None.

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Updated: 2019-01-21

Document ID: EDOC1100020975

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