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OSN 500 550 580 V100R008C50 Alarms and Performance Events Reference 02

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Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
CES_APS_INDI

CES_APS_INDI

Description

The CES_APS_INDI alarm indicates that the configured packet MSP for a CES service is in the switching state.

Attribute

Alarm Severity Alarm Type

Major

Communication alarm

Parameters

None

Impact on the System

  • Automatic protection switching or switching triggered by an external command occurs. As a result, services are switched to the protection channel for transmission.
  • This alarm does not affect services. If the protection channel fails at this time, the services are interrupted.

Possible Causes

Possible causes of this alarm are as follows:

  • Cause 1: An external command is issued to trigger switching (such as manual switching, forced switching, exercise switching, or lockout of switching).
  • Cause 2: An alarm, such as the R_LOS, R_LOF, MS_AIS, B2_EXC, or B2_SD, or a cold reset that triggers automatic MSP switching occurs.
  • Cause 4: The MSP attributes are incorrectly configured.
  • Cause 4: A certain service board is faulty.
  • Cause 5: A certain cross-connect board is faulty.

Procedure

  1. Cause 1: An external command is issued to trigger switching (such as manual switching, forced switching, exercise switching, or lockout of switching).
    1. Check the switching status of the MSP group.

      If...

      Then...

      The MSP group is in the state of manual switching, forced switching, or exercise switching

      Clear the switching state. Check whether the CES_APS_INDI alarm is cleared. If the alarm persists, go to 2.

      The MSP group is not in any of the preceding switching states

      Go to 2.

  2. Cause 2: An alarm, such as the R_LOS, R_LOF, MS_AIS, B2_EXC, or B2_SD, or a cold reset that triggers automatic MSP switching occurs.
    1. Check whether the MSP group is in the automatic switching state.

      If...

      Then...

      The local NE reports the R_LOS, R_LOF, MS_AIS, or B2_EXC alarm

      Clear the switching state. Check whether the CES_APS_INDI alarm is cleared. If the alarm persists, go to 2.

      The local NE reports the B2_SD alarm

      NOTE:

      The automatic MSP switching conditions include the SF condition and SD condition. By default, the B2_SD alarm is not a trigger condition of MSP switching, but you can select SD Enable.

      After you enable the SD switching condition, SD associated alarms can trigger MSP switching. You can use any of the following methods to clear the B2_SD alarm.

      • Disable the SD switching condition.
      • Clear the B2_SD alarm.

      Check whether the CES_APS_INDI alarm is cleared. If the alarm persists, go to the next step.

      The MSP group is not in any of the preceding switching states

      Go to the next step.

    2. Wait for MSP switching to restore automatically to the normal state, and check whether the CES_APS_INDI alarm is cleared. If the alarm persists, go to 3.
  3. Cause 4: The MSP attributes are incorrectly configured.
    1. Check whether packet MSP configurations at the local and opposite NEs, such as the protocol parameter and mapping unit, are correct. If any configurations are incorrect, rectify them and deliver correct configurations.
    2. Check whether the alarm is cleared. If the alarm persists, go to 4.
  4. Cause 4: A certain service board is faulty.
    1. Check whether the local and opposite service boards on which MSP is configured are functional.
    2. If any of them is faulty, replace the faulty board.
    3. Check whether the alarm is cleared. If the alarm persists, go to 5.
  5. Cause 5: A certain cross-connect board is faulty.
    1. Check whether the local and opposite cross-connect boards are functional.
    2. If any of them is faulty, replace the faulty board.
    3. Check whether the alarm is cleared. If the alarm persists, contact Huawei technical support personnel to handle the alarm.

Related Information

None

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Updated: 2019-01-21

Document ID: EDOC1100020975

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