No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

OSN 500 550 580 V100R008C50 Alarms and Performance Events Reference 02

Rate and give feedback :
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
MPLS_PW_Excess

MPLS_PW_Excess

Description

The MPLS_PW_Excess alarm indicates that excessive PW trail termination source identifiers (TTSIs) are received. This alarm is reported if five or more correct CV/FFD packets are received in three consecutive CV/FFD periods.

Attribute

Alarm Severity Alarm Type

Warning

Communication alarm

Parameters

None.

Impact on the System

PW services are interrupted. If traffic of packets is higher than the link capacity, Ethernet services may be interrupted.

Possible Causes

Possible causes of the MPLS_PW_Excess alarm are as follows:

  • Multiple PWs are configured with the same PW label and PW ID.
  • The physical link is connected incorrectly.

Procedure

  1. On the U2000, check whether the PW OAM attribute at the local NE is consistent with that at the remote NE.
    If... Then...

    The PW OAM attributes are inconsistent

    Reconfigure the PW OAM attributes to be consistent, and check whether the alarm is cleared. If the alarm persists, go to the next step.

    The PW OAM attributes are consistent

    Go to the next step.

  2. On the U2000, check whether several PWs are configured with the same PW label and PW ID.
    If... Then...

    Several PWs are configured with the same PW label and PW ID

    Delete redundant PWs or configure a unique label and PW ID for each PW, and check whether the alarm is cleared. If the alarm persists, go to the next step.

    Each PW is configured with a unique label and PW ID

    Go to the next step.

  3. Check whether an optical fiber or a cable is incorrectly connected between both ends.
    If... Then...

    An optical fiber or cable is incorrectly connected

    Rectify the connection or service configurations based on the actual networking scenario. Check whether the alarm is cleared. If the alarm persists, go to the next step.

    No optical fiber or cable is incorrectly connected

    Go to the next step.

  4. If the alarm persists, contact Huawei technical support engineers to handle the alarm.

Related Information

None.

Translation
Download
Updated: 2019-01-21

Document ID: EDOC1100020975

Views: 75029

Downloads: 136

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next