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OSN 500 550 580 V100R008C50 Alarms and Performance Events Reference 02

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Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
ETH_LOS

ETH_LOS

Description

The ETH_LOS alarm indicates the Ethernet port connection loss.

Attribute

Alarm Severity Alarm Type

Critical

Communication alarm

Parameters

None.

Impact on the System

Services in the receive direction are interrupted.

Possible Causes

Possible causes of the ETH_LOS alarm are as follows:

  • Ethernet port configurations are incorrect.
  • The cable or optical fiber is connected incorrectly.
  • The cable or optical fiber is faulty.
  • The alarmed board is faulty.

Procedure

  1. Check whether the Ethernet port configurations at both ends are correct.

    If... Then...

    At least one Ethernet port is disabled

    Enable the Ethernet port. Check whether the alarm is cleared. If the alarm persists, go to the next step.

    The working modes of the Ethernet ports at the two ends are inconsistent

    Change the working modes to be consistent. Check whether the alarm is cleared. If the alarm persists, go to the next step.

    The Ethernet port configurations are correct

    Go to the next step.

  2. Check whether the cable or fiber is connected correctly and functional

    If... Then...

    The cable or optical fiber is connected incorrectly

    Connect the cable or optical fiber correctly. Check whether the alarm is cleared. If the alarm persists, go to the next step.

    The cable or optical fiber is faulty

    Replace the cable or optical fiber. Check whether the alarm is cleared. If the alarm persists, go to the next step.

    The cable or optical fiber is functional

    Go to the next step.

  3. Perform loopbacks at the local end and the opposite end to locate the faulty board.

    If... Then...

    The opposite board is faulty

    Replace the opposite board. Check whether the alarm is cleared. If the alarm persists, go to the next step.

    The local board is faulty.

    Replace the local board. Check whether the alarm is cleared. If the alarm persists, go to the next step.

  4. Contact Huawei technical support engineers for handling the alarm.

Related Information

None.

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Updated: 2019-01-21

Document ID: EDOC1100020975

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