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OSN 500 550 580 V100R008C50 Alarms and Performance Events Reference 02

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Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
TR_LOC

TR_LOC

Description

The TR_LOC alarm indicates that the cross-connect and timing board is faulty. This alarm occurs when a board detects that the clock signal transmitted from the clock unit to the board is lost.

Attribute

Alarm Severity Alarm Type

Major

Equipment alarm

Parameters

Name Meaning

Parameter 1

For packet processing boards and EGS4 boards: indicates the clock board whose transmit clock is faulty.

  • 0x01: indicates that the transmit clock of the smaller-numbered cross-connect and timing board is faulty.
  • 0x02: indicates that the transmit clock of the larger-numbered cross-connect and timing board is faulty.
  • 0x03: indicates that the transmit clocks of both the active and standby cross-connect and timing boards are faulty.

For SDH, PDH, and auxiliary boards, the parameter value is always 0x01.

Parameter 2

For packet processing boards: indicates the clock frequency.

  • 0x01: indicates that the 38M clock is faulty.
  • 0x02: indicates that the 2K clock is faulty.
  • 0x03: indicates that the 66M clock is faulty.

For SDH, PDH, and auxiliary boards, the parameter value is always 0x00.

Parameter 3

For SDH, PDH, and auxiliary boards: indicates the slot ID of the board that loses the clock.

  • 0x01: board in the slot with a smaller ID.
  • 0x02: board in the slot with a greater ID.
  • 0x03: two boards.

Parameter 4

For EoS boards except for EGS4: indicates the slot number of the board whose transmit clock is lost.

  • 0x01: indicates the board with a smaller slot number.
  • 0x02: indicates the board with a larger slot number.
  • 0x03: indicates both boards.

For SDH, PDH, and auxiliary boards: indicates the fault status of the cross-connect and timing board.

  • bit[0]: clock loss of the cross-connect board in the slot with a smaller ID
  • bit[1]: frame header loss of the cross-connect board in the slot with a smaller ID
  • bit[2]: 2 Mbit/s clock status of the cross-connect board in the slot with a smaller ID
  • bit[3]: clock loss of the cross-connect board in the slot with a greater ID
  • bit[4]: frame header loss of the cross-connect board in the slot with a greater ID
  • bit[5]: 2 Mbit/s clock status of the cross-connect board in the slot with a greater ID
NOTE:
If the bit corresponding to Parameter 4 is 1, the TR_LOC alarm occurs. If the bit corresponding to Parameter 4 is 0, the TR_LOC alarm does not occur.

Impact on the System

The board fails to work normally. If the protection cross-connect board is faulty, the services are not affected. If the working cross-connect board is faulty, the services are switched, causing transient service interruption.

Possible Causes

Possible causes of this alarm are as follows:

  • If multiple boards report this alarm, the clock cable of the cross-connect board is faulty.
  • If one board reports this alarm, the board hardware is faulty.

Procedure

  1. Check whether multiple boards or one board at the local end reports this alarm.

    If... Then...

    Multiple boards report this alarm

    Go to 2.

    One board reports this alarm

    Go to 3.

  2. Perform 1+1 protection switching on the cross-connect board. Reset the protection cross-connect board (cold). Check whether the alarm is cleared.

    If... Then...

    The alarm persists

    Replace the cross-connect and timing board. Check whether the alarm is cleared. If the alarm persists, go to the next step.

    The alarm is cleared

    No further action is required.

  3. Perform a warm reset on the alarmed board, and check whether the alarm is cleared.

    If... Then...

    The alarm persists

    Perform a cold reset on the alarmed board. Check whether the alarm is cleared. If the alarm persists, go to the next step.

    The alarm is cleared

    No further action is required.

  4. Remove the alarmed board and check whether certain pins on the backplane are bent.

    If... Then...

    The backplane has bent pins

    Insert the board. Check whether the alarm is cleared. If the alarm persists, go to the next step.

    No pin on the backplane is bent

    Go to the next step.

  5. Replace the alarmed board.

Related Information

None.

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Updated: 2019-01-21

Document ID: EDOC1100020975

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