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OSN 500 550 580 V100R008C50 Alarms and Performance Events Reference 02

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Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
CES_MALPKT_EXC

CES_MALPKT_EXC

Description

The CES_MALPKT_EXC alarm indicates that the number of deformed CES service packets exceeds the specified threshold in a certain period. If a CESoPSN packet contains valid TDM data and does not contain any error indication, but the size of the CESoPSN packet is inconsistent with the specified size, this packet is considered as a deformed CESoPSN packet. If the average number of deformed packets exceeds the upper threshold value within one second in a specific period, this alarm is reported. If the average number of deformed packets in a second is smaller than the lower threshold value in another period, this alarm is cleared automatically.

Attribute

Alarm Severity Alarm Type

Major

Communication alarm

Parameters

None.

Impact on the System

A deformed packet is discarded once it is detected. As a result, the packet loss rate increases.

Possible Causes

Possible causes of the CES_MALPKT_EXC alarm are as follows:

  • The CES service configuration data is incorrect.
  • The bandwidth configured for the tunnel or PW is so low that the link is congested.
  • The link signals deteriorate or are interrupted due to a fault in cables, optical fibers, or optical modules.

Procedure

  1. Check whether the CES service parameters are set correctly, such as Higher Order Path.
  2. If parameters of the CES service are set incorrectly, change the parameters to correct values and then check whether the alarm is cleared. If the alarm persists, go to 3.
  3. Check whether the bandwidth configured for the tunnel or PW which carries the CES service is too low.
  4. If the bandwidth configured for the tunnel or PW which carries the CES service is too low, allocate the tunnel or PW higher bandwidth. Then, check whether the alarm is cleared. If the alarm persists, go to 5.
  5. Check whether cables or optical fibers are incorrectly connected to the ports and whether the ports are dirty.
  6. If the cables or optical fibers are incorrectly connected, reconnect the cables or optical fibers. If the ports are dirty, clean the ports.
  7. Check whether the alarm is cleared. If the alarm persists, replace the cables, optical cables, or optical modules/boards.
  8. Check whether the alarm is cleared. If the alarm persists, contact Huawei technical support engineers to handle the alarm.

Related Information

None.

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Updated: 2019-01-21

Document ID: EDOC1100020975

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