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OSN 500 550 580 V100R008C50 Alarms and Performance Events Reference 02

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Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
NTP_SYNC_FAIL

NTP_SYNC_FAIL

Description

The NTP_SYNC_FAIL alarm indicates that NTP time synchronization fails. This alarm is reported when the NE time is not synchronized with the NTP time. This alarm clears after the NE time is synchronized with the NTP time.

Attribute

Alarm Severity Alarm Type

Minor

Communication alarm

Parameters

None.

Impact on the System

Time on the alarmed NE is different from time on the NTP server. The records on the NE, such as performance events, alarms, and operations, cannot be kept with exact times.

Possible Causes

Possible causes of the NTP_SYNC_FAIL alarm are as follows:

  • The NTP server is not configured or is configured incorrectly.
  • The NTP server cannot communicate with the NE.
  • The NTP server fails.

Procedure

  1. Check whether the NTP server is configured correctly.

    If... Then...

    The NTP server is configured incorrectly

    Configure the NTP server correctly and check whether the alarm is cleared. If the alarm persists, go to the next step.

    The NTP server is configured correctly

    Go to the next step.

  2. Check whether the DCN communication between the NTP server and the NE is normal.

    If... Then...

    The DCN communication is abnormal

    Troubleshoot the network and check whether the alarm is cleared. If the alarm persists, go to the next step.

    The DCN communication is normal

    Go to the next step.

  3. Check whether the NTP server is running correctly.

    If... Then...

    The NTP server is abnormal

    Restart the NTP server.

    The NTP server is running correctly

    Contact Huawei technical support engineers to handle the alarm.

Related Information

None.

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Updated: 2019-01-21

Document ID: EDOC1100020975

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