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OSN 500 550 580 V100R008C50 Alarms and Performance Events Reference 02

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Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
MP_DOWN

MP_DOWN

Description

The MP_DOWN alarm indicates that an MP group fails. This alarm is reported when the number of active members in an MP group is less than the specified minimum number of active links. The default minimum number of active links is 1.

Attribute

Alarm Severity Alarm Type

Major

Communication alarm

Parameters

When you view an alarm on the network management system, select the alarm. In the Alarm Details field display the related parameters of the alarm. The alarm parameters are in the following format: Alarm Parameters (hex): parameter1 parameter2...parameterN. For details about each parameter, refer to the following table.

Name Meaning

Parameter 1

Indicates the cause of the MP group failure.

  • 0x00: Unknown
  • 0x01: The number of members in the MP group is less than the specified number.
  • 0x02: The MP configurations at two ends are inconsistent.
  • 0x03: The Network Control Protocol (NCP) of the MP group is running abnormally.

Impact on the System

The services in the MP group are interrupted.

Possible Causes

Possible causes of this alarm are as follows:

  • Cause 1: The MP configurations at the local and opposite ends are inconsistent or no IP addresses are specified for the two ends.
  • Cause 2: The Network Control Protocol (NCP) of member links in the MP group is running abnormally.
  • Cause 3: The physical link is interrupted.

Procedure

  1. Cause 1: The MP configurations at the local and opposite ends are inconsistent or no IP addresses are specified for the two ends.
    1. Check whether the MP configurations at the local and opposite ends are consistent and whether IP addresses are configured for the two ends.

      • If they are inconsistent, configure them consistently. For details, see Creating MP Groups.
      • If no IP addresses are configured for the two ends, configure IP addresses and subnet masks for them. For details, see Creating MP Groups.

    2. Check whether the alarm is cleared. If the alarm persists, go to 2.
  2. Cause 2: The Network Control Protocol (NCP) of member links in the MP group is running abnormally.
    1. On the NMS, check whether member links in the MP group have the PPP_LCP_FAIL or PPP_NCP_FAIL alarm. If such an alarm occurs, clear the alarm first.
    2. Check whether the MP_DOWN alarm is cleared. If the alarm persists, go to 3.
  3. Cause 3: The physical link is interrupted.
    1. Check whether member links in the MP group have the R_LOS or T_ALOS alarm indicating loss of signals. If such an alarm occurs, clear the alarm first.
    2. Check whether the MP_DOWN alarm is cleared. If the alarm persists, contact Huawei technical support personnel to handle the alarm.

Related Information

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Updated: 2019-01-21

Document ID: EDOC1100020975

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