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OSN 500 550 580 V100R008C50 Alarms and Performance Events Reference 02

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Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
HP_UNEQ

HP_UNEQ

Description

The HP_UNEQ is an alarm indicating that the higher order path is unequipped. The actually received C2 byte is 0x00.

Attribute

Alarm Severity Alarm Type

Minor

Communication alarm

Parameters

When you view an alarm on the network management system, select the alarm. In the Alarm Details field display the related parameters of the alarm. The alarm parameters are in the following format: Alarm Parameters (hex): parameter1 parameter2...parameterN. For details about each parameter, refer to the following table.

Name Meaning

Parameter 1

Indicates the optical port number. The parameter has a fixed value of 0x01.

Parameter 2, Parameter 3

Indicate the VC-4 path ID.

Impact on the System

The payload of signals transmitted by the board at the opposite end is not loaded with services and services are interrupted.

If the AIS insertion is enabled upon detection of the HP_UNEQ alarm, the local end sends the HP_RDI alarm to the opposite end.

Possible Causes

Possible causes of this alarm are as follows:

  • The C2 byte is set to 0 at the opposite end.
  • No services are configured in the transmit direction of the board at the opposite end.
  • A board at the local end is faulty.

Procedure

  1. Check whether the C2 byte is set to 0 at the opposite end.

    If... Then...

    The C2 byte is set to 0

    Change the value of the C2 byte. Then, check whether the alarm is cleared. If the alarm persists, go to the next step.

    The C2 byte is not set to 0

    Go to the next step.

  2. Check whether any services are configured in the transmit direction of the board at the opposite end.

    If... Then...

    No services are configured

    Configure services in the transmit direction of the board at the opposite end. Then, check whether the alarm is cleared. If the alarm persists, go to the next step.

    Services are configured

    Go to the next step.

  3. Replace the faulty board at the local end. Then, check whether the alarm is cleared.

    If... Then...

    The alarm is cleared

    No further action is required.

    The alarm persists

    Contact Huawei technical support engineers to handle the alarm.

Related Information

None.

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Updated: 2019-01-21

Document ID: EDOC1100020975

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