No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

OSN 500 550 580 V100R008C50 Alarms and Performance Events Reference 02

Rate and give feedback :
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
CPU_BUSY

CPU_BUSY

Description

The CPU_BUSY is an alarm indicating that the CPU utilization is excessively high. When the board detects that the CPU utilization reaches the upper limit, this alarm occurs.

Attribute

Alarm Severity Alarm Type

Major

Equipment alarm

Parameters

None

Impact on the System

If the CPU is overloaded, some packets may not be processed timely and therefore discarded, and the alarmed NE becomes unreachable to the NMS.

Possible Causes

The possible causes of the CPU_BUSY alarm are as follows:

  • Cause 1: A lot of services are configured on an NE and a huge number of tasks such as monitoring alarms and making performance statistics are started. Therefore, the CPU work in a high utilization.
  • Cause 2: DCN packets storm occurs in the network.

Procedure

  1. Cause 1: A lot of services are configured on an NE and a huge number of tasks such as monitoring alarms and making performance statistics are started. Therefore, the CPU work in a high utilization.
    1. Stop parts of the tasks of monitoring alarms and making performance statistics, or choose a 24-hour performance statistics instead of the 15-minute performance statistics to reduce the CPU utilization. For details, see Enabling NE Performance Monitoring in the Commissioning.
    2. Check whether the alarm is cleared. If the alarm persists, go to 2.
  2. Cause 2: DCN packets storm occurs in the network.
    1. If the NE reporting a CPU_BUSY alarm houses two system control boards, check the cable connection of the NMS ports on both the system control boards. Ensure that only one NMS port is connected to the NMS either directly or indirectly.
    2. If there is another network constructed by the equipment of a third party between the NMS port and the NMS, ensure that no loopback occurs in the third equipment.
    3. Check whether the alarm is cleared. If the alarm persists, contact Huawei technical support engineers for handling the alarm.

Related Information

None

Translation
Download
Updated: 2019-01-21

Document ID: EDOC1100020975

Views: 75025

Downloads: 136

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next